Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA SSL Port geändert - kein Zugriff

Frage Microsoft Exchange Server

Mitglied: zuuumi

zuuumi (Level 1) - Jetzt verbinden

29.03.2010 um 15:12 Uhr, 5644 Aufrufe, 3 Kommentare

Hallo zusammen, ich bin nun schon seit einiger Zeit hier angemeldet und habe mir viele interessante Hilfestellungen zu meinem SBS Server 2008 bei euch geholt.
Heue habe ich eine Frage die mir bisher niemand beantworten konnte:

Betriebssystem:
Microsoft Smal Business Server 2008 SP2
mit Exchange 2007

Da ich zwei Verschiedene Domänen an einem Internetanschluss betreibe muss ich die jeweiligen Outlook Web Access Zugänge von einander trennen. Bisher habe ich mit Server 2003 den OWA Port für SSL Verschlüsselungen auf 442 geändert und den anderen auf 443 belassen. Von außen hatte ich also folgende Zugänge:
- https://meinserver1.ath.cx:442/owa
- https://meinserver2.ath.cx/owa

Nun habe ich wie oben erwähnt einer 2008 Server. Dort habe ich über IIS -> Server -> Sites -> SBS Web Applications -> Reche Maustaste auf "Bindungen bearbeiten" den https Port auf 442 geändert. Auf dem Server selbst kann ich nun über https://localhost:442/owa auf den OWA zugreifen.
Selbiges kann ich bei keinem Rechner in der Domäne, geschweige denn von außen. Am Router wurde im Vergleich zu 2003 nichts verändert, sollte ja auch erstmal intern keine Rolle spielen.

Ich hoffe ich habe mein Problem ausführlich genug beschrieben und hoffe auf hilfreiche Antworten.

Viele Grüße
Daniel
Mitglied: Crusher79
29.03.2010 um 15:22 Uhr
Hab leider keinen heissen Tip. Hätte es nur generell anders gemacht:
- Ports so belassen
- am Router Portredirect (heisst je nach Modell anders) einstellt.

externeIP:442 -> 192.168.1.11:443
externeIP2 -> 192.168.1.12

So könne alle Server die Voreinstellung verwenden. Von aussen kommt man aber nur über die Angabe des Ports auf den einen Server.
Bitte warten ..
Mitglied: zuuumi
29.03.2010 um 22:44 Uhr
Ich verstehe zwar weiterhin nicht was ich zuvor falsch gemacht habe, aber habe deinen Ratschlag befolgt... Danke
Bitte warten ..
Mitglied: 51705
29.03.2010 um 23:44 Uhr
Hallo Daniel,

hast du die Firewall auf dem Server entsprechend der Port-Änderung angepasst (443 wird ja in Gegensatz zu 442 automatisch geöffnet)?

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (3)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte