Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

OWA ohne in der Url Ordnernamen eintippen zu müssen

Mitglied: kristov

kristov (Level 2) - Jetzt verbinden

21.08.2009, aktualisiert 14:34 Uhr, 6991 Aufrufe, 12 Kommentare

Hallo,

habe OWA (Exchange 2007) veröffentlicht, ist auch nach dem Schema https://mail.domain.xy/owa erreichbar. Nun möchte ich das ganze ohne den Unterordner /owa aufrufen können, a la https://mail.domain.xy. Verwendet wird Exchange 2007 SP1 auf Win2008, ISA 2006.

Hab viel probiert, nix funktioniert. Weiß auch nicht, wo ich den Hebel ansetzen soll: ISA-Server, IIS? Wer hat's in ähnlicher Konstellation schon hinbekommen und kann mir helfen? Für sachdienliche Hinweise bin ich sehr dankbar.

lg und schönes WE,
kristov
Mitglied: bstefan82
21.08.2009 um 14:55 Uhr
hast du schon ein redirect über ne index.asp im rootverzeichniss probiert?
Bitte warten ..
Mitglied: Kubelkubel
21.08.2009 um 15:02 Uhr
Hi,

du kannst mit dem ISA das gewünschte umsetzen.
Er nimmt dann alles was auf deine adresse https://mail.domain.xy kommt und mappt es intern auf die https://mail.domain.xy/owa.

Gruß
Bitte warten ..
Mitglied: kristov
21.08.2009 um 15:13 Uhr
Ich würde eine Lösung mit ISA bevorzugen. Jedoch krieg ich die Ordnerumleitung via ISA einfach nicht hin. Hab im www schon eine Kurzanleitung gefunden, jedoch ist diese für mich tatsächlich zu kurz

Dort wird eine weitere Webveröffentlichungsregel vor der eigentlichen für OWA eingerichtet. Leider ist das für mich zu ungenau beschrieben. Kubelbubel, kannst Du mir da etwas weiterhelfen?

lg,
kristov
Bitte warten ..
Mitglied: Kubelkubel
21.08.2009 um 15:20 Uhr
Wo genau ist das problem?
Als öffentliche Adresse gibts du deine https://mail.domain.xy und als weiterleitung die mit owa hinten drann....
Also wenn du eine Webveröffentlichungsregel erstellst..dann kommst du einmal an die Frage interne Adresse und danach öffentliche..genau da gibst du deine Infos ein...
Hast denn das Zertifikat auch richtig?
Bitte warten ..
Mitglied: kristov
21.08.2009 um 15:27 Uhr
Ja, das Zertifikat paßt. Interne und öffentliche Adresse, das find ich jetzt nicht in der Regel. Ist einfach zu heiß heute, werd mich am Mo wieder mit der Causa beschäftigen, vllt. hab ich in der Zwischenzeit einen Gestesblitz Brauch jetzt ein kühles Naß (innen und außen ).

lg,
kristov
Bitte warten ..
Mitglied: Kubelkubel
21.08.2009 um 15:37 Uhr
du kannst auch im IIS einfach auf die seite umleiten...Registerreiter: Basisverzeichnis -> "Umleiten zu" verwenden

oder beim ISA eine Webveröffentlichungsregel erstellen und den Redirect benutzen.....
Bitte warten ..
Mitglied: kristov
24.08.2009 um 13:57 Uhr
Hab jetzt sehr viel ausprobiert, aber nix geht...
https://mail.domain.xy sollte doch eigentlich die defaultseite des IIS7 bringen. Da kommt aber ein 404-Fehler. Selbst auf dem Server mit http://localhost/iisstart.htm kommt dieser Fehler.

Bei der Weltkugel neben "Default Web Site" ist übrigens ein Fragezeichen dabei, ist das normal? Angeblich ist das nur, wenn man FTP mitinstalliert hat, das ist hier aber nicht der Fall.

Im IIS hab ich bei der Webveröffentlichung unter "action" "deny" und "Redirect http requests to this Web page" (https://mail.domain.xy/owa) eingestellt gehabt, da krieg ich im Monitoring ein "12202 The ISA Server denied the specified Uniform Resource Locator (URL)." Das ist dann auch der Fehler, den ich bei an einem Clientrechner erhalte (403).

Ich fürchte, ich drehe mich im Kreis. Insbesondere rätsele ich über das Fragezeichen...
Bitte warten ..
Mitglied: Kubelkubel
24.08.2009 um 14:05 Uhr
moin,

versuch mal im redirect die interne URL des IIS anzugeben und berichte...
Bitte warten ..
Mitglied: kristov
24.08.2009 um 14:16 Uhr
Zwischendurch mal ein Dankeschön
Auch der redirect auf die interne URL (sowohl im IIS als auch aufm ISA) bringt eine 403, also exakt das gleiche Ergebnis wie mit der externen URL.
Bitte warten ..
Mitglied: Kubelkubel
24.08.2009 um 14:29 Uhr
Ich gehe mal davon aus das die ausgangsituation mit /owa funktionierte...
klappt der interne zugriff oder nicht..wenn nicht nim den redirect im IIS (nicht isa) wieder raus bzw. stell es so weider her das es geht...

ISA
hast du in der neuen regel....die registerreiter Von und Bis richtig? (bei bis gib die IP des exch mit an)
hast du bei authentifizierung "keine delegierung, keine direkte authentifizierung des clients angegeben?
unter Anwendungseinstellung "benutzerdef.:" anhaken
erstes feld: owa reinschreiben
zweites: ?Cmd=logoff
bei redirect hast du http://exchangeserver/owa angegeben?
bei Pfad steht extern( wie intern) und intern /* drinn?
bei benutzer: alle benutzer
Listener:
ist für das externe netz konfiguriert (bei bedarf auch interne)
Verbindungen: http bzw SSL ist aktive?
Authentifizierung: HTML-Formular?

Gruß
Bitte warten ..
Mitglied: kristov
25.08.2009 um 08:59 Uhr
Hallo,

hab jetzt unter Pfade External "/" und Internal "/OWA/*" eingegeben. Soweit funktioniert's noch, das Anmeldefenster ist "normal" sichtbar. Jedoch nach der Anmeldung fehlen die ganzen CSS-Formatierungen und Grafiken. Was ist da jetzt wieder los?

kristov
Bitte warten ..
Mitglied: Kubelkubel
25.08.2009 um 09:07 Uhr
extern( wie intern) und intern /* hast du probiert?
und unter redirect steht auch interneadresse/OWA drinn?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA und ACTIVESYNC bei Exchange 2010 über die externen URLs auch aus dem Intranet?
gelöst Frage von AdminKnechtExchange Server8 Kommentare

Hallo, seit einiger Zeit haben wir erfolgreich einen Exchange 2010 in unserer AD-Umgebung am Start, inkl. so netter Dinge ...

Exchange Server
Exchange 2010 eigenes Zertifikat erstellen - URL Einträge unklar und OWA und Activesync URLs unklar
Frage von StripLVExchange Server1 Kommentar

Hallo Community, Ich brauche ein Zertifikat um einen Reverse Proxy auf unserer Gateprotect Firewall einzurichten. Umgebung: Server 2008 R2 ...

Batch & Shell
Ordnernamen aus Dateinamen erstellen
Frage von Dr.ByteBatch & Shell1 Kommentar

Hi Gemeinde, benötige ein kleines Tool. Es liegen ca 100 Dateien in einem Ordner. Ich bräuchte nun ein Tool ...

Batch & Shell
Umbenennen von Ordnernamen (anhand von Zeitstempel)
gelöst Frage von Zero90Batch & Shell7 Kommentare

Hallo, Es ist mal wieder so weit. Ich brauch wieder mal eure Hilfe. Momentan versuche ich eine Batch zu ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...