Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA Webansicht

Frage Microsoft Exchange Server

Mitglied: dave111

dave111 (Level 1) - Jetzt verbinden

27.04.2011 um 13:25 Uhr, 6030 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe schon seit einiger Zeit Probleme mit dem OWA von unserm Exchange 2010.
Das Problem ist das der Abwesenheitsassistent aus dem OWA immer eine Fehlermeldung bringt (Ein Call bei MS ist schon seit Dez. auf habe mit MS auch schon so einiges neu Installiert aber alles ohne Erfolg!)

Mir ist grade nur eine Sache aufgefallen, wenn ich mich von Extern über das VPN anbinde und auf meinem Laptop den OWA öffne bekomme ich folgende Ansicht: (https://exchange/owa)

8347be5829656f35606d8ced72845150 - Klicke auf das Bild, um es zu vergrößern

Bin ich jetzt aber im Büro und öffne den OWA über den gleichen Link (https://exchange/owa) habe ich folgende Ansicht.

a9828c7e6ca53744c4c8006cf016222c - Klicke auf das Bild, um es zu vergrößern


Das was mich an dieser ganzen Sache nur verwundert ist, dass ich in der ersten Ansicht den Abwesenheitsassistenten nutzen kann und der Fehler wie weg ist.

Versuche ich das gleiche am Rechner im Büro, bekomme ich meine gewohnte Fehlermeldung

247cf97a7238810b47d0af9cc046bc6f - Klicke auf das Bild, um es zu vergrößern


Kann mir einer sagen wieso ich 2 verschiedene Ansicheten von dem OWA habe und ob ich es irgendwie beeinflussen kann das nur der Fuktionierende angezeigt wird?

Grüße
Dave
Mitglied: gresser
27.04.2011 um 13:46 Uhr
Was für Browser hast du verwendet?

Bei der Ansicht ist es bei Exchange 2007 OWA zum Beispiel so das du nur beim Internet Explorer den vollen Funktionsumfang im OWA hast, bei Firefox ist es nur eingeschränkt. Weiß nicht ob dies beim OWA 2010 noch gleich ist, könnte aber in Anhaltspunkt sein.
Bitte warten ..
Mitglied: ollembyssan
27.04.2011 um 14:19 Uhr
Hallo,

im ersten Fall verwendest Du "Outlook Web App Light", das kannst Du auf der Startseite von OWA auswählen!
http://www.promuxx.de/wp-content/uploads/2009/09/OutlookWebAppinChrome. ...

Standardmäßig wird dies auch aktiviert bei nicht Unterstützung des Browsers.

Gruß
Bitte warten ..
Mitglied: dave111
27.04.2011 um 16:04 Uhr
Ahh
dann bin ich schon mal einen Schritt weiter.
Jetzt frage ich mich nur wieso ich in der "Abgespeckten" Version den Abwesenheitsassistenten nutzen kann und in der "Vollen OWA" Version nur ne Fehlermeldung kommt ?!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
Unterschied OWA zu Outlook Anywhere (4)

Frage von kellbidden zum Thema Exchange Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...