Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA-Zugriff: Intern geht, extern nicht

Frage Microsoft Exchange Server

Mitglied: ESC

ESC (Level 1) - Jetzt verbinden

22.11.2005, aktualisiert 17.10.2012, 20113 Aufrufe, 4 Kommentare

Hallo,

wenn ich mit http://192.168.178.1/exchange OWA aufrufe, funktioniert der Login einwandfrei. Wenn ich mich über eine auf meinen Server gelinkte Domain (z.B. www.xyz.de/exchange) anmelden will, kommt zwar die Eingabemaske, aber alle Login- und Passwortkombinationen werden nicht akzeptiert.

Was mache ich falsch?

Thx,
Esc
Mitglied: stepas
22.11.2005 um 16:50 Uhr
Frage ist wie du das ganze konfigureiert hast? Nutzt du den AD login pw wenn ja probier Domainname\user
ansonsten gehe nochmal auf iis manager und guck nach welche authentifizierung du gewaehlt hast
Bitte warten ..
Mitglied: ESC
22.11.2005 um 17:01 Uhr
Ich habe die Authentifizierung auf "Integrierte Windows-Auth..." gestellt.

Meine Domain heisst "abc.local" und ich habe als Login schon alles möglich probiert.
abc.local/User oder User oder User@abc.local

Egal ob Admin- oder Userlogin - es geht beides nicht.

Spielt es eine Rolle, dass meine Domain einen anderen Namen hat als die Dynamische Domain, über die ich per Internet auf den OWA zugreifen will? Deshalb wird beim Login auch zuerst als Benutzer statt "abc.local/User" der "abc.ath.cx/User" angezeigt.

Noch eine Idee?
Bitte warten ..
Mitglied: dourden
23.11.2005, aktualisiert 17.10.2012
hallo,

1.) versuche mal einen neuen benutzer anzulegen und auf dessen postfach zuzugreifen
2.)http://www.administrator.de/forum/outlook-webaccess-funktioniert-nicht- ...
3.) schau dir den hier an: http://support.microsoft.com/default.aspx?kbid=812614

grüße
andrej
Bitte warten ..
Mitglied: ESC
23.11.2005 um 08:28 Uhr
Heute hatte ich den OWAAdmin installiert und aus irgendeinem Grund kann ich nun über https://... auf OWA zugreifen. Allerdings nur mit dem Admin-Account. Was muss ich denn für die anderen Accounts einstellen?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...