Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Owncloud nach Ubuntu Systemupdates keine Anmeldung möglich

Frage Linux Apache Server

Mitglied: sk-it83

sk-it83 (Level 2) - Jetzt verbinden

04.07.2014, aktualisiert 11:42 Uhr, 2368 Aufrufe, 1 Kommentar

Hallo zusammen,

heut früh hab ich auf der Ubuntu 12.04 LTS VM mal die üblichen anstehenden Systemupdates eingespielt. War schon etwas her das letzte Mal also standen knapp 150 MB an.

Nach dem Reboot musste ich nun feststellen das sich zwar die Seite von owncloud noch öffnet und man auch sein login eingeben kann, klickt man dann aber auf Anmelden
rödelt er nur vor sich hin und nichts weiter passiert.

Kein Timeout, keine Fehlermeldung im Browser.

Die Apache2 Error Log beinhaltet folgendes:


[Fri Jul 04 09:13:15 2014] [notice] Graceful restart requested, doing restart
[Fri Jul 04 09:13:18 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:13:18 2014] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.12 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
[Fri Jul 04 09:14:43 2014] [notice] caught SIGTERM, shutting down
[Fri Jul 04 09:15:50 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:15:55 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:15:55 2014] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.12 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
[Fri Jul 04 09:21:12 2014] [warn] child process 2257 still did not exit, sending a SIGTERM
[Fri Jul 04 09:21:14 2014] [warn] child process 2257 still did not exit, sending a SIGTERM
[Fri Jul 04 09:21:16 2014] [notice] caught SIGTERM, shutting down
[Fri Jul 04 09:21:24 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:21:24 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:21:24 2014] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.12 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
[Fri Jul 04 09:26:54 2014] [notice] caught SIGTERM, shutting down
[Fri Jul 04 09:28:21 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:28:22 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:28:22 2014] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.12 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
[Fri Jul 04 09:51:46 2014] [notice] caught SIGTERM, shutting down
[Fri Jul 04 09:52:43 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:52:43 2014] [warn] RSA server certificate CommonName (CN) `XXX' does NOT match server name!?
[Fri Jul 04 09:52:43 2014] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.12 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configured -- resuming normal operations
[Fri Jul 04 09:53:10 2014] [error] [client 172.30.XX] File does not exist: /var/www/favicon.ico
[Fri Jul 04 09:53:10 2014] [error] [client 172.30.XX] File does not exist: /var/www/favicon.ico

Ich vermute das hier ist mein Problem:

{"app":"user_ldap","message":"Bind failed: -1: Can't contact LDAP server","level":3,"time":"2014-07-04T08:35:28+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:35:28+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:35:28+00:00"}
{"app":"user_ldap","message":"Bind failed: -1: Can't contact LDAP server","level":3,"time":"2014-07-04T08:38:58+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:38:58+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:38:58+00:00"}
{"app":"user_ldap","message":"Bind failed: -1: Can't contact LDAP server","level":3,"time":"2014-07-04T08:39:28+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:39:28+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:39:28+00:00"}
{"app":"user_ldap","message":"Bind failed: -1: Can't contact LDAP server","level":3,"time":"2014-07-04T08:39:58+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:39:58+00:00"}
{"app":"user_ldap","message":"Connection could not be established","level":3,"time":"2014-07-04T08:39:58+00:00"}
{"app":"PHP","message":"ldap_start_tls(): Unable to start TLS: Connect error at \/var\/www\/owncloud\/apps\/user_ldap\/lib\/ldap.php#141","level":3,"time":"2014-07-04T09:26:10+00:00"}


Kann mir jemand helfen wie ich das wieder gerade gebogen bekomme oder hat einen anderen Tipp für mich?

VG
Mitglied: sk-it83
04.07.2014 um 13:24 Uhr
Also es liegt wohl an der LDAP Verbindung, so weit bin ich schon mal.

Das komische ist nur, mit ldp.exe von windows aus, bekomme ich eine LDAP Verbindung zum DC hergestellt, mit der OC leider nicht

Naja falls noch jemand was weiss, bin dankbar für jeden Tipp.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Exchange Server
gelöst Keine Anmeldung an Exchange Admin Center möglich (26)

Frage von 117799 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...