Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

P Tag, wird angezeigt obwohl es nur 1 Mal im Quelltext vorkommt

Frage Entwicklung Webentwicklung

Mitglied: Tiopheles

Tiopheles (Level 1) - Jetzt verbinden

23.04.2012, aktualisiert 16.06.2012, 3323 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein Problem der besonderen Art. Ich habe gerade eine neue News auf unserer Firmenhomepage angelegt (genau wie immer) und mit einmal einen seltsamen Fehler erhalten. Dieser besteht darin, dass am Anfang der News mit einem mal ein <p> auftaucht. Der Text ist aber nur einmal geklammert (s.u.). Nun habe ich die Seite von meinem Vorgänger übernommen und weiß nicht genau wo was hängt. Ich habe schon viel gesehen und gemacht was ich selber bereinigen konnte aber das ist mir neu. Daher Frage ich einfach mal ins Blaue, kennt jemand das Joomla System und oder hat eine Idee wie der Fehler zustande kommen kann? Ich wäre sehr dankbar.

http://mathildaracing.de/readnews.php?parent=84&id=156

Das lustige ist, dass er den Kurztext auf der Startseite aus dem Beitrag generiert wird. Normal müsste er den, wenn ich "Mist" gebaut hätte, diesen auf der Startseite anzeigen. Aber nö... nix zu sehen?!

Laut Firebug wird folgendes angezeigt:

p&gt;Nach [...] wird.
<p></p>

Laut Joomla allerdings folgendes:

<p>Nach [...] wird.
</p>
Mitglied: RudeRaccoon
23.04.2012 um 17:25 Uhr
Hi,
so wie ich das sehe beginnt die <div class="imagebox"> mitten im <p> Tag.
01.
<div class="fliess"> <   </div> 
02.
<div class="imagebox"> [...] </div> 
03.
<div class="fliess"> p> [....] </div>
Dies ist doch bestimmt nicht gewünscht, oder?
Bitte warten ..
Mitglied: Tiopheles
26.04.2012 um 15:27 Uhr
Hallo,

danke für die erst einmal für die Antwort.

Dazu muss ich leider sagen, das dies einmal erwünscht war, damit das Bild automatisch zwischen den Text platziert wird. Allerdings darf man es jetzt verfluchen, da dies nun ein Standardfehler zu sein scheint. Bei jeder neuen Meldung erscheint dieser P-Tag. Vielleicht hat jemand eine Idee die mir einen siegreichen Denkanstoß gibt. In jedem Fall halte ich euch auf dem laufenden.

Gruß Tio
Bitte warten ..
Mitglied: redder
21.05.2012 um 16:15 Uhr
Hallo,
ich würde als erstes einmal überprüfen welcher Text wirklich in der Datenbank steht.

Entweder kannst du in Joomla den Beitrag öffnen und den HTML-Editor ausschalten oder du gehst z.B. mit phpMyAdmin direkt in die Datenbank und suchst in der Tabelle "content" nach dem richtigen Beitrag.

Ich vermute dass du so schon den Fehler findest und dass es kein genereller Layout Fehler ist, da die anderen Beiträge normal aussehen.

VG redder
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Access 2016 vertauscht Monat und Tag in meiner CSV Datei (1)

Frage von iGordon zum Thema Datenbanken ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...