Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

P Tag, wird angezeigt obwohl es nur 1 Mal im Quelltext vorkommt

Frage Entwicklung Webentwicklung

Mitglied: Tiopheles

Tiopheles (Level 1) - Jetzt verbinden

23.04.2012, aktualisiert 16.06.2012, 3315 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein Problem der besonderen Art. Ich habe gerade eine neue News auf unserer Firmenhomepage angelegt (genau wie immer) und mit einmal einen seltsamen Fehler erhalten. Dieser besteht darin, dass am Anfang der News mit einem mal ein <p> auftaucht. Der Text ist aber nur einmal geklammert (s.u.). Nun habe ich die Seite von meinem Vorgänger übernommen und weiß nicht genau wo was hängt. Ich habe schon viel gesehen und gemacht was ich selber bereinigen konnte aber das ist mir neu. Daher Frage ich einfach mal ins Blaue, kennt jemand das Joomla System und oder hat eine Idee wie der Fehler zustande kommen kann? Ich wäre sehr dankbar.

http://mathildaracing.de/readnews.php?parent=84&id=156

Das lustige ist, dass er den Kurztext auf der Startseite aus dem Beitrag generiert wird. Normal müsste er den, wenn ich "Mist" gebaut hätte, diesen auf der Startseite anzeigen. Aber nö... nix zu sehen?!

Laut Firebug wird folgendes angezeigt:

p&gt;Nach [...] wird.
<p></p>

Laut Joomla allerdings folgendes:

<p>Nach [...] wird.
</p>
Mitglied: RudeRaccoon
23.04.2012 um 17:25 Uhr
Hi,
so wie ich das sehe beginnt die <div class="imagebox"> mitten im <p> Tag.
01.
<div class="fliess"> <   </div> 
02.
<div class="imagebox"> [...] </div> 
03.
<div class="fliess"> p> [....] </div>
Dies ist doch bestimmt nicht gewünscht, oder?
Bitte warten ..
Mitglied: Tiopheles
26.04.2012 um 15:27 Uhr
Hallo,

danke für die erst einmal für die Antwort.

Dazu muss ich leider sagen, das dies einmal erwünscht war, damit das Bild automatisch zwischen den Text platziert wird. Allerdings darf man es jetzt verfluchen, da dies nun ein Standardfehler zu sein scheint. Bei jeder neuen Meldung erscheint dieser P-Tag. Vielleicht hat jemand eine Idee die mir einen siegreichen Denkanstoß gibt. In jedem Fall halte ich euch auf dem laufenden.

Gruß Tio
Bitte warten ..
Mitglied: redder
21.05.2012 um 16:15 Uhr
Hallo,
ich würde als erstes einmal überprüfen welcher Text wirklich in der Datenbank steht.

Entweder kannst du in Joomla den Beitrag öffnen und den HTML-Editor ausschalten oder du gehst z.B. mit phpMyAdmin direkt in die Datenbank und suchst in der Tabelle "content" nach dem richtigen Beitrag.

Ich vermute dass du so schon den Fehler findest und dass es kein genereller Layout Fehler ist, da die anderen Beiträge normal aussehen.

VG redder
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...