Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

P5Q Mainboard mit Raid 1

Frage Hardware

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

09.08.2008, aktualisiert 14:49 Uhr, 10348 Aufrufe, 3 Kommentare

Hallo,


ich hab ein kleines Problem was ich irgendwie nicht bewältigen kann. Ich hab ein neues Mainboard gekauft. Das Asus P5q.

Ich habe einen Promise Raid Controller drinnen mit 4 x 320gb als Raid 5 was auch sofort funktioniert hat. Jetzt hab ich noch 2 weitere 750gb Platten die ich über den Mainboard eigenen Controller als Raid 1 laufen lassen will und davon Windows Server 2003 booten möchte.

Die 2 Festplatten hab ich auf dem Controller des Asus Mainboards in Sata1 und Sata2 gesteckt Ich habe in diversen Foren schon gelesen das der Raid Modus alle Sata Ports auf dem Mainboard in den Raid Modus versetzt....

so gut so gut....

Nach dem Start ins Bios habe ich folgende Einstellungen getätigt:

1. Main -> Storage Configuration -> Configure Sata as "Raid"

Nach Beenden und speichern des Bios kam dann noch vor dem Asus Logo beim Booten am Anfang eine Fehlermeldung die nicht einmal eine Sekunde anhält und somit nur schwer zu lesen ist. Da stand irgendwas mit dem Express Gate, also bin ich dann zurück ins Bios und hab das Express Gate "disabled" und siehe da .... die Fehlermeldung war weg.

Jetzt zu meinem Problem. Im Asus Handbuch steht das man beim booten strg-i drücken soll um das Raid Menü zu starten... Jedoch passiert da bei mir nichts???? Ich kann strg-i 10000 drücken, es kommt kein Menü. Der Promise Raid Controller kann ich jederzeit mit strg-f starten.

Was mache ich falsch? Muss ich die Intel Matrix Storage Driver erst installieren? Ich versteh das nicht.

Bitte da um Hilfe

gruß bigbootykilla
Mitglied: bigbootykilla
09.08.2008 um 14:49 Uhr
So ich hab die Lösung nun selbst gefunden. Man muss die Sata Ports 1 und 3 auf dem Mainboard nehmen, dann ließ sich auch das Raid Menü mit strg-i öffnen.

Problem ist also gelöst

gruß bigbootykilla
Bitte warten ..
Mitglied: martinref
12.11.2009 um 14:13 Uhr
Hallo,

stehe genau auch gerade vor diesem problem.

Unsere CAD Rechner haben auch das P5Q Board von Asus.

Aktuell ist nur eine Platte mit 500GB installiert. Nun würde ich wegen Ausfallsicherheit zursätzlich
2x 500GB installieren. => Aus der Bestehenden + 1ner neuen ein Raid1 machen und die weitere
Platte als Backup nutzen.

Ist dieses möglich, ohne das ich Daten verliere?
Wo muss ich welche Platten einstecken. Möchte aber nicht unbedingt das Drive Expert nutzen, weil da is mir schon wieder
zuviel Software dahinter, oder würdet ihr mir dies doch Empfehlen? Habe mal mehr an den Intel ICH10R gedacht....


Macht es vielleicht auch Sinn Raid5 in betracht zu ziehen, also sprich alle 3 Platten gleichzeitig zu
nutzen und das Backup extern zu sichern? Laut Handbuch müsste ja Raid 5 und Raid 10 auch möglich sein...

Danke schon mal für eure Lösungen.

Gruß Martin
Bitte warten ..
Mitglied: bigbootykilla
04.12.2009 um 11:35 Uhr
Also wahrscheinlich wirste das Problem schon gelöst haben, aber du kannst eine Platte mit Daten nicht in ein RAID 1 integrieren soweit ich weiß. Die Platten werden ja bei der RAIDerstellung formatiert und von daher sollten die Daten dann unwiderruflich gelöscht sein. Wenn du den ICH10R nutzen willst, so musst du es machen wie ich. Der EZ Controller ist doch viel weiter entfernt als die normalen Sata Ports. Von daher... steck die Platten in SATA Port 1 und 3 und dann klappts auch mit dem RAID1 auf ICH10R.

RAID 5 tut das Mainboard auch, jedoch würde ich RAID5 auf so einem Board abraten , da die größte Ausfallquelle neben den Platten hier auch noch das Board ist. Mainboards können kaputt gehen und dann ist auch dein RAID 5 kaputt. Kauf dir dafür lieber einen Controller, da die einfach sicherer sind. Controller gehen meines Wissens nicht kaputt und somit lebt dein RAID 5 mit Glück für immer und nicht nur auf Zeit

Wenn du nicht mehr als 4x 500 GB Platten nutzen willst, so kannst du bedenklos zu dem Promise Fasttrack TX4310 greifen. Ansonsten eben auf PCIx ausweichen, da der Controller nicht mehr kann als 4x 500GB, auch wenns bei denen auf der Homepage so steht. Ich habs getestet

gruß bigbootykilla
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
gelöst Wie erkenne ich ein RAID? (8)

Frage von Hendrik2586 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...