Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

P5WD2-E Problem mit EIDE und IDE

Frage Hardware CPU, RAM, Mainboards

Mitglied: logitechmaus

logitechmaus (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 16.07.2006, 7305 Aufrufe, 5 Kommentare

P5WD2-E Premium Windows XP kann nicht installiert werden

Hallo,

benötige Hilfe, das Mainbord ist NEU, => vermute defekt

am roten EIDE habe ich die Festplatte angeschlossen, am blauem IDE habe ich die optischen Laufwerke angeschlossen.

Im Bios werden die optischen Laufwerke erkannt, es wird nur nicht die Festplatte (WD200/IDE) am rotem EIDE erkannt. Schließe ich die Festplatte an der blauen IDE an wird die Festplatte erkannt.

Einmal Festplatte an rot EIDE und einmal an blau IDE, tritt der gleiche Fehler auf.

Die Windows CD startet und lade die Dateien in den Arbeitsspeicher, nach dem muß eigentlich das Windows Fester erscheinen, aber ich sehe nur einen blinken Curser oben links. Die Warmstart funktion funkioniert nicht, der PC lässt sich nur mit Kaltstart (Reset) wieder in Bewegung (neuer Bootvorgang) setzen.

Im Bios habe unter Advanced => Marvell SATA/PATA Controller => Disable eingestellt
Im Bios habe unter Main => IDE Cofiguration => Standard IDE und - Enhanced Mode und - P-ATA eingestellt.

Die Speicherbausteine sind 5300, werden aber vom Mainboard nur als 4300 erkannt, Single (ein RAM) und Dual Mode (zwei RAM´s) zeigt das Mainboard beim Booten an.

Bios Update laut Asus-Service auf 0601 durchgeführt, Fehler liegt immer noch vor.
Nach weiterer Rücksprache mit dem ASUS-Service kann es an den Speicherbausteinen liegen, diese sind von Geil 3 4 4 8 - 5300 - 2x 1MB.
Die LED für Power funktioniert auch nicht.


tschüss
logitechmaus
Mitglied: schlodfeger
30.06.2006 um 09:28 Uhr
Ich kenne zwar den genauen Unterschied zwischen IDE und EIDE nicht, aber beide Anschlüsse sollten eigentlich für normale IDE Festplatte geeignet sein !
Aber ev. benutzt du das 40-adrige CD-Rom IDE Kabel für die Festplatte, man braucht aber 80-adriges UltraDMA Kabel. ( meistens haben die Stecker 3 verschiedene Farben blau, grau, schwarz und eine Ausbuchtung, damit man sie nicht falsch einstecken kann !
Bitte warten ..
Mitglied: logitechmaus
30.06.2006 um 09:50 Uhr
Hallo,

EIDE Anschluß => Festplatte 80poliges Kabel.
IDE Anschluß => optische Laufwerke 40poliges Kabel.
IDE Anschluß => Festplatte und optisches Laufwerk 80poliges Kabel.

Laut Asus-Hotline-Service soll man auch den optischen Laufwerke ein 80poliges Kabel verwenden, im ASUS Lieferumfang vom Mainboard liegt aber nur 1x 80poliges Kabel und 1x 40poliges Kabel bei.

EIDE => Marvell SATA/PATA Controller - im Bios einstellbar

tschüss
logitechmaus
Bitte warten ..
Mitglied: schlodfeger
30.06.2006 um 10:17 Uhr
Da kannst mal sehen was das für Ärsche sind bei Asus, wozu ein 40-adriges mitliefern wenn man aber für optische Laufwerke auch 80-adriges verwenden soll !

Das kann ich mir vorstellen, daß die Schuld auf den RAM geschoben wird, ist ja nicht von Asus !

Auch wenn das keine P-ATA Festplatte ist, solltest du den Controller aktivieren (enable), da ja scheinbar der EIDE Anschluß von diesem gesteuert wird.

Dieser Anschluß ist ja für mindesten P-ATA 133 vorgesehen und sollte deshalb bei dir frei bleiben, dann kannst du ihn schon disalble`n.

Deine Anschlußkombination ist sowie äußerst unvorteilhaft !

Empfehlung:

EIDE - nix (P-ATA 133 Schnittstelle)
Primär IDE - beide Festplatten mit 80-adrigem Kabel (Jumper setzen)
Sekundär IDE - beide optischen Laufwerke, hierfür sollte das 40-adrige Kabel genügen (Jumper setzen)

Diese Festplatte würde durch optisches Laufwerk am selben "Strang" noch langsamer, da oft auf CD und HDD gleichzeitig zugegriffen wird !
Bitte warten ..
Mitglied: logitechmaus
30.06.2006 um 11:49 Uhr
Hallo,

Fehler gefunden:
am Mainboard oben links befinden sich 2x Buchse für die 12V Versorgung (Stecker 2xkabel sw+ge), eine Buchse war mit einem Schutz abgedeckt, also habe ich nur einmal einen Stecker in die Buchse gesteckt weil ja die andere Buchse eine Abdeckung hatte.

Nochmals die Fehlerberschreibung:

Festplatte und optisches Lauwerk an blau IDE Buchse, im Bios werden die Laufwerke erkannt.
Wenn man Win98 ladet kann man weder die Festplatte noch das optische Laufwerk unter den Laufwerksbuchstaben finden (C:\ und D:\).

Danke fr die Hilfe

tschüss
logitechmaus
Bitte warten ..
Mitglied: schlodfeger
14.07.2006 um 14:48 Uhr
Die Samsung ist P-ATA 133, also alleine an den EIDE Anschluß (ev. mit noch einer P-ATA HDD)
Optische Laufwerke werden normalerweise nicht unterstützt, daher an den IDE.

Im BiosP-ATA / s-ATA Controller einschalten
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Problem bei E-Check mit USV (20)

Frage von Diddi-tb zum Thema Peripheriegeräte ...

Server-Hardware
Idee für infrastrukturelle Planung (9)

Frage von Leo-le zum Thema Server-Hardware ...

Outlook & Mail
Outlook Ablage - habt ihr eine Idee? (6)

Frage von MegaGiga zum Thema Outlook & Mail ...

Backup
gelöst Archiv Konzept - Ideen? (3)

Frage von DanielZ87 zum Thema Backup ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...