Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Packard Bell Notebook startet mit Meldung BOOTMGR fehlt Neustart mit Strg Alt Ent

Frage Microsoft Windows Vista

Mitglied: Lutzmann

Lutzmann (Level 1) - Jetzt verbinden

20.09.2012, aktualisiert 10:28 Uhr, 6497 Aufrufe, 9 Kommentare

Hallo,
ich habe von einem Kumpel ein Notebook von Packard Bell (easynote) hingestellt bekommen. Er wollte, weil das Notebook so langsam war, das Betriebssystem neu installieren. Jetzt bringt das Notebook beim Start immer die Meldung: BOOTMGR fehlt Neustart mit Strg+Alt+Entf.

Die Festplatte (SATA) ist leer, hat eine Partition, NTFS formatiert (habe ich mit diskpart nochmal partitioniert/formatiert), wird an anderen PC's als externe HD problemlos erkannt. Im BIOS wird die Festplatte und das CD-Laufwerk erkannt. In der Bootreihenfolge steht das CD-Laufwerk an erster Stelle.

Trotzdem greift das Notebook beim Start (scheinbar?) IMMER auf die Festplatte zu, auch wenn ich die Bootreihenfolge (im BIOS oder per F8) ändere. Ich habe es mit Original Vista und Win 7 DVD`s probiert, mit einem bootbaren USB-Stick und sogar mit einer bootbaren Diskette (USB-Laufwerk). Die Laufwerke werden im BIOS erkannt, ich kann sie auch in der Bootreihenfolge als erstes Laufwerk angeben, aber es hat alles nichts gebracht. Nach der Wahl des Boot-Laufwerkes kommt die Meldung

BOOTMGR fehlt Neustart mit Strg+Alt+Entf.

Hat Jemand eine Idee, wie ich auf die Festplatte ein Betriebssystem installieren bzw. booten kann?
Mitglied: colinardo
20.09.2012, aktualisiert um 10:46 Uhr
Hallo,

ich würde als erstes mal die Bios-Batterie für ein paar Minuten rausnehmen um zu sehen ob dort der Fehler liegt. Wenn das nichts hilft nach einem Bios-Update von PackardBell suchen. Eventuell hilft ein Low-Level Format oder ein löschen des MBR der Platte.
Hast du mal probiert die Festplatte abzuklemmen (also ohne FP starten) und dann von einem anderen Medium zu starten ?

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
20.09.2012 um 10:49 Uhr
moin,

In diesem Forumg gibt es auch eine Suchfunktion.

lks

PS: Manuelles Beheben von ntdlr oder bootmgr not found.
Bitte warten ..
Mitglied: Lutzmann
20.09.2012 um 11:18 Uhr
Danke für die Antwort.
Wenn ich die HD ausbaue und per DVD starten will, kommt die Meldung Operation System not found.
Der MBR müsste doch neu beschrieben werden, wenn die HD partitioniert wird, oder?
Habe eine Vista-DVD auf die HD kopiert. Jetzt startet er wenigstens und ich komme in die Eingabeaufforderung. Mal sehen, ob ich da weiter komme. Zugriff auf CD und Stick habe ich.
Bitte warten ..
Mitglied: Lutzmann
20.09.2012 um 11:20 Uhr
Zitat von Lochkartenstanzer:
moin,

In diesem Forumg gibt es auch eine Suchfunktion.

lks


Tschuldigung, ich suche seit Tagen nach einer Lösung, den Beitrag habe ich nicht gefunden, sorry.
Bitte warten ..
Mitglied: colinardo
20.09.2012 um 11:24 Uhr
Das Problem ist meines Erachtens wahrscheinlich das das Bios des PackardBell wenn es einen MBR auf der Platte vorfindet versucht von der FP zu booten was dann aber fehlschlägt weil sie ja leer ist.
Also MBR löschen dann sollte er von anderen Medien booten, wenn nicht ist das Bios beschi..en programmiert oder fehlerhaft. In diskpart solltest du keine Partitionen anlegen sondern nur die Platte mit "select disk x" auswählen und dann ein "clean" absetzen, das sollte alle Partitionen und MBR löschen
Bitte warten ..
Mitglied: Lutzmann
20.09.2012 um 11:42 Uhr
Zitat von colinardo:
In diskpart solltest du keine Partitionen anlegen sondern nur die Platte mit "select disk x" auswählen und dann ein
"clean" absetzen, das sollte alle Partitionen und MBR löschen

Super Tipp, Volltreffer, er bootet von CD, hat die HD erkannt und formatiert gerade die neu erstellte Partition, vielen Dank
Bitte warten ..
Mitglied: colinardo
20.09.2012 um 11:45 Uhr
Dann viel Spaß beim Installieren
Uwe
Bitte warten ..
Mitglied: djstiffi
14.02.2013 um 22:28 Uhr
Zitat von colinardo:
Das Problem ist meines Erachtens wahrscheinlich das das Bios des PackardBell wenn es einen MBR auf der Platte vorfindet versucht
von der FP zu booten was dann aber fehlschlägt weil sie ja leer ist.
Also MBR löschen dann sollte er von anderen Medien booten, wenn nicht ist das Bios beschi..en programmiert oder fehlerhaft.
In diskpart solltest du keine Partitionen anlegen sondern nur die Platte mit "select disk x" auswählen und dann ein
"clean" absetzen, das sollte alle Partitionen und MBR löschen


Guten tag,
habe das selbE Porblem wie oben beschrieben!!
habe dann die festplatte des notebooks herausgenommen an meinen Pc angeschlossen und mal drauf geschaut. War nichts mehr drauf als ein Temp ordner naja nicht lange gezoegert und ueber den Pc dort das Windows 7 Home Premium aufgespielt. kann dann auch mit der festplatte hochfahren alles einwandfrei.
Im notebbook allerdings nachdem ich die Platte wieder eingebaut habe erscheint immernoch "BOOTMGR fehlt" wie kann ich das nun loeschen wie du es dort beschrieben hast in deinem artikel. also auf der festplatte ist nun das winfows drauf.
bitte um hilfe und sage

danke im vorraus.

Mit freundlichen Grüßen, Marcel (djstiffi)
Bitte warten ..
Mitglied: Lochkartenstanzer
15.02.2013, aktualisiert um 10:14 Uhr
Zitat von djstiffi:
Im notebbook allerdings nachdem ich die Platte wieder eingebaut habe erscheint immernoch "BOOTMGR fehlt" wie kann ich
das nun loeschen wie du es dort beschrieben hast in deinem artikel. also auf der festplatte ist nun das winfows drauf.
bitte um hilfe und sage

Systemstartreparatur: Bootmgr fehlt!

lks
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Notebook & Zubehör
Zusätzlicher Akku für Notebook (11)

Frage von dojo2000 zum Thema Notebook & Zubehör ...

Grafik
Notebook zum Fotos bearbeiten (10)

Frage von KodaCH zum Thema Grafik ...

Windows 10
Anmeldung bei Notebook funktionietr nur nach ca 30 min (2)

Frage von GrauerStar zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...