Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Paket in den Softwareinstallationsdaten im Active Directory entspricht den Kriterien

Frage Microsoft Windows Server

Mitglied: rmarkus

rmarkus (Level 1) - Jetzt verbinden

18.01.2013 um 08:39 Uhr, 2016 Aufrufe

Domäne besteht aus zwei Windows Server 2003 R2 und einem Windows Server 2008 R2

Hallo und danke bereits an die, welche sich hiermit auseinander setzen und mir weiter helfen können.

Wie man evtl. aus dem Titel erkennen kann, verteilen wir Software mittels MSI-Paketen über die Gruppenrichtlinien und das auch erfolgreich.
Allerdings bekomme ich auf dem Windows Server 2008 R2, wenn ich MSI-Pakete entferne und neue hinzufüge die Fehlermeldung
"Kein Paket in den Softwareinstallationsdaten im Active Directory entspricht den Kriterien" angezeigt.
Bei Windows Server 2003 R2 bekomme ich diese Meldung nicht.

Im Ereignis Protokoll finde ich unter Anwendung auch Meldungen mit Ereignis ID 103 und 105 Quelle: Software Installation
Allerdings konnte ich dazu nichts brauchbares im Internet finden was auf mein Problem passt.

Das komische ist nur, das wenn ich eine neue GPO unter Windows Server 2008 R2 erstelle und MSI-Pakete hinzufüge funktioniert es zunächst. Wenn ich jedoch nach einiger Zeit das MSI-Paket austauschen will bekomme ich beim hinzufügen des neuen MSI-Paket die selbe Meldung.


Gruß
Markus
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...