Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann Pakete senden aber nicht empfangen!

Frage Netzwerke

Mitglied: Assimilator

Assimilator (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 18.10.2012, 9605 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem:

Konfiguration:
- Rechner: ASUS P5E-VM DO Motherboard mit Onboard-Gigabit-LAN
- auf dem MB sind 2 PCI-Steckplätze, in beiden Steckplätze befindet sich eine weitere Netzwerkkarte (habe mehrere unterschiedliche ausprobiert und getauscht, immer dasselbe Ergebnis!)
- OS ist Linux (openSuSE 10.3 und Ubuntu habe ich getestet - immer dasselbe Ergebnis!)
- Die PCI-Netzwerkkarten hängen an einem Hub, an dem sonst nur noch ein Test-Notebook hängt und während der Pingvorgänge den Datenverkehr sniffert.

Zusätzliche Infos:
- Ich möchte kein Routing zwischen den Netzen bzw. NIC.
- Sämtliche Firewalls sind nachweislich inaktiv

Nun zum Problem:
Die Onboard-Schnittstelle funktioniert fehlerfrei.
Die PCI-Schnittstellen lassen sich einwandfrei konfigurieren und werden problemlos vom OS erkannt. Der Sniffer verrät mir, dass beide NIC zwar Datenpakete senden, aber nur ganz sporradisch mal ein ankommendes Paket empfangen, obwohl es fehlerfrei auf der Leitung liegt.

Kennt jemand das Problem, dass eine Netzwerkkarte fehlerfrei sendet, aber nur gelegentlich mal ein Paket empfängt?!?
Mitglied: iVirusYx
12.03.2008 um 22:46 Uhr
Defektes Netzwerkkabel wäre zu denken.
Du benutzt ja auch ein normales Straight-Through Kabel un dein Cross?

Erm... du sagst HUB... meinst du wirklich ein echter alter HUB oder nicht doch ein Switch, denn da gibt es in der Informatiwelt unterschiede, wenn du dich mit PCs auskennst dann weisst du das ja
Denn mit einem HUB könnte ich mir denken dass es zu Kollisionen kommen kann.

Hast du mal ein normal PAN-Netz versucht? Also PC auf PC ?
Bitte warten ..
Mitglied: brammer
12.03.2008 um 22:46 Uhr
Hallo,

was hast du den auf den Karten als default Gateway eingetragen?
Und, existiert das Problem immer oder nur wenn beide Karten gleichzeitig aktiv sind?

brammer
Bitte warten ..
Mitglied: Assimilator
12.03.2008 um 23:19 Uhr
@BlackFear:
Ich kenn' den Unterschied HUB vs. Switch . Es ist tatsächlich ein HUB. Dort kann man zumindest den gesamten Verkehr problemlos sniffern... . Es handelt sich um einen 8-Port-HUB, an dem nur der Rechner und das Notebook angeschlossen ist (Testaufbau), daher glaube ich nicht, dass es zu (übermäßige) Probleme mit Kollisionen kommt.
Ich hab' hier leider kein Crossed-Kabel zur Hand; daher habe ich die direkte Verbindung nicht explizit getestet.

@brammer:
Das Problem besteht jederzeit; egal wieviele und welche Karten eingebaut sind.
Ich will drei, von einander getrennte Netze betreiben (ohne Routen untereinander):
192.168.0.xxx
192.168.1.xxx
192.168.2.xxx
Nur im ersten Netzwerk gibt es ein Gateway (192.168.0.1); das ist auch so eingetragen.

Ich vermute, dass es evtl. zu einem Interrupt-Konflikt kommt. Bei "ifconfig" wird beim Onboard-NIC kein Interrupt angezeigt, bei 1. PCI-NIC IRQ 10, bei PCI-NIC IRQ 11. Sämtliche Konfigs scheinen OK zu sein. Da die Onboard-Schnittstelle keinerlei Probleme macht und der Unterschied zu den anderen NIC die Anbindung via PCI ist, denke ich, dass es irgendwo daran liegt...
Bitte warten ..
Mitglied: aqui
14.03.2008, aktualisiert 18.10.2012
Achtung dies ist ein Doppel zu:

http://www.administrator.de/forum/opensuse-10.3-keine-netzwerkverbindun ...


Ob das ein Interrupt Konflikt ist kannst du ja ganz einfach mal testen, indem du die Karte ohne Interrupt Zuweisung einmal ziehst und dann nochmal testest was ein Ping sagt...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Thunderbird Senden an E-Mail-Empfänger
gelöst Frage von DasWombat1993Outlook & Mail3 Kommentare

Liebe Administratoren, Ich habe folgendes Problem mit Thunderbird 52.1.1 unter Windows 7 64 bit: Wenn ich auf einer Datei ...

Outlook & Mail
Senden von Mail bestätigen, aber nur bei bestimmten Empfängern...
Frage von ChristianNaberOutlook & Mail2 Kommentare

Hallo zusammen, ein Kunde von uns hat den Wunsch geäußert, dass bei seinem Outlook 2007 das Senden einer Email ...

Server
Zwei internet leitunge eine senden eine empfangen
Frage von datenzentrum26Server12 Kommentare

Hallo Ich hab mal eine frage: ich habe Eine Internet Leitung über UMTS und einen Festnetz Anschluss ich wollte ...

Exchange Server
Email in Exchange an 2ten Empfänger senden
gelöst Frage von MultiStormExchange Server18 Kommentare

Hallo ich habe mal eine Grundsätzliche Frage, wir haben aktuell einen Excahnge 2016 im einsatz, nun möchte mein Chef, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 13 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 14 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 21 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...