Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Panasonic Netzwerkkamera BL-C20 Multicam Funktion zu langsam

Frage Netzwerke

Mitglied: msto1004

msto1004 (Level 1) - Jetzt verbinden

11.04.2009, aktualisiert 13.04.2009, 5865 Aufrufe, 6 Kommentare

Panasonic Netzwerkkamera BL-C20 Multicam Funktion zu langsam

Hallo,

habe 3 Standorte mit jeweils 2 Netzwerkkameras Panasonic BL-C20
wireless an einen Router Linksys WRT54GL , Firmware DDWRT v24 SP1 std-special.
Internetverbindung 6Mbit Leitung.
Habe dazu auch Bilder angehängt um es besser darzustellen.

die Kamera hat eine Multicam Ansicht, wo man den Hostnamen der anderen Cams
bzw. Standorte eintragen kann. Alle Cams sind über Port forwarding und DDNS
des jeweiligen Routers erreichbar.

öffnet man die Multicam Ansicht, dauert es unglaublich lange bis alle Cams da sind.

dabei spielt es auch keine Rolle von welchen Standort man die Multicam Ansicht
benutzt. Habe auch schon versucht die Netzwerkgeschwindigkeit bei den Cams zu
konfigurieren, jedoch bleibt es bei diesem Fehler.

Hatte evtl. schon jemand, das gleiche oder ein ähnliches Problem?
Wäre sehr dankbar für jede Hilfe, da ich echt nicht weiterkomme.

Gruß
Martin

eb9acb85cd85936b1f6fcae83dad621c-standort - Klicke auf das Bild, um es zu vergrößern

b4efe8a9f45282b120495597e2d41c89-net - Klicke auf das Bild, um es zu vergrößern
b7a94a04ce8fab97407fd3a57e84c2c8-image - Klicke auf das Bild, um es zu vergrößern
91bcdc5d674d9efbb5cec8b6c9ebfb30-multi-camera - Klicke auf das Bild, um es zu vergrößern
Mitglied: pudelpointer
12.04.2009 um 14:09 Uhr
Moin,

hast Du das Problem auch, wenn Du im lokalen Netzwerk über die IP auf die Kameras zugreifst?

Hatte ein ähnliches Problem mit LevelOne-Kameras. Der Aufruf und die Übertragungsgeschwindigkeit war im lokalen Netz gut, über Internet grottenlangsam. Lag eindeutig an der Upload-Geschwindigkeit. Eine erträglicheGeschwindigkeit ließ sich nur über Verringerung der Auflösung von 640*480 auf 320*240 und eine maximale Framerate von 10 Frames pro Sekunde erwirken. Musst Du einfach mal durch Testen verschiedener Kamerakonfigurationen ausprobieren und Dich herantasten. Kann ein echtes Geduldspiel sein, aber trotzdem: viel Erfolg und berichte mal.

cu
pudelpointer
Bitte warten ..
Mitglied: msto1004
12.04.2009 um 15:11 Uhr
Hi,

habe noch festgestellt, das es bei einer einzelnen Cam absolut schnell geht.

Also wenn ich z.B. nur "cam1.dyndns.org:81" versuche, ist die sofort da.
Auch bei einer anderen von einem anderen Standort gehts so.

das ist doch echt komisch oder? kappier ich nicht, das ist doch absolut unlogisch.

egal welche Cam oder welcher Standort für die Multicam Ansicht eingerichtet ist,
wenn man es über die Multicam Ansicht versucht, mit den gleichen Hosteinträgen,
ist es absolut langsam.

Es funktioniert schon, aber schon die erste Cam braucht dann fast 10 Minuten, bis das Bild endlich
da ist.

Naja trotzdem, danke für den Tipp, man kann bei dieser Cam nur die Auflösung verändern und die
war schon auf 320*240.
Bitte warten ..
Mitglied: pudelpointer
12.04.2009 um 20:07 Uhr
Hallo,

ich vermute mal, dass die Multicam-Ansicht eine mitgelieferte Software ist. Eventuell lässt sich da noch was einstellen, was z.B. Prioritäten im Netzverkehr angeht.

cu
pudelpointer
Bitte warten ..
Mitglied: msto1004
13.04.2009 um 07:25 Uhr
Hallo,

also eine mitgelieferte Software ist das nicht. Wenn ich das "Setup" der Kamera aufrufe,
also über die URL, kann ich unter Network die max. Bandwidth einstellen.
Unter Image Display die "Resolution", was auf 320x240 eingestellt ist und unter Multicam nur
noch die Hosteinträge. Hab dazu mal alle screenshots gemacht in meiner ersten Mail.

Wenn man dann alle Cams sehen will, von allen Standorten, ruft man die URL der Cam
auf, bei der man alle Hosteinträge gemacht hat und clickt dann auf Multicam.

Da sind keine anderen Einstellungen mehr, die man machen könnte.
Ich begreife halt absolut nicht, warum es einzeln geht, aber unter Multicam nicht, das sind
doch auch die gleichen Zugriffe bzw. URLs.
Bitte warten ..
Mitglied: pudelpointer
13.04.2009 um 10:59 Uhr
Moin,

experimentier doch mal mit der Bandbreite. Setz die nicht überall auf max, sondern verteil die mal gleichmäßig und guck, was passiert. Ansonsten würde ich mich zusätzlich auch an die Panasonic-Hotline wenden, falls noch nicht geschehen.

cu
pudelpointer
Bitte warten ..
Mitglied: msto1004
13.04.2009 um 11:18 Uhr
Hi,

ja das hab ich auch schon versucht, immer mit dem gleichen Ergebnis.

Die Panasonic-Hotline ist Klasse. Hab es bei der amerikanischen und deutschen probiert...
entweder keine Antwort oder "sorry, wissen wir auch nicht".

trotzdem nochmal vielen dank für deine Vorschläge..
Ich geb's jetzt erstmal auf, hab keinen Bock mehr ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Microsoft Office
gelöst Excel: Text in Zellbereich prüfen mit Vergleichstext ggf. mit Exact-Funktion (5)

Frage von Michi1 zum Thema Microsoft Office ...

JavaScript
AngularJS Variable über Input in Funktion ausführen

Frage von badkilla zum Thema JavaScript ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...