Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Paragon Bootmanager findet 2. BS auf 2. Festplatte nicht

Frage Microsoft Windows Tools

Mitglied: nilsbiene

nilsbiene (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 29.06.2007, 6813 Aufrufe, 9 Kommentare

Guten Tag zusammen,

ich habe folgendes Problem:
ich habe auf meiner 1. Festplatte (ATA) mit XP den Paragon Partionsmanager und den Bootmanager installiert.

Danach habe ich eine 2. Festplatte installiert, die 1. abgeklemmt und mit Win 2000 als BS versehen, aber nicht Paragon aufgespielt; die 2. Platte kann ich im Explorer von XP sehen.

Im Bootmanager sind nun die Einträge a: und XP zu sehen, aber nicht mehr.

Muss ich noch Paragon auf der 2. Platte installieren, oder sie gar aktiv setzen?


Danke für die Unterstützung )
Mitglied: Mitchell
27.06.2007 um 10:54 Uhr
Hi,

Im Bootmanager sind nun die Einträge a:
und XP zu sehen, aber nicht mehr.

wie sieht denn dein boot.ini aus?

Muss ich noch Paragon auf der 2. Platte
installieren

nein

oder sie gar aktiv setzen?

ja

Mfg

Mitchell
Bitte warten ..
Mitglied: nilsbiene
27.06.2007 um 11:08 Uhr
Hallo und danke für die schnelle Antwort.

Werde zu Hause nachschauen, wie die boot.ini aussieht und mich dann melden.

Kann ich nach dem Start von XP auch die 2. Platte aktiv setzen, oder müsste ich sie vorher abklemmen?

Erstmals besten und Gruß


nilsbiene
Bitte warten ..
Mitglied: Mitchell
27.06.2007 um 11:11 Uhr
Kann ich nach dem Start von XP auch die 2.
Platte aktiv setzen, oder müsste ich sie
vorher abklemmen?

du willst die 2. Platte abklemmen, um sie dann auf aktiv zu setzen? Logischerweise kann das nicht funktionieren, da ja dann nichts zum aktivieren da ist

Mfg

Mitchell
Bitte warten ..
Mitglied: nilsbiene
27.06.2007 um 11:23 Uhr
Upps, nee, nicht die 2., sondern die 1. Platte!
Muss ich das machen, oder geht das mit Partition Manager, wenn ich XP auf der 1. Platte gestartet habe?

Danke für die Info
Bitte warten ..
Mitglied: Mitchell
27.06.2007 um 12:10 Uhr
Muss ich das machen, oder geht das mit
Partition Manager, wenn ich XP auf der 1.
Platte gestartet habe?

wenn du mit dem Manager was auf der 2. Platte aktivieren willst, brauchst du ja beide, da nur auf der 1. der Manager ist. Also...ja

Mfg

Mitchell
Bitte warten ..
Mitglied: nilsbiene
28.06.2007 um 09:19 Uhr
Hi Mitchell,

habe mir gestern zu Hause die Sache nochmals angesehen.

Die 2. Platte ist logischerweise aktiv und in der boot.ini fehlt dann der entsprechende Eintrag.

Momentan siehe sie auf der 1. Platte so aus:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /TUTag=C6Q1P7 /Kernel=TUKernel.exe
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (TuneUp Backup)" /noexecute=optin /fastdetect /TUTag=C6Q1P7-BAK

Da muß dann wahrscheinlich die 2. Platte noch eingetragen werden, aber wie?

Danke für die Info!


Gruß
Nilsbiene
Bitte warten ..
Mitglied: Mitchell
28.06.2007 um 22:01 Uhr
Hi Nilsbiene,

am besten, du gehst über die Wiederherstellungskonsole an die Sache. Eventuelle Tippfehler werden dadurch auch vermieden.
Starte von der XP CD und drücke bei der Installationsabfrage "R". Nun gibst du den Befehl bootcfg /scan ein (das Leerzeichen gehört da hin^^). Jetzt wird nach deinen Betriebssystemen gescannt und dein Windows 2000 sollte irgendwo auftauchen. Nun folgt bootcfg /add, damit das Betriebssystem der boot.ini hinzugefügt werden kann.
Du kannst ja mal nur "bootcfg" eingeben, dann werden dir die Befehle aufgezeigt. befehl /? bringt dir dann eine Beschreibung.
Normalerweise war's das und deine boot.ini sollte um folgenden Eintrag erweitert sein:

multi(0)disk(0)rdisk(1)partition(1)\Windows="Microsoft Windows 2000"

Hier noch eine Beschreibung der Funktionen.

Mfg

Mitchell
Bitte warten ..
Mitglied: nilsbiene
29.06.2007 um 11:36 Uhr
Hi Mitchell,

besten Dank, werde ich mal versuchen.

Kann ich es auch über "Arbeitsplatz - Systemeigenschaften - Erweitert - Starten und Wiederherstellen - Erweitert - Systemstart bearbeiten" machen und den Pfad dort an 2. Stelle einkopieren?

Würde dann so aussehen:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /TUTag=C6Q1P7 /Kernel=TUKernel.exe
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows 2000"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (TuneUp Backup)" /noexecute=optin /fastdetect /TUTag=C6Q1P7-BAK

Stimmt das so?

Danke für die Info!


Gruß
Nilsbiene
Bitte warten ..
Mitglied: Mitchell
29.06.2007 um 20:39 Uhr
klar, kannst du auch. Ich habe die Methode über die Konsole nur beschrieben, weil dir dadurch eventuelle Tippfehler nicht passieren bzw. diese automatisch behoben werden.

Mfg

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Backup
Veeam Endpoint Backup findet SQL Datenbank nicht (1)

Frage von FFSephiroth zum Thema Backup ...

Windows Server
Server 2012 Festplatte dauereinsatz Einstellen (5)

Frage von Stefan2402 zum Thema Windows Server ...

SAN, NAS, DAS
gelöst QNAP NAS Daten von einer Festplatte nach zurücksetzung (20)

Frage von Honkelord zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...