Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Partition C gelöscht,keine Neuinstallation möglich,was nun?

Frage Microsoft

Mitglied: shark35

shark35 (Level 1) - Jetzt verbinden

16.06.2009, aktualisiert 17.06.2009, 8531 Aufrufe, 19 Kommentare

Hallo ich hoffe das man uns hier helfen kann,da ich nicht genau weiß was ich einstellen muß um Windows XP installieren zu können.

Hallo,
mein Sohn hat folgendes Problem. Er hat sich vor einigen Monaten einen PC von Aldi mit ATI-Grafik und Windows Vista gekauft.Er hatte aber immer das Problem das während des spielens von leistungsstarken Spielen die Grafik aufgehängt hat und der Bildschirm schwarz wurde.In einem Forum hat er gelesen das es mit Vista zusammenhängt und das er besser auf XP umsteigen soll.
Also hat er sich meine Vista PE Notfall-Cd geschnappt und mit dem Partionierer bei Partition C: und D:recovery auf delite gedrückt um Vista und die Festplatte zu löschen.Jetzt ist nur noch eine Partition vorhanden und zwar:

610480 MB -Unallocated

Ich habe schon versucht eine neue Partion zu erstellen mit NTFS formartiert,aber die Installation von Windows XP bricht nach laden der Treiberkomponenten ,mit einem Bluescreen ab.Es steht dort Festplatten überprüfen.
so das ich denke das irgendwelche Einstellungen falsch sind.
Kann mir jemand sagen wie ich vorgehen muß um die Festplatte für die Installation von Xp zu erstellen?

Es ist ein Multimedia-PC MD 8398 Medion Akoya E3300D mit 640 GB S-ATA-Festplatte

ich hoffe meine Beschreibung hilft zur Problembeseitigung,damit der junge Mann seinen PC bald wieder nutzen kann.
Ich bedanke mich schon mal im Voraus !
Mitglied: 79552
17.06.2009 um 01:08 Uhr
Hallo,

hast du die SATA Treiber beim Installationstart von XP (F6 Taste) eingebunden?
Bitte warten ..
Mitglied: Wolfsburger
17.06.2009 um 02:36 Uhr
Korrigiere mich wenn ich da falsch liege, aber das erstellen einer Partition und die Formatierung selbiger sollte die Erkennung des Controllers inne haben. Man könnte natürlich einen aktuelleren Treiber manuell nachladen.

Ich vermute das Problem jedoch woanders. Wenn das System eine Überprüfung der Festplatte empfiehlt, sollte man dies nicht ausser acht lassen. Ich empfehle hierfür die kostenlose Produktpalette von Maxtor/Seagate. Diese hat sich bei mir bisher immer als am kompatibelsten bewährt.

http://www.seagate.com/www/en-us/support/downloads/

Auch wenn ich kein Freund von Vista bin, denke ich nicht, dass ein Systemausfall bei hoher Grafiklast mit dem Betriebssystem ansich zu tun hat. Für sowas sind in 9 von 10 Fällen Treiber oder Hardwareprobleme die Ursache. Kontrolliert auf jedenfall mal die Lüfter und Lüftungsschlitze, Staubablagerungen können zu Überhitzungen führen.
Bitte warten ..
Mitglied: onegasee59
17.06.2009 um 03:42 Uhr
Hallo shark35,

es wäre wesentlich sinnvoller gewesen sich erstmal an den Hersteller zu wenden anstatt ohne vorheriges Systembackup [1] die Festplatte zu bearbeiten.

Mit der Aktion hat dein Sohn leider die noch vorhandene Garantie/Gewährleistung in die Tonne gekloppt, weil er die versteckte Recovery-Partion gekillt hat.

Habt ihr geprüft ob für die PC-Hardware bei "Medion" überhauot Treiber für WIN XP angeboten werden?

[1]
Sollte es das Backup doch geben sofort die Festplatte damit wieder herstellen.
Ansonsten mit dem Hersteller "Medion" in Verbindung treten, ob sie Euch helfen können die Festplatte wieder in der Werkszustand zurück zu versetzen.
Danach mit "Medion" klären was es mit dem geschilderten Problem auf sich hat, evt. ist es bei "Medion" ja bereits bekannt und auch wie man es beheben kann.

Alternativ - versucht es mal mit der Diagnose-Anleitung von Fiona Festplatte unallocated & nix geht Oder fragt dort direkt im Forum nach.
Bitte warten ..
Mitglied: jumilla
17.06.2009 um 06:56 Uhr
Kann nur zustimmen, wenn ein PC nach "einigen Monaten" beim Zocken abstürzt, egal mit welchem OS wäre das eigentlich ein Garantiefall.

Da dein Sohn die Platte, nach deiner Aussage mit Vistacd gelöscht hat, kann es durchaus sein, das es der XP CD an AHCI Treibern fehlt. Versuch im Bios AHCI auf IDE umzustellen und probiere es nochmal mit XP Installation. Nimm aber eine richtige XP Installations CD und keine Recovery CD von einem anderen Rechner.
Bitte warten ..
Mitglied: spacyfreak
17.06.2009 um 06:57 Uhr
Hat dein Sohn gut gemacht, dann hat er ja jetzt endich mehr Zeit für Schulaufgaben.
Ansonsten wäre das beherzte Drücken der F6 Taste bei der Installation und Einbindung der richigen Treiber kein Fehler.
Bitte warten ..
Mitglied: moesch123
17.06.2009 um 07:39 Uhr
Win XP unterstützt von Hause aus keine SATA Treiber, deswegen muss man diesen bei der Installation mit einbinden.
Gruß
Micha
Bitte warten ..
Mitglied: RobertTischler
17.06.2009 um 07:44 Uhr
Hallo

Was mich noch interessieren würde ist welches sp ist auf der install cd enthalten da es mit CD die sp1 oder gar keins hatten Probleme gab mit Festplatten über 128GB.

Und noch ein Tipp vor der Installation von Xp würde ich die Reparatur Installation starten und den Bootsektor mit fixmbr neu schreiben lassen.
Bitte warten ..
Mitglied: moesch123
17.06.2009 um 07:51 Uhr
Dir Reparaturinstallation und der MBR bringen uns aber auch nicht weiter, wenn keine Partition mehr vorhanden ist. Diese wurde ja gelöscht.
Gruß
Bitte warten ..
Mitglied: lindi200000
17.06.2009 um 08:11 Uhr
wie schon mehrfach gesagt.
Bei der Installation einfach den Sata Treiber mit einspielen und schon müsste alles gehen.
Bitte warten ..
Mitglied: user217
17.06.2009 um 08:17 Uhr
am besten mit dem programm nlite eine fertige Installations CD erstellen.
Bitte warten ..
Mitglied: Daniel1988
17.06.2009 um 08:28 Uhr
Zitat von jumilla:
Kann nur zustimmen, wenn ein PC nach "einigen Monaten" beim
Zocken abstürzt, egal mit welchem OS wäre das eigentlich ein
Garantiefall.

Da dein Sohn die Platte, nach deiner Aussage mit Vistacd
gelöscht hat, kann es durchaus sein, das es der XP CD an AHCI
Treibern fehlt. Versuch im Bios AHCI auf IDE umzustellen und probiere
es nochmal mit XP Installation. Nimm aber eine richtige XP
Installations CD und keine Recovery CD von einem anderen Rechner.

Hallo shark35

Ich schließe mich jumilla an

Hatte genau das selbe Problem mit meinem packard bell imedia. Hatte vorher Windows Vista draufgehabt und wollte Windows XP Pro installieren. um mal zu schauen ob so die Spiele flüßiger laufen. Bei Crysis und Farcry 2 hatte es geklappt. ;)

Was ich gemacht habe , war im BIOS die Bootoptionen von AHCI auf IDE umzustellen. Treiber musste ich nicht installieren da das Bios , WIndows Xp eine IDE Platte vorgaukelt. (durch die Umstellung AHCI->IDE ) Hoffe es funktioniert..

Viel Erfolg ;)
Bitte warten ..
Mitglied: shark35
17.06.2009 um 09:13 Uhr
Vielen Dank erst mal für die Tips! Werde diese nachher mal ausprobieren und sage dann Bescheid ob ich es hinbekommen habe.
Das Problem mit der Grafik bestand ja von Anfang an.Der Support von Medion und ATI war da auch nicht gerade hilfreich und die Lüfter haben wir regelmässig bei all unseren PC in Ordnung gehalten,also daran kann es nicht gelegen haben.
Ich werde jetzt erst mal sehen das ich die SATA Treiber für XP im Netz finde .Werde mich aber nochmals melden,wenn ich es geschafft habe.
Bitte warten ..
Mitglied: onegasee59
17.06.2009 um 11:38 Uhr
Hallo shark35,

SATA Treiber sind nicht erforderlich - check einfach das BIOS und stelle wie hier schon empfohlen "IDE" um.
Unter Vorausetzung Mainboard mit ICH8-, ICH8R-, ICH9-, ICH9R, ICH10- oder ICH10R-IntelController, kann man SATA auch nachrüsten.
Aber wie gesagt für eine Betriebssysteminstallation ist SATA nicht erforderlich. [1]

Wichtig ist erstmal die Festplatte selbst klar zu bekommen.

Versuche zuerst die Wiederherstellung der Recovery-Partition nach Fiona:
Alternativ - versucht es mal mit der Diagnose-Anleitung von Fiona Festplatte unallocated & nix geht Oder fragt dort direkt im Forum nach.
Wenn das nicht mehr geht und Du auch den "Medion"-Support nicht mehr in Anspruch nehmen willst:

-PC öffnen und exakte Modellbezeichnung für Mainboard und Festplatte ermitteln.
-An Hand dieser Daten fürs Mainboard Chipsatz-Treiber und für die Festplatte das empfohlene Herstellertool besorgen.
-Im BIOS (Peripherie) umstellen auf IDE [2]
-Bootreihenfolge auf CDRom umstellen
-mach die HDD ausschließlich mit einem Tool des Festplattenherstellers platt.
-benutze die Low-Lewel-Formatierungs-Option des Tools. Keine Partitionierung damit vornehmen.
-danach starte die Installation von X-CD (keine Recovery) und partitioniere ausschließlich damit.

Nur so kannst Du sicher sein das es hinterher keine Probleme, wie Nicht-AHCI-Konform, Sound- und Grafikprobleme, gibt.
Nach Neuinstallation von XP sofort den aktuellsten Chipsatztreiber installieren.
Restliche Installation.

[1]
Soweit mir bekannt verwendet der MD 8398 Medion Akoya E3300D eine Dockingstation für die externe Festplatte. Sollte diese nur über eSATA und nicht auch USB funktionieren oder das verbaute Mainboard nicht über einen der oben genannten Intel-Controller verfügen musst du die SATA-Treiber bereits in eine XP-Install-CD einbinden. Ansonsten kannst Du mindestens das eSATA-Feature nicht nutzen. Dann enfällt natürlich auch [2]
Bitte warten ..
Mitglied: shark35
17.06.2009 um 17:27 Uhr
Zitat von user217:
am besten mit dem programm nlite eine fertige Installations CD
erstellen.
Das habe ich gemacht Habe eine nLite-CD mit Windows XP Pro sp3 erstellt und habe den Satatreiber mit eingefügt,aber die installation geht nicht.........Er ladet alle Treiber und dann kommt der o.g. Bluescreen.
wenn ich es von der Vista-CD versuche werden auch Triber geladen die Lizensbestimmungen kann man auch noch bejahen und nach einiger Zeit,wird neu gestartet und dann kommt folgende Meldung:
A disc read error occurred

Ich drehe hier langsam durch!
Bitte warten ..
Mitglied: onegasee59
17.06.2009 um 17:44 Uhr
Hallo shark35,,

Hast Du es versucht mit der Anleitung von Fiona oder dich an Ihr Forum gewandt um zu schauen ob sich evt. doch noch die Recovery-Partition retten lässt?

Wenn Du das gar nicht mehr willst: dann bekommst Du Fehler bei jeglichem Installationsversuch. Es geht es nur wenn Du die HDD vollständig platt machst

Ich vermute es ist bei dem Aldi PC eine HDD von WD. Sieh einfach nach.
Dann weiter wie von mir beschrieben von mir aus in der SATA-Variante.
Bitte warten ..
Mitglied: user217
18.06.2009 um 07:48 Uhr
moin,
dann hast du definitiv die falschen, bzw. keine treiber für den sata/ahci controller. Achtung bei INTEL ICHRX Treibern kann man bei der F6 installationsmethode mit dem cursor weiter runter scrollen. Das sieht man im ersten moment gar nicht! Glaub mir wenn du den richtigen treiber eingebunden hast, kriegst du keine bluescreens mehr. Und schalte AHCI aus, XP kann nix damit anfangen!
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: onegasee59
18.06.2009 um 08:31 Uhr
@user217

Sein Medion-PC hat kein Floppy, also scheidet die F6-Installionsmethode als Fehlerquelle aus.
Und XP kann sehr wohl mit AHCI umgehen. Vorausgesetzt es wurde kein Fremdtool für die Partitionierung angewendet, sondern nur das Betriebssystem selbst dazu verwendet. Nur so kannst du sicher sein 100% AHCI-konform zu installieren. Intelligenterer Datenstrom und Fragmentierung und schneller. Letzteres wird vor allem bei Verwendung von ext. Festplatten über eSATA-Anschluss sehr deutlich.

Voll-Datensicherung 640GB mit Acronis
per USB = 1h 45min
per eSATA - mit aktiviertem Schreibcache = 38min
Bitte warten ..
Mitglied: user217
18.06.2009 um 08:37 Uhr
@onegasee59
da geb ich dir recht.. hab ich nicht gelesen.
Bitte warten ..
Mitglied: shark35
19.06.2009 um 13:17 Uhr
O.K das Problem ist behoben,mein Sohn hat den PC zu seinem Kumpel gebracht und dessen Bruder hat alles repariert,wie er das gemacht hat weiß ich noch nicht,werde mich aber diesbezüglich mal erkundigen und wenn ich was erfahre,werde ich es hier posten.
Noch mal Danke an alle !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Verschlüsselung & Zertifikate
Verschlüsselung: Mit Veracrypt lässt sich nur eine Partition verschlüsseln (1)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst C-Partition vergrößern, bei vorhandenem D? (7)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...