Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

partition existiert, nur irgendwie doch nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: voranfaenger

voranfaenger (Level 1) - Jetzt verbinden

11.07.2005, aktualisiert 16:42 Uhr, 4494 Aufrufe, 4 Kommentare

hallo
dies ist zwar mein erster beitrag, aber ich hoffe, mir wird trotzdem geholfen.
folgendes problem: ich habe u.a. eine 20gb festplatte(maxtor diamondmax plus 8, ata 133) mit 3 partitionen:
1. windows xp home sp1, 4gib, ntfs
2. ubuntu 5.04, 2gib, ext3 // ubuntu kommt jedoch wieder runter, da es mir nicht zusagt
3. daten, 13gib, ntfs
auf partition 3 kann ich über windows nicht mehr zugreifen(ums über ubuntu zu machen bin ich schlicht zu blöd).
deiser zustand besteht, seit ich ubuntu installiert habe, was auch mehr oder weniger tadellos läuft.
das merkwürdige an der sache ist, dass die partition als ntfs erkannt wird, auch der datenstand wird angezeigt, ich kann sogar sämtliche dateien mit O&O disk recovery in der testversion(bestehende daten überspringen ausgeschaltet, da sonst keine dateien gefunden werden können) sehen, auch das label erscheint, nur der zugriff mit windowseigenen bordmitteln will nicht so recht.
leider verfüge ich auch nicht über ein ausreiches toolset, was diese problematik betrifft, was das ganze wohl ungleich schwerer macht.(unter umständen kann ich noch partition magic auftrieben, das wars dann aber schon)
weiß trotzdem jemand rat?

kleine anmerkung: bei der installation von ubuntu hat der grubinstaller einen schwerwiegenden fehler gemeldet, ich habe daraufhin LiLo installiert, was dann wieder dem windows bootmanager gewichen ist, in der hoffnung, dass darin, warum auch immer, die lösung des problems liegt.
Mitglied: DJMJ
11.07.2005 um 15:14 Uhr
Also ich kenn mich jetzt nicht mit Ubuntu aus, aber ich vermute das du durch die Installation von Ubuntu WIndows die "Rechte" für die Partition weggenommen bekommen hat. Und wenn du Ubuntu nicht mehr brauchst lösch es doch runter, wenn das dann immer noch nicht weg ist würde ich mal Windows reparieren.(Die Installoption)

MfG DJ MJ
Bitte warten ..
Mitglied: voranfaenger
11.07.2005 um 15:34 Uhr
hm irgendwie kann ich mir sowas nicht so wirklich vorstellen.
höchstens, dass es der installer sozusagen zu gut gemeint hat und weiter geschrieben hat, als er eigentlich sollte.
mit der reparaturfunktion stehe ich mittlerweile auf kriegsfuß, da ich mir damit nicht nur einmal das komplette system zerschossen habe und das einzige, was ich mit der partition machen kann, löschen ist, was ich eher als letzte möglichkeit ansehe, weil die daten ja immernoch da sind.
trotzdem danke
Bitte warten ..
Mitglied: 13830
11.07.2005 um 16:11 Uhr
Hi, kannst du mit Windows die Platte überhaupt sehen? Versuch das mal in der Datenträgerverwaltung (rechte Maustaste auf Arbeitsplatz, Verwalten, Datenträgerverwaltung). Wenn du die Platte da siehst kannst du versuchen einen neuen LW-Buchstaben zuzuordnen. Ansonsten schau mal nach, ob die Platte versteckt ist - kannst du z.B. mit 'xfdisk' - letzteres gaht aber nur, wenn es sich um eine Primäre Partition handelt, da erweiterte Partitionen meines Wissens nicht zu verstecken sind.

Sag Bescheid, wenn es was gebracht hat.
Marc
Bitte warten ..
Mitglied: voranfaenger
11.07.2005 um 16:42 Uhr
mit xfdisk konnte ich das problem lösen, danke für den tipp.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Kyocera Ecosys P6021 CDN - Tonermeldungen irgendwie abschaltbar? (1)

Frage von Stefan007 zum Thema Drucker und Scanner ...

Festplatten, SSD, Raid
Festplatte bzw. Partition defekt - wie vorgehen? (4)

Frage von HorstBlond zum Thema Festplatten, SSD, Raid ...

Windows Server
Volumenlizenzschlüssel für OEM-Version irgendwie verwendbar? (2)

Frage von coltseavers zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...