Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

partition existiert, nur irgendwie doch nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: voranfaenger

voranfaenger (Level 1) - Jetzt verbinden

11.07.2005, aktualisiert 16:42 Uhr, 4499 Aufrufe, 4 Kommentare

hallo
dies ist zwar mein erster beitrag, aber ich hoffe, mir wird trotzdem geholfen.
folgendes problem: ich habe u.a. eine 20gb festplatte(maxtor diamondmax plus 8, ata 133) mit 3 partitionen:
1. windows xp home sp1, 4gib, ntfs
2. ubuntu 5.04, 2gib, ext3 // ubuntu kommt jedoch wieder runter, da es mir nicht zusagt
3. daten, 13gib, ntfs
auf partition 3 kann ich über windows nicht mehr zugreifen(ums über ubuntu zu machen bin ich schlicht zu blöd).
deiser zustand besteht, seit ich ubuntu installiert habe, was auch mehr oder weniger tadellos läuft.
das merkwürdige an der sache ist, dass die partition als ntfs erkannt wird, auch der datenstand wird angezeigt, ich kann sogar sämtliche dateien mit O&O disk recovery in der testversion(bestehende daten überspringen ausgeschaltet, da sonst keine dateien gefunden werden können) sehen, auch das label erscheint, nur der zugriff mit windowseigenen bordmitteln will nicht so recht.
leider verfüge ich auch nicht über ein ausreiches toolset, was diese problematik betrifft, was das ganze wohl ungleich schwerer macht.(unter umständen kann ich noch partition magic auftrieben, das wars dann aber schon)
weiß trotzdem jemand rat?

kleine anmerkung: bei der installation von ubuntu hat der grubinstaller einen schwerwiegenden fehler gemeldet, ich habe daraufhin LiLo installiert, was dann wieder dem windows bootmanager gewichen ist, in der hoffnung, dass darin, warum auch immer, die lösung des problems liegt.
Mitglied: DJMJ
11.07.2005 um 15:14 Uhr
Also ich kenn mich jetzt nicht mit Ubuntu aus, aber ich vermute das du durch die Installation von Ubuntu WIndows die "Rechte" für die Partition weggenommen bekommen hat. Und wenn du Ubuntu nicht mehr brauchst lösch es doch runter, wenn das dann immer noch nicht weg ist würde ich mal Windows reparieren.(Die Installoption)

MfG DJ MJ
Bitte warten ..
Mitglied: voranfaenger
11.07.2005 um 15:34 Uhr
hm irgendwie kann ich mir sowas nicht so wirklich vorstellen.
höchstens, dass es der installer sozusagen zu gut gemeint hat und weiter geschrieben hat, als er eigentlich sollte.
mit der reparaturfunktion stehe ich mittlerweile auf kriegsfuß, da ich mir damit nicht nur einmal das komplette system zerschossen habe und das einzige, was ich mit der partition machen kann, löschen ist, was ich eher als letzte möglichkeit ansehe, weil die daten ja immernoch da sind.
trotzdem danke
Bitte warten ..
Mitglied: 13830
11.07.2005 um 16:11 Uhr
Hi, kannst du mit Windows die Platte überhaupt sehen? Versuch das mal in der Datenträgerverwaltung (rechte Maustaste auf Arbeitsplatz, Verwalten, Datenträgerverwaltung). Wenn du die Platte da siehst kannst du versuchen einen neuen LW-Buchstaben zuzuordnen. Ansonsten schau mal nach, ob die Platte versteckt ist - kannst du z.B. mit 'xfdisk' - letzteres gaht aber nur, wenn es sich um eine Primäre Partition handelt, da erweiterte Partitionen meines Wissens nicht zu verstecken sind.

Sag Bescheid, wenn es was gebracht hat.
Marc
Bitte warten ..
Mitglied: voranfaenger
11.07.2005 um 16:42 Uhr
mit xfdisk konnte ich das problem lösen, danke für den tipp.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
CloneZilla Mac HDD - Unable to find target Partition (5)

Frage von Ghost108 zum Thema Festplatten, SSD, Raid ...

Batch & Shell
Batch, CMD - Prüfen ob ein Dienst existiert, nicht läuft (4)

Frage von RycoDePsyco zum Thema Batch & Shell ...

Mac OS X
gelöst Boot Camp Wiederherstellung der Apple Partition fehlgeschlagen (10)

Frage von Rippchen zum Thema Mac OS X ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...