Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Partition formatiert - BS startet nicht mehr

Frage Microsoft

Mitglied: 69578

69578 (Level 1)

11.09.2008, aktualisiert 13.09.2008, 2755 Aufrufe, 3 Kommentare

Guten Tag,

ich bin neu hier im Forum und habe trotz Suche keine Hilfe zu meinem Problem erlesen können.

Ich habe einen Laptop auf dem bisher zwei Partitionen mit zwei verschiedenen BS installiert waren. Das „Muttersystem“ war und ist (hoffentlich noch) WIN XP SP2, ich habe eine zweite Partition eingerichtet und auf dieser WIN Server2003 zu Testzwecken installiert. Die Bootauswahl erfolgte dann über einen Bootmanager.

Nachdem ich diese 2003er Partition nicht mehr benötige, habe ich diese Partition in der Computerverwaltung neu formatiert um später darauf ebenfalls WinXP zu installieren.

Leider startet nun der Rechner überhaupt nicht mehr. Der Bootmanager erscheint und logischer weise startet die 2003 Partition nicht mehr, allerdings auch nicht die WINXP Installation. Es folgt lediglich der Startbildschirm mit dem XP Logo und das war´s.

Ich habe nun gelesen, dass mit dem löschen der höheren Installation der Bootmanager auch beschädigt wurde. Ich habe mir daraufhin einen S-ATA USB Adapter gekauft um wenigstens die Daten auf einen andere Rechner zu sichern, aber die Festplatte wird nicht erkannt, sie ist zwar in der Computerverwaltung sichtbar, jedoch nicht im Windows-Explorer.
Dann bin ich dahingegangen und habe via BART-PE einen bootfähigen USB Stick erstellt, dort läuft zwar dann der Startbalken durch, aber er hängt wieder am XP Startbildschirm. Was kann ich tun, um wieder auf meine Festplatte zu kommen, oder besser: Wie kann ich darauf zugreifen um den Bootsektor neu zu erstellen und an meine Installation XP zu gelangen?

Jeder Tipp ist gerne genommen.

Gruß

Heiko
Mitglied: 60730
11.09.2008 um 11:16 Uhr
Servus,

nimm eine XP Setup CD und führe eine Reparatur durch.

Bart PE auf einen USB Stick ist schon eine Geschichte für fortgeschrittene, hast du es vorher mal mit der leichteren Kost Bart PE auf CD probiert? Das sollte immer klappen (wenn du dann auch noch deine Sata Treiber in die Bart integriert hast - klappt auch der Zugang zu den Daten)

Gruß
Bitte warten ..
Mitglied: napperman
11.09.2008 um 11:27 Uhr
Starte den Rechner mit Hilfe der Wiondows CD.
Setup fängt an Daten zu kopieren. Irgendwann kommt ein Auswahlmenü.
Wähle reparieren mit Hilfe der Wiederherstellungskonsole.
Hier meldest Du dich an der entsprechenden Windows-Installation an.
gib den Befehl fixboot ein. Damit wird der Bootsektor neugeschrieben.

Mist, war jemand schneller, der Tab lag lange offen
Bitte warten ..
Mitglied: 69578
13.09.2008 um 20:37 Uhr
Zitat von 60730:
Servus,

nimm eine XP Setup CD und führe eine Reparatur durch.

Bart PE auf einen USB Stick ist schon eine Geschichte für
fortgeschrittene, hast du es vorher mal mit der leichteren Kost Bart
PE auf CD probiert? Das sollte immer klappen (wenn du dann auch noch
deine Sata Treiber in die Bart integriert hast - klappt auch der
Zugang zu den Daten)

Gruß

Hallo, danke ersrmal für die Antworten.

Ich dachte es geht aus dem Post hervor... Selbstverständlich startet der Rechner auch nicht von der CD aus... Das habe ich als erstes probiert...

Ich habe dazu auch im BIOS alleanderen Bootmöglichkeiten ausser der von CD deaktiviert. Leider ohne Erfolg..

Gruß
Heiko
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

RedHat, CentOS, Fedora
Partition online vergößern in CentOS 7 ohne LVM (5)

Frage von mic.we zum Thema RedHat, CentOS, Fedora ...

Linux
Thinstation in VirtualBox startet nicht (2)

Frage von the-buccaneer zum Thema Linux ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (54)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...