Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Partition nach Neustart weg

Frage Microsoft Windows Server

Mitglied: mkclub

mkclub (Level 1) - Jetzt verbinden

17.11.2009 um 17:34 Uhr, 3120 Aufrufe, 4 Kommentare

Hallo,

es stellt sich folgendes Problem.

Nach eine, Neustart eines win2008 Servers fehlt die Partition für die angeschlossene SAN.
In der Datenträgerverwaltung ist diese sichtbar und ich könnte diese auch formatieren, jedoch
komme ich so nicht an meine Daten.

Den Weg der Datenrücksicherung möchte ich mir sparen. Zumal der Stand 1 Tag alt ist.
Gibt es eine Möglichkeit die alte Partitionsverknüpfung wiederherzustellen?

Danke

Marcus
Mitglied: 45877
17.11.2009 um 17:59 Uhr
Hallo,

wenn du sie in der Datenträgerverwaltung siehst, als was wird Sie angezeigt und kannst du einen Laufwerksbuchstaben zuweisen?
Bitte warten ..
Mitglied: mkclub
17.11.2009 um 18:03 Uhr
Erst als nicht zugewiesen.

Ich Dummbrot habe sie einem neuem Laufwerksbuchstaben zugewiesen. Das ist vermutlich nicht klug gewesen.

Ich lasse gerade TestDisk durchlaufen, um zu schauen, ob die alte Partition noch vorhanden ist.

Ich verstehe halt nur nicht, warum windows die Zuweisung zur SAN verliert?
Bitte warten ..
Mitglied: 45877
17.11.2009 um 18:35 Uhr
Hallo,

wie ist den die SAN angebunden und was sagt der Support?
Bitte warten ..
Mitglied: mkclub
17.11.2009 um 18:37 Uhr
über Fibre-Channel. Der support ist nicht erreichbar
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Tools
gelöst Performance Counter weg (2)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
Netzwerk Drucker Settings weg nach neu anmelden (5)

Frage von Hans3003 zum Thema Windows Server ...

Mac OS X
gelöst IMAC - Festplatte-Partition Fehler (3)

Frage von AveiroCR7 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...