Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

GELÖST

Partition(en) ohne erkennbare Ursache gelöscht

Mitglied: Silverguard

Silverguard (Level 1) - Jetzt verbinden

07.12.2012 um 10:11 Uhr, 2591 Aufrufe, 6 Kommentare

Hi Jungs,

ich hatte heute morgen eine mir völlig unerklärliche Situation. An 2 meiner PC's startete das Betriebssystem nicht mehr. Grund: Die Partitionstabelle war an beiden Maschinen auf deren Systemplatten einfach gelöscht.

Die PS's sind:
1. Notebook Dell XPS 17", 16 GB Speicher, Systemplatte Crucial M4 SSD
2. Workstation mit Intel Core i-7 X980, 48 GB Speicher, Systemplatte Crucial C300 SSD, Adaptec Raid Controller 6805 mit 5 Platten a 2TG im Raid 5

Beide Maschinen habe ich vor ca. 1 Jahr komplett neu aufgesetzt, seither laufen sie fehlerlos.

An beiden Maschinen habe ich gestern morgen den aktuellen Intel RST-Treiber (11.7.0.1013 Floppy Version) aktualisiert. Beide Maschinen wurden mit diesen Treiber bereits 2 x gestartet und zeigten keine erkennbaren Auffälligkeiten.

Ebenfalls habe ich vor 2 Tagen am Notebook die aktuelle Firmware (040H) der SSD geflashed. Die Firmware der Workstation-SSD ist nicht verändert worden (aktuell 0007)

Das Recovery der Betriebssysteme war kein Problem, da mir tagesaktuelle Images (Acronis 2012) vorliegen.

Beide gelöschten SSD's habe ich mit Diskpart verifiziert, es waren keinerlei Partitionen vorhanden oder erkennbar. Daraufhin habe ich beide SSD's mit Parted Magic geprüft: GPart berichtete, dass keine Partitionstabelle vorhanden ist.

Da beide PC's mit einem identischen Problem aufwarteten, muss es einen Zusammenhang geben. Aus der Erinnerung kann ich Folgendes rekapitulieren:
Beide Maschine habe ich automatisch durch Acronis abschalten lassen (Checkbox >> PC nach Abbild herunterfahren). Beide Maschinen sind seither aber bereits einmal gestartet worden.

Das Notebook zeigte heute morgen nach einem ersten Start den Fehler, dass auf einen Ordner nicht zugegriffen werden konnte. Daraufhin startete ich das Notebook neu, nachdem ich vorher per Kommandozeile Chkdsk /f /x J gestartet hatte. Der Neustart wurde mit der gelöschten Partition quittiert. Darauf hin startete ich die Workstation, die simultan den selben Fehler aufwies.

Grundsätzlich betreibe ich alle meine Maschinen (7 Stück) ohne jegliche Schutz bzw. Anti-Virensoftware. Brain.exe ist treffsicherer und Ressourcen-schonender Nichts desto trotz habe ich heute gleich nach dem Recovery des letzten Images (20 Std. alt) die aktuelle Version der Bitdefender Security installiert und sämtliche Laufwerke mit der kompletten Dateisuche (aggressiv) untersuchen lassen. Keine Fehler, keine Meldung. Alles im grünen Bereich.

Nun bin ich Realist und glaube weder an Wunder noch an überirdische Phänomene. Es muss eine logische Erklärung dafür geben. Allerdings fällt mir selbst beim besten Willen dazu nichts ein. Ich würde mich freuen, wenn hier jemand ein logische Antwort darauf hätte. Viele Grüße, SilverGuard

Nachtrag:
Eben erinnere ich mich, dass ich während der Installation eines Servers vor etwa 3 Wochen eine ähnliche Situation erlebt hatte. Nach der Installation von O&O Defrag 16 teilte das Programm nach der Installation sofort mit, dass es eine aktuellere Version gäbe und schlug den Download sowie die Installation vor. Nach dem Neustart war die Partition ebenfalls gelöscht. O&O Defrag 16 läuft seit einigen Wochen bereits auf meinen hier angesprochenen Maschinen. Kann hier die Ursache liegen? Dann hätte das Tool ja einen Timer eingebaut.. O&O Defrag läuft seit ich denken kann bei mir ansonsten ohne erkennbare Schwierigkeiten.. Jemand eine Meinung dazu?
Mitglied: bytecounter
07.12.2012 um 10:24 Uhr
Hallo,

das ist in der Tat ein interessantes Phänomen. Wobei ich persönlich die Sache mit den SSDs noch insgesamt recht kritisch sehe, da diese Technik doch noch relativ frisch ist. Ja, ich weiß, ein paar Jahre gibt es das schon. Aber eben nur ein paar Jahre. Auf dem Massenmarkt sind die Dinger allerdings ca. nur zwei Jahre - aber das ist meine persönliche Meinung.

Die andere Sache ist, dass man die "Partitionierung" einer SSD nicht mit der einer magnetischen Festplatte vergleichen kann. Bei SSDs gibt es in dem Sinne ja keine Sektoren. Könnte mir also vorstellen, dass irgendein nicht-SSD-unterstützendes Tool zu hardwarenah ausgeführt wurde - was ich Deiner ansonsten doch recht detaillierten Ausführung nicht entnehmen kann. Aber vielleicht war da doch noch was?

Aber eine Defragmentierung auf einer SSD? Das soll man doch gar nicht machen - abgesehen davon, dass es eh nichts bringt.

vg
Bytecounter
Bitte warten ..
Mitglied: 2hard4you
07.12.2012 um 10:26 Uhr
Moin,

mir fällt nur eins ein - was soll ein Defragmentierungsprogramm auf einer SSD bringen? (außer nen zeitigeren Ausfall)

Gruß

24
Bitte warten ..
Mitglied: Silverguard
07.12.2012 um 10:32 Uhr
Zitat von bytecounter:

Aber eine Defragmentierung auf einer SSD?

Um kein Missverständnis aufkommen zu lassen: Die SSD wird selbstverständlich nicht defragmentiert. Diese dient für die jeweiligen Daten-HDD's in den PC's.
Bitte warten ..
Mitglied: bytecounter
07.12.2012 um 10:38 Uhr
das Mißverständis kam schon auf ;)
Nu isses aber ja klar gestellt

Allerdings sind wir wegen des Problems noch nicht weiter...

vg
Bitte warten ..
Mitglied: Lochkartenstanzer
07.12.2012 um 12:19 Uhr
Moin,

Sind nur die "Partitionen" weg oder alle Daten, sprich ist nur der MBR gelöscht oder auch die anderen Daten?

Was sagt ein Testdisk-Durchlauf?

lks
Bitte warten ..
Mitglied: Silverguard
07.12.2012 um 21:20 Uhr
Zitat von Lochkartenstanzer:

Was sagt ein Testdisk-Durchlauf?

Hi Lochkartenstanzer (das muss ja schon eine Ewigkeit her sein, da war ich noch auf Schule

da ich mit meinen Maschinen arbeite, war das Thema, ob nun die Partitionstabelle gelöscht ist, die Daten aber noch vorhanden sind, von sekundärer Bedeutung. Wichtig war mir, dass das gute Stück so schnell wie möglich wieder läuft. In so fern habe ich keinen Testdisk-Durchlauf gestartet.

Lösung des Problems:
Ich konnte mittlerweile das Problem nachvollziehen. Folgender (von mir auch gestern Abend durchgeführter Ablauf) führt zur Löschung der Partitionen.
1. Ich greife von meinem Notebook per Remotedesktopverbindung auf meine Workstation zu.
2. Ich starte dort O&O Defrag 16 (build 183, also die aktuelle Version) und führe über diese Remote-Verbindung eine Defragmentierung durch.
3. Ich fahre den ferngesteuerten PC per Remote herunter bzw. starte ihn neu.
4. Nach dem Hochfahren erhalte ich die Meldung, dass ich ein bootfähiges Laufwerk auswählen solle. Auf der aktuellen Startpartition fehlt die Partitionstabelle.

Für Skeptiker: Richtig, der ferngesteuerte PC kann im Normalfall per Remotedesktopverbindung nicht herunter gefahren bzw. neu gestartet werden. Das mache ich mit einem Script: (new ActiveXObject("Shell.Application")).ShutdownWindows();

Wichtig in diesem Zusammenhang ist mir, dass ich das "Problem" eindeutig nachvollziehen kann. Somit erklärt sich auch die simultane Löschung der Partition auf beiden PC's, dem Notebook (von dem ich per Remotedesktopverbindung auf die Workstation zugreife) und eben der Workstation. Deren Partition ist momentan zu diesem Zeitpunkt durch genau diesen Vorgang wieder perdu, mein Notebook starte ich erst, wenn ich mit diesen Zeilen fertig bin. Selbstverständlich werde ich O&O-Software über diese Sache in Kenntnis setzen.

Grüße, SilverGuard
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gelöschte Partition Wiederherstellen
Frage von Dogan95Festplatten, SSD, Raid8 Kommentare

Hallo zusammen, Meine externe HDD mit 2TB hatte vor dem Unfall zwei partitionen: 1. 32GB Fat32 2. 1,8TB NTFS ...

Verschlüsselung & Zertifikate
Truecrypt verschlüsselte Backup Partition gelöscht
Frage von MarabuntaVerschlüsselung & Zertifikate1 Kommentar

Hi, Ich hab was ganz tolles hinbekommen: Win7 neu installiert und die verschlüsselte Backupplatte gelöscht.(nur Partition gelöscht, Win7 auf ...

Windows Server
Welche Version vom Server, Label nicht erkennbar
Frage von malkieWindows Server8 Kommentare

Hallo, habe ein kleines Problem, wollte mir Windows Server 2008 kaufen. Jetzt steht über den Artikel : WinSrv Std ...

Windows 7
Zwischenablage gesperrt - Ursache finden
Frage von staybbWindows 75 Kommentare

Hallo, ich nutze Windows 7 x64 SP1. Seit kurzem kann ich keine Copy+Paste Funktion mehr nutzen. Sie wird einfach ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 16 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 17 StundenSicherheit11 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 18 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 18 StundenSicherheit13 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...