Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Passwortabfrage erscheint erneut

Frage Microsoft Windows Server

Mitglied: barnetta

barnetta (Level 1) - Jetzt verbinden

06.06.2008, aktualisiert 07.06.2008, 3421 Aufrufe, 2 Kommentare

Ich möchte auf meinen Windows Server 2003 mit IIS 6.0) einen Passwortschutz erstellen. Hab dies nun auf zwei Arten versucht:

a) Mittels Windows User
b) ISAPI Filter von Trilead (.htaccess / .htpasswd)

Bei beiden Varianten erscheint jedoch das Popup unmittelbar nach dem Login erneut, als würde nichts geschehen. In der Suche hier auf dem Board habe ich nichts gefunden, ebenfalls via Google kam ich auf keine Lösung zu diesem Problem. Woran kann das liegen? An meinem Computer oder am Server?

Vielen Dank für die Hilfe. Ich bin ziemlicher Neuling und wäre um jede Antwort froh. Falls weitere Infos benötigt werden, kann ich diese gerne nachreichen.

Danke schonmal
Mitglied: VW
06.06.2008 um 15:50 Uhr
Moin,

zu Methode a):
1) Du hast den Anonymen Zugriff im IIS für die Website deaktiviert?
2) Du hast die "Integrierte Windows-Authentifizierung" aktiviert?
3) Der/die User, der/die auf die Website zugreifen sollen, haben in den NTFS-Berechtigungen sowohl auf die Datei, die geladen wird, als auch auf den Ordner und die übergeordneten Ordner, bis zum root-Verzeichnis des Web-Servers Leserechte?

Ich denke, dass es an dem Server liegt.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: 65992
07.06.2008 um 09:45 Uhr
Hallo

Zu b) ich verwende die selbe ISAPI dll, hatte ähnliche Probleme bis ich rausgefunden hatte, dass mein .htaccess ungültig war. In der neusten Version hats ein Tool dabei, welches einem das htaccess generiert. Am besten kontaktierst du sonst mal deren support. die Antworten eigentlich umgehend.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
Linux-Distribution: Fedora 25 erscheint mit Wayland als Standard (1)

Link von runasservice zum Thema RedHat, CentOS, Fedora ...

Exchange Server
Outlook 2016 versendet ohne Benutzeraktion erneut Termine (2)

Frage von TiTux zum Thema Exchange Server ...

Microsoft
Betriebssysteme: Windows 10 im Oktober erneut ohne Wachstum (2)

Link von runasservice zum Thema Microsoft ...

Windows 10
gelöst Bitlocker und AD: Keine Passwortabfrage (5)

Frage von honeybee zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...