Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Passwortabfrage obwohl Haken bei als Administrator ausführen gesetzt ist

Frage Microsoft Windows Userverwaltung

Mitglied: 24844

24844 (Level 1)

09.09.2010 um 15:44 Uhr, 5130 Aufrufe, 9 Kommentare

Hallo,

bei einem Mitarbeiter habe ich eine WatchGuard VPN Lösung installiert. Funktioniert auch alles wunderbar, solange ich das als Admin teste. Versucht es jetzt der User ohne Adminrechten muss er die Adminkennung eingeben. Soweit sogut, so soll es ja auch sein.

Das kann man ja umgehen, indem man in den Eigenschaften der Datei den Haken bei "Als Administrator ausführen" setzt. Das habe ich auch gemacht (auch für alle user).

Trotzdem wird weiterhin nach der Adminkennung gefragt??

Was mache ich hier falsch?

OS: Win 7 Prof.


Vielen Dank im Vorraus!!!


scheema
Mitglied: Coder2007
09.09.2010 um 15:47 Uhr
Ist ja auch richtig so, wenn man das Programm als Admin startet muss man ja den Adminuser angeben und auch das Passwort. Der Haken bedeutet doch nur dass das Programm immer mit Adminrechten gestartet wird und nicht mir Userrechten.
Bitte warten ..
Mitglied: 24844
09.09.2010 um 15:50 Uhr
ja, aber wie kann der Benutzer nun die Datei ausführen wenn dann sofort das Admin-PW verlangt wird. Ich dachte, gerade deswegen gibt es diese Funktion?

achso,l danke für die schnelle Antwort
Bitte warten ..
Mitglied: stitz.
09.09.2010 um 16:11 Uhr
Die Funktion "Als Administrator ausführen" ist dafür da, das man sich nicht extra abmelden und als Administrator wieder anmelden muss, sondern im "laufenden Betrieb" die gewünschte Software ausführen bzw. installieren kann.
Bitte warten ..
Mitglied: 24844
09.09.2010 um 16:19 Uhr
ok, wie kann dann ein Benutzer ohne Administratorrechte eine VPN-Anwendung öffnen?

Ich kann ja schlecht der gesamten Firma die Adminkennung verraten, damit die Leute VPN nutzen können...


Wie schön war doch XP
Bitte warten ..
Mitglied: Firewire
09.09.2010 um 16:29 Uhr
Hallo scheema,

benutzt du den IPSec VPN-Client von Watchguard?
Hast du die aktuelle Version 11.2.3 im Einsatz?

Gruß
Torsten
Bitte warten ..
Mitglied: 24844
09.09.2010 um 16:32 Uhr
Hi,

ich nutze den WatchGuard VPN with SSL Client
Version 11.3.0 Build 272512
Bitte warten ..
Mitglied: Firewire
09.09.2010 um 16:46 Uhr
Ah, dann muss ich passen. Den nutze ich leider nicht.
Auf der Watchguard Seite ist der 11.3.1 SSL Client zum runterladen. Vielleicht hilft es dir ja und dein Problem wurde gelöst.
Ansonsten würd ich an deiner Stelle einen Case bei Watchguard aufmachen. Die reagieren recht fix.

Gruß
Torsten
Bitte warten ..
Mitglied: 24844
09.09.2010 um 16:49 Uhr
prima, das versuche ich erstmal. Vielen Dank schonmal. Ich ebe Bescheid, ob es geholfen hat!
Bitte warten ..
Mitglied: 24844
21.09.2010 um 16:56 Uhr
Hallo Leute,

heute hatte ich den Client endlich mal wieder in den Fingern. Zu meiner Schande muss ich gestehen, dass es sich nicht um Win 7 Prof. sondern um Ultimate gehandelt hat (ist der einzige Client in der Firma der nicht Prof. fährt, weil das Notebook von einer anderen Firma übernommen wurde). peinlich, peinlich (hüstel)

Der Windows Defender hat dann einen Strich durch die Rechnung gemacht.

Vielen Dank für eure Unterstützung!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Batch & Shell
Batchdatei auf einem Server ausführen mit psexec.exe (18)

Frage von imebro zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...