Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann nur von einem PC auf anderen Zugreifen andersrum nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Thor2008

Thor2008 (Level 1) - Jetzt verbinden

18.10.2004, aktualisiert 18.10.2012, 9916 Aufrufe, 23 Kommentare

Zugriff auf 2 Rechner über Router geht nicht

Hallo,
ich bin schon seit 2 Wochen am Lesen (suchen) von Beiträgen und ausprobieren aller möglichen Einstellungen und bekomm immer nur das gleiche Ergebnis.

Hier das Problem:
Ich habe T-DSL, habe einen Router und daran 2 Rechner. Internet habe ich Verbindung (nur hängt sich der Router immer auf(anderes Problem). Wenn ich jetzt aber von PC1 auf den PC2 zugreifen will geht das, jedoch wenn ich von PC2 auf PC1 zugreifen will kommt immer
" blblabla keine Berechtigung, admin fragen"

Ich habe auf beiden Rechnern das gleiche Benutzerkonto mit gleichem Passwort, habe auf beiden Rechnern Dateien freigegeben.
Ich habe schon so viel Ausprobiert weiß das schon gar nicht mehr alles. Hoffe es kann mir jemand helfen, bin solangsam am durchdrehen......


Danke schon mal.
Mitglied: Atti58
18.10.2004 um 22:18 Uhr
Gib bitte mal in der Eingabeafforderung an beiden Rechnern den Befehl:

ipconfig /all

ein und kopiere das Ergebnis mal hier in einen Kommentar und nenne die IP-Adresse Deines Routers.

Nenne bitte Betriebssystem und Patchstand auf beiden Rechnern.

Sieh mal auf der Seite des Routerherstellers nach, ob es Firmwareupdates gibt.

Tasten wir uns langsam mal an Dein Problem ran ,

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
19.10.2004 um 15:41 Uhr
Hier die Bilder von ipconfig /all: (der rechner von dem ich auf den anderen zugreifen kann)


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : GUNTHERPC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce MCP Networking Adapter

Physikalische Adresse . . . . . . : 00-50-8D-51-37-4E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Dienstag, 19. Oktober 2004 15:03:29
Lease läuft ab. . . . . . . . . . : Mittwoch, 20. Oktober 2004 15:03:29

der 2. rechner (von dem ich nicht auf den anderen zugreifen kann)

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Gunther>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : INGOPC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : SiS 900-PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-11-5B-0B-ED-80
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.4
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1


so das wär das eine erstmal, wo find ich das mit den Patches???
Das mit dem Firmware update hab ich schon gesucht aber bios jetzt noch nix gefunden hab einen ST Lab Router (hab gehört das der nicht so das super Teil sein soll (was sich nmir solangsam bestätigt), das 2. Problem ist das er nach der trennung (Zwangstrennung) von T-online sich nicht mehr einwählt, muss immer den Router neu starten.


Hoffe das sind die richtigen Angaben.

Danke schon mal
Bitte warten ..
Mitglied: Atti58
20.10.2004 um 09:37 Uhr
OK, das sieht schon mal normal aus, warum hat der Rechner 2 eine staische IP?

Patchstand: solltest Du eigentlich wissen , hast Du SP 1 oder SP2 installiert? "Start" -> "Programme" -> "Zubehör" -> "Systemprogramme" -> "Systeminformation" auf der Startseite steht, welches SP installiert ist ... bei Dir wohl SP1 ... Wenn Du keine "Sondersoftware" im Einsatz hast, solltest Du das SP2 installieren und geh' mal auf www.microsoft.de und lass ein Windowsupdate machen ...

Ist die XP-interne Firewall aktiviert ("Eigenschaften von Netzwerkumgebung" -> "Eigenschaften der Netzwerkkarte" -> "Erweitert" -> nimm mal den Haken auf beiden Rechnern raus ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
20.10.2004 um 14:47 Uhr
Hallo,
ach so ich dachte da geht es um genauere Updat-Infos... hab auf beiden SP 2 drauf windowsupdate auch auf beiden Rechnern aktuell.... die Firewall von windows ist auch auf beiden ausgeschalten.....
Bitte warten ..
Mitglied: Atti58
20.10.2004 um 16:53 Uhr
Wie ist das mit Deinem Netzzugriff geregelt, Du hast auf beiden Rechnern Ornder freigegeben oder wie versuchst Du, auf die Rechner zuzugreifen?

Gib bitte mal die exakte Fehlermeldung hier an.

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
21.10.2004 um 15:18 Uhr
Also,
ich habe den Netzwerk-Assistenten unter windows benutzt um das Netzwerk herzustellen, habe eine Diskette erstellt (bzw. der Assistent) und mit dieser dann den anderen Rechner konfiguriert. Auf beiden Rechnern gibt es dann ja den Ordner "Gemeinsame Dokumente", der ist auf beiden Rechnern freigegeben , Firewall von Windows ist aus, wenn ich nun von PC 1 auf PC 2 zugreife über (Netzwerkumgebung/Shareddocs (wie der Geminesame Dokumente ordner im Netzwerk heißt) geht das ohne irgendwelche Probleme. Wenn ich aber von PC 2 auf PC 1 zugreifen will über die gleiche Variante gibt es dort diesen Ordner gar nicht.

Wenn ich dann (was von PC 1 auf PC 2 auch geht) über "Netzwerkumgebung/Arbeitsgruppencomputer anzeigen" gehe werden beide Rechner dargestellt, und wenn ich das PC 1-Symbol von PC 2 aus "doppelklicke" kommt die Fehlermeldung:

Auf \\Guntherpc kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden sie sich an den Administratordes Servers, um herauszufinden, ob sie über Berechtigungen verfügen.
Zugriff verweigert"
Bitte warten ..
Mitglied: Atti58
21.10.2004 um 20:05 Uhr
Oh je, das leidige Thema der Offlinedateien und Datensynchronisation - früher war es der Aktenkoffer ... Da hab' ich mich auch schon vergeblich dran versucht ... muss es denn unbedingt dieses Tool sein? Reicht es Dir denn nicht, wenn Du auf freigegebne Ordner zugreifen kannst?

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
21.10.2004 um 22:26 Uhr
doch klar würde mir das reichen.... ich hab das vielleicht etwas kompliziert und durcheinander geschrieben den letzten post, ich kann ja auch von dem einen Rechner nicht auf die Freigegebenen Dateien zugreifen (die gibt es in der Netzwerkumgebung auch gar nicht), das mit dem Arbeitbereich war nur die 2. möglichkeit die ich versucht hatte.

Nochmal ich kann von PC1 auf die ffreigegebenen Dateien auf PC2 zugreifen, andersrum jedoch nicht. Da kommt dann die oen beschriebene Fehlermeldung.
Bitte warten ..
Mitglied: Atti58
22.10.2004 um 19:17 Uhr
Hast Du Windws XP Pro oder Home? Ist auf beiden Rechnern die Datei- und Druckerfreigabe installiert? Wie hast Du die Dateien (Ordner) freigegeben, auf Freigabeebene oder auf Dateisystemebene? Hast Du mal versucht, bei den Berechtigungen über die "Erweitert"-Funktion den Benutzer des anderen Rechners hinzuzufügen?

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
22.10.2004 um 19:46 Uhr
Hallo,
also ich hab Pro auf beiden drauf, ich kann über das Netzwerk auf dem Drucker der an PC 2 lokal hängt drucken, hab ich das die Druckerfreigabe aktieviert (ist das das gleiche), Was beudetet das mit der Dateisystemebene bzw. woran erkenn ich das.... (bin auf den Ordner, rechte Maustaste und dann Freigabe und Sicherheit und dort geb ich dann frei ) wo find ich das mit der erwiterten freigabe????
Bitte warten ..
Mitglied: Atti58
22.10.2004, aktualisiert 18.10.2012
Wenn Du rechts auf einen Ordner klickst und "Freigabe" wählst, aktivierst Du die "Freigabe auf Freigabeebene", über die Lasche "Sicherheit" kannst Du Berechtigungen für den Ordner festlegen, sieh Dir mal diesen Beitrag an, da hab' ich das etwas ausführlicher beschrieben ...

http://www.administrator.de/forum/rechte-bei-freigaben-%28sbs-2003%29-3 ...


Versuche doch mal, auf der Lasche Sicherheit über Benutzer "Hinzufügen" -> "Erweitert" -> "Jetzt Suchen" , ob Dir User vom "remoten PC" angezeigt werden und füge den entsprechenden dazu ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
22.10.2004 um 23:04 Uhr
Ok, das wäre soweit kein Problem aber die Karteikarte Sicherheit gibt es bei mir nicht.... oder hab ich das nicht ganz verstanden, oder habe ich diese Funkion nicht installiert???

Ich glaub so langsam komm ich der lösung immer näher...danke schon für die bisherige hilfe....
Bitte warten ..
Mitglied: Atti58
23.10.2004 um 11:18 Uhr
... das Gefühl hab' ich auch ...

Welche Rechte hast Du denn auf Deinen Computern, bist Du sicher, dass Du Administrator bist? Gehe bitte mal in die Benutzerverwaltung und sieh nach, ob Deinem Login-Namen die Gruppe "Administratoren" zugeordnet ist, wenn nicht, solltest Du Dich erst einmal mit Deinem Administrator-Account einloggen und die Rechte überprüfen (oder Dich zum Admin machen ...) ... und das auf beiden Maschhinen ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
23.10.2004 um 14:51 Uhr
Also, ich habe afu beiden rechnern 2 benutzer jeweils gleiches passwort (gleicher benutzername auch ) und sind auch beide admin.
Bitte warten ..
Mitglied: Atti58
24.10.2004 um 17:28 Uhr
... was ist denn mit dem Account "Administrator" - den muss es doch auf beiden Maschinen geben, oder nicht? Wenn Du die Lasche "Sicherheit" nicht siehst, stimmt etwas mit Deinen Berechtigungen nicht ... das müssen wir finden ...
Sind beide Rechner in der gleichen Arbeitsgruppe? Leider kann ich Dein Problem nur schwer nachvollziehen, das ich nur unter Domänen arbeite, und da sind die Benutzerrechte anders zu verwalten ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
25.10.2004 um 23:26 Uhr
diesen User gibt es nicht, bzw wird bei den restlichen nicht angezeigt.... (denk das der dort auch wäre) kann es sein das man diese Funktion erst installieren muss??? Ich bin jedoch Computeradmin bzw der User mit dem ich mich immer anmelde....
Bitte warten ..
Mitglied: Atti58
26.10.2004 um 21:01 Uhr
... was passiert, wenn Du den Rechner startest, loggt sich der User gleich ein oder musst Du "Ctrl" + "Alt" + "Entf" drücken und ein Passwort eingeben? Wenn der Login automatisch ist, versuche mal, Dich "Abzumelden" - also nicht "Neu starten" ... dann benutze den "Afffengriff" und gib als User "Administrator" ein - das Passwort solltest Du bei der Installation festgelegt haben ...

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
27.10.2004 um 11:14 Uhr
... ganz wichtig zu wissen: welches Dateisystem hast Du denn, NTFS oder FAT32 - bei FAT32 gibt es natürlich keine Lasche Sicherheit, das verwendet aber auch kein "vernünftiger" Mensch mit WinXP ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
27.10.2004 um 12:55 Uhr
ja hab gerade gesehen das das so bei mir eingestellt ist , kann man das was machen ausser neu formatieren (bei der installation hat man mir gesagt das sei besser)

Danke
Bitte warten ..
Mitglied: Atti58
31.10.2004 um 12:17 Uhr
Die Konvertierung erfolgt in der Kommandozeile (Start -> Ausführen ->cmd eingeben). Nach C: wechseln (cd) dann convert c: /fs:ntfs eingeben.
Bevor du das tust solltest du deine Daten sichern oder besser ein Image der betreffenden Partition anlegen.
Siieh Dir auch mal den Beitrag von Jack hier an:

http://www.administrator.de/forum/auf-eigene-dateien-von-usern-mit-pass ...

vielleicht ist das ja auch Dein Problem, mit FAT32 hab ich keine (oder nur schlechte ) Erfahrungen ...

Gruß

Atti
Bitte warten ..
Mitglied: Thor2008
31.10.2004 um 23:18 Uhr
Alles klar das werde ichmal versuchen, danke schon mal für die Hilfe...

Freundliche Grüße

Thor
Bitte warten ..
Mitglied: lukasxxl
08.07.2005 um 14:12 Uhr
Falls es noch aktuell ist, bzw. für die die wie ich zufällig auf diesen Thread gestoßen sind, auf beiden rechnern läuft WinXP Pro - Richtig?

Geht nur bei XP Pro !!!:

dann probier mal:

An dem Rechner, auf den nicht zugegriffen werden kann:

start > systemsteuerung > verwaltung > computerverwaltung > lokale sicherheitsrichtlinie > zuweisen von benutzerrechten > Zugriff vom Netzwerk auf diesen computer verweigern

doppelklcik darauf und alle einträge bis auf "Support_xxxxxyyyyy" entfernen.

Jetzt nochmal versuchen auf diesen Rechner zuzugreifen.

Gruß

Lukas
Bitte warten ..
Mitglied: Dirk7007
03.12.2006 um 16:49 Uhr
Hi ... also ich habe das Problem auch !

ABER ... wenn ich einen User eintrage der vom Netzwerk aus zugreifen darf ... bleibt dieser aktuell drin und ich kann zugreifen ... Aber wenn der Rechner neu startet ... dann sind die eingetragen User wider raus gefallen !! ( auch wenn der Rechner in standby usw. geht oder sich der Bildschirmschoner aktiviert und man sich neu einloggen muss )

Keine Ahnung woran es liegt !! WinXP SP2
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Im MS-Konto gesicherte Win10-Lizenz auf anderen PC übertragen (3)

Frage von chiefteddy zum Thema Windows 10 ...

Windows Server
Servergespeichertes Profil auf PC einer anderen Domäne laden (7)

Frage von Moros4223 zum Thema Windows Server ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...