Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC mit ASRock K8 Mainboard und AMD CPU startet von jetzt auf nacher nicht mehr

Frage Hardware CPU, RAM, Mainboards

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

25.07.2008, aktualisiert 01.09.2008, 5403 Aufrufe, 8 Kommentare

Hallo,

ich habe einen PC der vor kurzem noch mit Windows XP SP2 super lief.

Nun aber geht der PC auf einmal nicht mehr an. Habe das Netzteil schon ausgetausch und auch mit dem neuen geht er nicht an.

Ich habe das Mainboard geprüft ob evtl. etwas verschmort ist aber es ist nichts zu sehen.

Der PC ist noch kein Jahr alt. Die komplette Verkabelung und alles auf dem Mainboad (CMOS Batterie, Jumper, ...) was es sonst noch gibt habe ich geprüft.

Der PC springt nicht mehr an ich vermute nun doch, dass das Mainboard defekt ist.

Es hat aber nicht gequalmt und nichts. Der PC ging nur von jetzt auf nacher nicht mehr an.

Hat jemand noch eine Idee an was das liegen kann?
Mitglied: 67369
25.07.2008 um 19:15 Uhr
Netzstecker ist raus.
Steckdose hat keinen Strom
Schalter am Netzteil steht auf off/aus
Austausch-Netzteil defekt
Kurzschluß in irgendeinem Gerät
Bitte warten ..
Mitglied: Excaliburx
25.07.2008 um 19:22 Uhr
Hallo,

vielen Dank.

Netzstecker ist drin und auch die Steckdose hat Strom drauf (andere Geräte funktioneren und auch an mehreren Steckdosen schon ausprobiert).

Schalter am Netzteil habe ich an.

Ich gehe davon aus, dass das neue Netzteile funktioniert.

Auch andere Geräte wie Festplatte, DVD Laufwerk, sowie RAM, Grafikkarte habe ich schon entfernt.

Noch eine Idee?
Bitte warten ..
Mitglied: ibwerner
26.07.2008 um 00:42 Uhr
Gibt der PC irgendwelche Signale von sich? Wenn ja könnte dies auf einen Hardwaredefekt hindeuten.

Möglich währe ein defekt des Mainboards oder das Prozessors - Dies ist nicht unbedingt immer als verschmorung o.ä. wahrnehmbar.

PS: Beim Betrieb des PS´s ohne RAM / Graka sollte dieser eigentlich akustische Signale von sich geben. Ist dies nicht der Fall, so deutet dies ebenfalls auf eine defekte CPU / Mainboard hin.


Viele Grüße

ibwerner
Bitte warten ..
Mitglied: Excaliburx
26.07.2008 um 13:23 Uhr
Hallo,

vielen Dank.

Nein, der PC gibt gar nichts merh von sich, er startet nicht. Da schaltet sicher das Relay auf dem Mainboard nicht mehr durch.

Kein Lüfter dreht sich also alles bleibt beim EInschalten still.

Wie kann so ein Defekt von jetzt auf nacher auftreten?
Bitte warten ..
Mitglied: ibwerner
28.07.2008 um 00:35 Uhr
Auftreten kann so etwas zum Beispiel durch Spannungsschwankungen/Überspannung verursacht durch das Netzteil...
Bei älteren Modellen um 2003-2005 sind teilweise auch elektronische Bauteile (Kondensatoren) betroffen, da mangelhafte Ware in diesem Zeitraum von einem Hersteller vertrieben wurde und diese besonders in billigen Netzteilen zu finden sind. Kondensatoren haben u.a. die Aufgabe Spannungen zu Filtern und zu Glätten - ein defekt könnte das Mainboard durch kurzzeitige Spannungsspitzen irreparabel schädigen.

Wenn du einen Multimeter besitzt kannst du ja mal an deinem alten Netzteil die +12V(gelb) und die +5V(rot) gegen GND(schwarz) messen. Sollten hierbei Toleranzen > 5% auftreten, so ist das schuldige Gerät gefunden.

Falls der Fehler ursprünglich nicht am Netzteil lag, könnte der Defekt auch auf eine Überhitzung nach zu langem Betrieb / Betrieb ohne ausreichende Kühlung zurückzuführen sein. Besonders die älteren AMD Athlon-Prozessoren neigen gerne zum "Hitzetod" und zerstören auch Kurzschlüsse u.U. auch die Spannungsregler auf dem Mainboard.

Gruß
ibwerner

PS: Ersetze erstmal das Mainboard - sollte das nichts bringen tausche auch die CPU und achte auf gute Kühlung (WL-Paste nicht vergessen ;)

Da schaltet sicher das Relay auf dem Mainboard nicht mehr durch.
Übrigens: Moderne PC´s haben eigentlich kein Relais auf dem Mainboard... dieses befindet sich im Netzteil
Bitte warten ..
Mitglied: 61145
28.07.2008 um 13:09 Uhr
Hallo,
ich mach das meistens so, dass ich den Netzteil-Stecker vom Mainbord abziehe und im Stecker den grünen Draht (es gibt nur einen!) mit der danebenliegenden Masse (schwarzer Draht) mit einer Büroklammer oder ähnlichem brücke. Dadurch bekommt das Netzteil einen künstlichen Einschaltbefehl. Wenn dann die Spannungen wieder da sind (Laufwerke laufen an), kann man zu 90% sicher sein, dass es das Mainbord/CPU erwischt hat. Wenn nicht, kann es nur noch das Netzteil selbst oder eine zu große Last von einem Laufwerk sein.
Leider kann man einen CPU/Mainboardfehler nicht getrennt ohne Hilfsmittel ermitteln. Man braucht auf jeden Fall eine Ersatz-CPU oder ein Ersatzmainbord um es herauszubekommen.
Meiner Erfahrung nach ist es allerdings selten die CPU selbst, obwohl ich auch schon diesen Fall mal hatte.
Wenn es sich um ein Pentiumboard handeln würde, käme noch ein fehlender Netzteilstecker (4polig) dazu, den man gern mal vergisst aufzustecken.

Gruß PCDOC
Bitte warten ..
Mitglied: Bob242
31.07.2008 um 18:16 Uhr
Hallo,

sollte das Netzteil funktionieren, hier noch eine Fehlerquelle.

Bei mir war mal der AN/AUS-Schalter im Gehäuse defekt.
Zieh doch einfach mal den Stecker am Mainboard von den Stiften und überbrück dann mal mit einen Schraubenzieher.

Gruß

Bob242
Bitte warten ..
Mitglied: Excaliburx
01.09.2008 um 16:01 Uhr
Vielen Dank.

Kaufe mir lieber einen neuen PC .
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut (28)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...