Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC bekommt keine IP-Adresse per WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: achklein

achklein (Level 1) - Jetzt verbinden

08.03.2010 um 20:47 Uhr, 14746 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem im WLAN-Netzwerk. Ein PC (XP Home SP3) bekommt keine IP-Adresse zugewiesen, bei einem Windows 7-Notebook funktioniert es. Die Verbindung zum Router besteht, aber nur keine IP-Adresse.

Hardware: Unitymedia Kabelmodem, daran D-Link DI-524 (DHCP), am PC Netgear WG111. Verschlüsselung WPA. Das Problem trat auch bei einem anderen WLAN-Adapter genauso auf.

Fehlermeldung:

-> Status von Drahtlose Netzwerkverbindung - Meldung "Status: Netzwerkadresse beziehen!"

-> Nach kurzer Zeit "Adresstyp: Ungültige IPAdresse" und "Eingeschränkte oder keine Konnektivität"

Klicke ich dann auf "Reparieren", dann kommt die Meldung "Erneuern der IP-Adresse". Das dauert aber ewig und endet immer mit der Meldung: "Problembehebung konnte nicht fertiggestellt werden, wenden sie sich an den Admin ihres Netzwerkes".

Auch die Vergabe einer festen IP brachte nichts. Leider weiß ich nicht mehr weiter. In den Router konnte ich noch nicht schauen, da das Login-Kennwort unbekannt ist. Danke für eure Hilfe.

Achim
Mitglied: dog
08.03.2010 um 20:49 Uhr
Das Problem kann alles und nichts sein.
Aktuelles Windows?
Aktuelle Kartentreiber?
Ausreichender Abstand zum AP?
Alle anderen USB-Geräte ausgesteckt?
Passwort noch mal neu eingegeben (auch auf einem Gerät, das funktioniert)?
...
Bitte warten ..
Mitglied: Heavensdog
08.03.2010 um 20:56 Uhr
Router zurücksetzen.
Wlankarte deinstallieren neu installieren.

Wie mein Vorredner schon gesagt hat es kann alles und nichts sein, hast du auch beid er Verschlüsselung WPA eingegeben (hatte ich mal falsch eingestellt)
Bitte warten ..
Mitglied: muscap
08.03.2010 um 21:04 Uhr
Hast du sie Problem schön gelöst?
Bitte warten ..
Mitglied: SamvanRatt
08.03.2010 um 21:13 Uhr
Hi
hast du MAC Filterung aktiv? Dann würde ich verstehen das du dich nicht einklinken kannst (danach sieht deine Beschriebung aus). Was sagt dein Router in seinen Logs/syslog; der sollte dir sagen können wieso er dich zurückweist? Hast du (Thema WPA) auch min XP SP2 drauf? Netgear zählt leider nicht mehr zu meinen Lieblingsmarken da sie viel OEM Ware verschlechtern was schon was heißt... Die GUIs sind nicht empfehlenswert, da ist die Win GUI WZC noch gut dagegen. Nutz doch mal einen Sniffer wie netferret oder einen der anderen um zu sehen was du siehst.
Gruß
Sam
Bitte warten ..
Mitglied: swasjs
09.03.2010 um 01:05 Uhr
An der Rückseite des Gehäuses befindet sich ein Reset-Schalter, der den Auslieferungszustand wiederherstellt. Benutzername ist dann "admin" Kennwort läßt Du leer. Damit solltest Du in den Router kommen. Natürlich musst Du Deinen PC und den Router vorher mit einem Netzwerkkabel verbinden.
Bitte warten ..
Mitglied: achklein
11.03.2010 um 10:59 Uhr
Hallo,

ich habe den Router zurückgesetzt, die WLAN-Einstellungen neu eingestellt und auf den PC die Verbindung neu eingerichtet und dann hatte ich bei allen PCs Verbindung. Keine Ahnung, woran es lag. Danke für alle Tipps!

Achim
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
VM bekommt IP von falschem DHCP (10)

Frage von FFly82 zum Thema Vmware ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...