Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nicht mehr von Festplatte

Frage Hardware

Mitglied: hurra28

hurra28 (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 20:10 Uhr, 3866 Aufrufe, 6 Kommentare

Hallo alle zusammen,

und zwar habe ich folgendes Problem. ICh habe ein Athlon XP Prozessor und ein Mainboard mit einer Netzwerkkarte auf dem Board. Da ich für das Board keine Treiber mehr hatte habe ich mir unter VIA Treiber dafür heruntergleaden, allerdings ließ sich nicht direkt erkennen um welche Netzwerkkarte es sich handelte habe dann den mir logischsten genommen. Die Karte wurde dann auch erkannt und installiert. Dann habe ich die IP- Einstellungen gemacht und auf OK geklickt. Dann hat der Rechner ins Essen gebrochen und ich musste ein Reset machen, da alles andere zwecklos war. Dann startete der Rechner neu, er hat alles erkannt (Prozessor, RAM, POST - Signal), dann hat er die integrierten Peripherie Geräte + IRQ aufgelistet dann schreibt er noch:
"ESCD......Success"
Und dann ist schicht, mehr macht er nicht. ICh habe ein Windows 2000 SP4 installiert. Meine Vermutung liegt bei der Netzwerkkarte, bzw. Treiber. DIe Elkos auf dem Board sehen auch gut aus. Ich habe auch im Bios die Netzwerkkarte deaktiviert, er bootet einfach nicht von der Festplatte. Zur Info das Board ist ein VIA L7VTA Board.
Habt ihr Ideen wie ich die Mühle wieder zum laufen bekomme??
Mitglied: leknilk0815
04.05.2006 um 12:39 Uhr
Hi,

wenn Du im BIOS keine besonderen Einstellungen hast (z.B. Overclocking), dann würde ich mal die default Settings laden und sehen, was er dann sagt.
Da nach Deiner Beschreibung die Kiste einfach stehen bleibt und er nicht mal zu booten versucht, liegt ziemlich sicher ein HW Konflikt vor, der sich so lösen läßt.
Gruß - Toni
Bitte warten ..
Mitglied: Xaero1982
04.05.2006 um 14:01 Uhr
Schon mal im abgesicherten versucht ...
mehrmals F8 drücken vor dem vermeidlichen windowsstart ...

dort dann abgesicherter modus und die treiber wieder deinstallieren und die korrekten benutzen
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 14:13 Uhr
soeit kommt er doch anscheinend gar nicht...
evt. mal booten von Diskette oder CD testen...
Bitte warten ..
Mitglied: Xaero1982
04.05.2006 um 14:36 Uhr
Würde ich nicht behaupten wenn man es nicht weiß
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 14:51 Uhr
das Bootmenü mit F8 wird aktiv, wenn der Balken erscheint. Man kann natürlich vorab F8 in den Tastaturpuffer prügeln, er führt den Befehl dann auch aus, sobald der Balken erscheinen würde,
aber soweit kommt er doch anscheinend gar nicht...
Bitte warten ..
Mitglied: hurra28
04.05.2006 um 20:10 Uhr
Moin alle zusammen,
ich hab das Problem gelöst, und zwar habe ich von einer Diskette gebootet. Dann habe ich einen Scandisk mit automatischer Fehlerreperatur ausgeführt. Ich konnte es nicht glauben, dieses Scandisk ist tatsächlich nützlich. Der PC hat danach ganz normal gebootet, ich konnte die Netzwerkkarte sofort benutzen ohne irgendwas zu deaktivieren. Er muss wohl beim schreiben der IP-Einstellungen was in den falschen Hals bekommen haben.
Ich danke euch für die Ideen.

Gruß Hurra28
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...