Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc bootet nicht, kein piep und kein bild

Frage Hardware CPU, RAM, Mainboards

Mitglied: noomilicios

noomilicios (Level 1) - Jetzt verbinden

29.05.2007, aktualisiert 05.06.2007, 9936 Aufrufe, 2 Kommentare

zuerst mal mein System:
Fujitsu Siemens Scaleo T
AMD Athlon 64 X2 3800+
Asus A8NE
2x512mb pc3200 samsung
Ati x1600 256 Gigabyte (passiv gekühlt)
FSP 350W Netzteil

Problem:
Der Rechner lief bis gestern noch ohne probleme und die temps waren auch in normalen Bereichen. Heute will ich ihn anmachen und es geht nicht, es gehen zwar alle geräte an (lüfter drehen sich, laufwerke und hdds machen auch geräusche wie bei jedem anschalten, schubladen des cdroms und des brenners reagieren auch)
aber der bildschirm bleibt schwarz und es sind auch keine pieptöne zu hören. Die Led im Rand um den Powerknopf leuchtet gelb statt, wie sonst, blau (sie leuchtete bisher nur gelb wenn man den Rechner in den Stand-by Betrieb versetzte) Ausserdem geht der rechner jetzt automatisch an wenn ich hinten das netzteil einschalte (das gleiche wenn das netzteil bereits eingeschaltet ist und ich das Stromkabel in die Steckdose stecke) und er geht nur noch aus wenn ich 4 sek. lang den powerknopf drücke.

Was ich bisher versucht habe:

1. Alle unnötigen kabel entfernt (SATA sowie IDE Kabel, und die Stromkabel die zu den Komponenten führen)
2. Alle Steckkarten entfernt
3. Mainboard Batterie ausgetauscht
4. Rams entfernt
5. Anderen (100% funktionierenden) Ram verbaut (hatte die gleichen specs wie meiner nur das es nen original Infineon war)

Keiner dieser Schritte hat irgendwelche veränderungen gebracht. Der rechner verhällt sich immernoch genau wie oben beschrieben.


Wenn mir Jemand nen Denkansatz geben kann oder weiss wie ich den fehler weiter eingrenzen kann (kann ja eigentlich nur noch Mainboard, CPU oder Netzteil sein - hab aber keinen bock auf gut glück z.B. nen Mainboard zu kaufen wenn dann doch was anderes kaputt ist) wäre ich ihm sehr dankbar denn ich bin mit meinem Latein am ende.
Mitglied: chris67
29.05.2007 um 19:16 Uhr
Der Rechner lief bis gestern noch ohne probleme und die temps waren auch in normalen Bereichen.

Das ist leider so: die Dinger funktionieren, bis sie nicht mehr funktionieren.

Keiner dieser Schritte hat irgendwelche veränderungen gebracht.

Bedeutet: diese Komponenten sind nicht die Ursache.

Scherz beiseite.

Du hast das teilweise richtig erkannt.
Es kommen sowohl Mainboard, als auch CPU und Netzteil als Ursache in Frage. Grafikkarte ist zwar auch möglich, aber eher unwahrscheinlich, da sich das üblicherweise durch hektisches Piepsen bemerkbar macht - es sein denn: die Grafikkarte sitzt nicht mehr richtig auf dem Board.

Evtl. könnte es auch ein Lüfter sein. Manche Boards starten nicht, wenn der/die Lüfter nicht oder zu langsam drehen.
Bitte warten ..
Mitglied: HGruen
05.06.2007 um 11:41 Uhr
Das kommt mir sehr bekannt vor, hatte vor einer Woche eine fast identische Situation bei mir. Habe mir einen neuen PC bauen lassen, das Teil aufgestellt und bekamn die selben mageren Ergebnisse wie du. Ich habe dann RAM durchgetauscht, Festplatten und Geräte abgeschlossen und ein BIOS-Reset gemacht. Nachdem ich dann mit meinem Latein am Ende war und auch nicht selbst dem Intel QX6700 Prozessor an den Leib wollte, habe ich die Kiste dann zurückgeschickt. Diagnose der Profis: CPU war leicht aus dem Sockel am Mainboard gerutscht (keine Ahnung wie sowas passieren kann aber ich kenne mich mit den neuen Sockeln auch nicht gut aus). Falls du dich da dran traust: CPU überprüfen und evtl. zum Test eine andere einbauen, falls du eine andere kompatible da hast.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Selfmade Rechner startet nicht - kein BIOS, kein Piep, kein Bild
gelöst Frage von manuibkCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe aktuell leider folgendes Problem zu dem ich keine Lösung mehr weiß. Ich bin gerade dabei ...

Grafikkarten & Monitore
PC startet, aber kein Bild
Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht
Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Server-Hardware
HP Blade Server bootet nicht merh durch und gibt kein Bild
gelöst Frage von CrystallicServer-Hardware8 Kommentare

Hallo zusammen, bei der Konfiguration meiner Server Blades bin ich nun seit gestern am verzweifeln. Eines der Blades, ein ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 29 MinutenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 7 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 8 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 11 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...