Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet regelmäßig nicht hoch

Frage Hardware

Mitglied: ChrisM243

ChrisM243 (Level 1) - Jetzt verbinden

01.05.2007, aktualisiert 03.05.2007, 3626 Aufrufe, 11 Kommentare

Hi, ich hoffe mal, der Thread ist im richtigen Bereich :D



Ich habe folgendes Problem: mein PC will regelmäßig, (bei jedem Starten eigentlich) nicht booten. Ich bekomme immer auf meinem Monitor zu lesen: "Kein Eingabesignal".

Ich habe XP und Vista Home Premium (64 Bit) auf jeweils eigenen Partitionen laufen daran sollte es eigentlich nicht liegen.

Ich habe beide Betriebssysteme neu installiert.

Aber was mich noch wundert: wenn der PC nach mehrmaligem reset dann doch irgendwie hochfährt, bekomme ich (beim Vista zumindest) die Meldung, dass Windows nicht richtig gestartet werden konnte, und bietet mir die geläufigen Startoptionen wie normal oder abgesichert starten an.


Kann mir da jemand weiterhelfen ??



MfG, Chris
Mitglied: MoeSzyslak
01.05.2007 um 11:43 Uhr
Wenn nach dem einschalten überhaupt nix kommt dann wird es kein softwareproblem sein.

Eventuell liegt es am Netzteil, falls Du eins zu wechseln hast würde ich das mal probieren.
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 11:48 Uhr
Also mit dem PC hatte ich schonmal Probleme: ist relativ neu, daher wurde der eingeschickt.

davor kam auch ein Techniker zu mir: der hat Netzteil und Mainboard getauscht. später wurde auch die CPU getauscht.
Bitte warten ..
Mitglied: csw
01.05.2007 um 16:31 Uhr
Hast Du zufällig einen TFT und hängt dieser am DVI-Anschluss der Grafikkarte?
Dann muss der TFT VOR dem PC eingeschalten werden, sonst erkennt er das Signal der Grafikkarte unter Umständen nicht.

Dass VISTA den abgesicherten Modus anbietet ist normal, scheinbar hast Du den Bootvorgang durch den Reset unterbrochen.

Man liest sich ;)
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 16:36 Uhr
Ja, ich hab einen TFT, aber der selbst hat keinen DVi nur die Grafikkarte. Daher habe ich einen Adapter auf VGA. Aber da ich eine Steckdosenleiste habe, die ich komplett ausschalten kann, ist der Monitor immer an, bevor doch den PC einschalte, da ich den Monitor nicht extra ausmache, wenn ich dieLeiste ausschalte.
Bitte warten ..
Mitglied: thekingofqueens
01.05.2007 um 17:23 Uhr
Ich würde entweder alles an eine Leiste hängen oder die Leiste anlassen. Oder eine Master/Slave Leiste kaufen und den PC als Master laufen lassen. Und dem Drucker würde ich nie den Strom entziehen.
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 17:27 Uhr
Damit meine ich doch, dass alles, was ich an PC Zubehör wie Monitor, etc. an einer Leiste habe.

Ich hab auch eine Master-Slave, jedoch habe ich bemerkt, dass diese nicht komplett den Strom abschaltet. (die LED bei meiner Netzwerkkarte blieb immer an). Daher habe ich meine normale Leiste mit Kippschalter genommen.

Aber auch damit startet der PC nicht wie er soll...
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 12:37 Uhr
Logisch:
Sie sollst du sonst den PC einschalten können? Die anderen Geräte gehen von selbst an, wenn du den PC einschaltest. Dafür braucht dieser wohl etwas Strom
Bitte warten ..
Mitglied: ChrisM243
03.05.2007 um 19:27 Uhr
Das ist mir auch klar.. deshalb mach ich die Leiste an, bevor ich den PC anschalte.. Logisch oder ?

Damit hat der Strom. Nur will er auch mit dem Strom :D allermeistens nicht booten. Der PC ist an, nur bootet der nicht.
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 19:35 Uhr
Ich meinte ja auch deine Master-Slave-Leiste, weil du geschrieben hast dass der PC nicht ganz aus ist, weil ja die LED der NIC noch leuchtet. Der PC MUSS ja Strom kriegen, das hättest aber auch vor dem Kauf wissen können =P
Bitte warten ..
Mitglied: ChrisM243
03.05.2007 um 19:37 Uhr
ok.. stimmt auch wieder.. aber hast du noch ne idee, warum der nicht bootet ?
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 19:49 Uhr
Kommt von Anfang an kein Bild oder geht das erst später weg?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Ubuntu
gelöst Dienste fahren nach Neustart nicht vernünftig hoch (Uhrzeit) (5)

Frage von Moddry zum Thema Ubuntu ...

Windows 10
gelöst PC in Standby versetzen per Kommandozeile (5)

Frage von Static zum Thema Windows 10 ...

Server-Hardware
Maxdata Platinum 110 bootet nicht richtig (8)

Frage von Windows10Gegner zum Thema Server-Hardware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...