Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

PC bootet regelmäßig nicht hoch

Mitglied: ChrisM243

ChrisM243 (Level 1) - Jetzt verbinden

01.05.2007, aktualisiert 03.05.2007, 3653 Aufrufe, 11 Kommentare

Hi, ich hoffe mal, der Thread ist im richtigen Bereich :D



Ich habe folgendes Problem: mein PC will regelmäßig, (bei jedem Starten eigentlich) nicht booten. Ich bekomme immer auf meinem Monitor zu lesen: "Kein Eingabesignal".

Ich habe XP und Vista Home Premium (64 Bit) auf jeweils eigenen Partitionen laufen daran sollte es eigentlich nicht liegen.

Ich habe beide Betriebssysteme neu installiert.

Aber was mich noch wundert: wenn der PC nach mehrmaligem reset dann doch irgendwie hochfährt, bekomme ich (beim Vista zumindest) die Meldung, dass Windows nicht richtig gestartet werden konnte, und bietet mir die geläufigen Startoptionen wie normal oder abgesichert starten an.


Kann mir da jemand weiterhelfen ??



MfG, Chris
Mitglied: MoeSzyslak
01.05.2007 um 11:43 Uhr
Wenn nach dem einschalten überhaupt nix kommt dann wird es kein softwareproblem sein.

Eventuell liegt es am Netzteil, falls Du eins zu wechseln hast würde ich das mal probieren.
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 11:48 Uhr
Also mit dem PC hatte ich schonmal Probleme: ist relativ neu, daher wurde der eingeschickt.

davor kam auch ein Techniker zu mir: der hat Netzteil und Mainboard getauscht. später wurde auch die CPU getauscht.
Bitte warten ..
Mitglied: csw
01.05.2007 um 16:31 Uhr
Hast Du zufällig einen TFT und hängt dieser am DVI-Anschluss der Grafikkarte?
Dann muss der TFT VOR dem PC eingeschalten werden, sonst erkennt er das Signal der Grafikkarte unter Umständen nicht.

Dass VISTA den abgesicherten Modus anbietet ist normal, scheinbar hast Du den Bootvorgang durch den Reset unterbrochen.

Man liest sich ;)
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 16:36 Uhr
Ja, ich hab einen TFT, aber der selbst hat keinen DVi nur die Grafikkarte. Daher habe ich einen Adapter auf VGA. Aber da ich eine Steckdosenleiste habe, die ich komplett ausschalten kann, ist der Monitor immer an, bevor doch den PC einschalte, da ich den Monitor nicht extra ausmache, wenn ich dieLeiste ausschalte.
Bitte warten ..
Mitglied: thekingofqueens
01.05.2007 um 17:23 Uhr
Ich würde entweder alles an eine Leiste hängen oder die Leiste anlassen. Oder eine Master/Slave Leiste kaufen und den PC als Master laufen lassen. Und dem Drucker würde ich nie den Strom entziehen.
Bitte warten ..
Mitglied: ChrisM243
01.05.2007 um 17:27 Uhr
Damit meine ich doch, dass alles, was ich an PC Zubehör wie Monitor, etc. an einer Leiste habe.

Ich hab auch eine Master-Slave, jedoch habe ich bemerkt, dass diese nicht komplett den Strom abschaltet. (die LED bei meiner Netzwerkkarte blieb immer an). Daher habe ich meine normale Leiste mit Kippschalter genommen.

Aber auch damit startet der PC nicht wie er soll...
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 12:37 Uhr
Logisch:
Sie sollst du sonst den PC einschalten können? Die anderen Geräte gehen von selbst an, wenn du den PC einschaltest. Dafür braucht dieser wohl etwas Strom
Bitte warten ..
Mitglied: ChrisM243
03.05.2007 um 19:27 Uhr
Das ist mir auch klar.. deshalb mach ich die Leiste an, bevor ich den PC anschalte.. Logisch oder ?

Damit hat der Strom. Nur will er auch mit dem Strom :D allermeistens nicht booten. Der PC ist an, nur bootet der nicht.
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 19:35 Uhr
Ich meinte ja auch deine Master-Slave-Leiste, weil du geschrieben hast dass der PC nicht ganz aus ist, weil ja die LED der NIC noch leuchtet. Der PC MUSS ja Strom kriegen, das hättest aber auch vor dem Kauf wissen können =P
Bitte warten ..
Mitglied: ChrisM243
03.05.2007 um 19:37 Uhr
ok.. stimmt auch wieder.. aber hast du noch ne idee, warum der nicht bootet ?
Bitte warten ..
Mitglied: Maik87
03.05.2007 um 19:49 Uhr
Kommt von Anfang an kein Bild oder geht das erst später weg?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 10-PC friert regelmäßig ein
Frage von achkleinCPU, RAM, Mainboards6 Kommentare

Hallo, ich habe Probleme mit einem PC-System unter Windows 10, welches regelmäßig 'einfriert' und sich dann nur noch mittels ...

CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht
Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Festplatten, SSD, Raid
Nach Festplattenwechsel fährt PC nicht mehr hoch, kein Bios
Frage von Jack005Festplatten, SSD, Raid13 Kommentare

Hallo zusammen ! Vor kurzem hat meine Festplatte den Geist aufgegeben, weshalb ich mir eine neue von WD bestellte. ...

CPU, RAM, Mainboards
PC fährt nach cpu Wechsel nicht mehr hoch
gelöst Frage von itommyCPU, RAM, Mainboards10 Kommentare

Hallo Community, Ich habe noch einen älteren Computer bei mir rumspielen, den ich jetzt als Server verwenden möchte. Ich ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...