Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nach SSD Einbau und Neuinstallation AMD Grafikkartentreiber endlos

Frage Hardware

Mitglied: moolish

moolish (Level 1) - Jetzt verbinden

20.07.2012 um 08:45 Uhr, 2456 Aufrufe, 6 Kommentare

Hallo Community,

ich habe folgendes Problem: Ich habe mir eine SSD (OCZ Vertex2 60 GB) zugelegt.
Nach der Neuinstallation von Win7 x64 habe ich den aktuellsten AMD Grafikkarten Treiber installiert. Nach dem erforderlichen reboot, startet der PC in einer Endlosschleife.
Kann mir jemand einen Tipp geben?
Mitglied: HubertN
20.07.2012 um 08:48 Uhr
Moin

wenns nach der Treiberinstalltion passiert ist, dann lade doch mal die letzte funktionierende Konfiguration (Beim Systemstart F8 drücken und dort auswählen). Genau für diese Fälle ist dieser Punkt in den Bootoptionen vorhanden.

Gruß

Hubert
Bitte warten ..
Mitglied: kontext
20.07.2012 um 09:01 Uhr
HeyHo,

alternativ (wenn es funktioniert) abgesichert Hochfahren:
F8 - Abgesicherten Modus - und dann den Treiber wieder runterhauen bzw. zurücksteigen

Greetz
fabian (zanko)
Bitte warten ..
Mitglied: moolish
20.07.2012 um 09:08 Uhr
Ist ja eine komplette neuinstallation. Das mit der F8 funktion hab ich ja auch gemacht. Allerdings hab ich ja dann nicht den aktuellsten Treiber drauf, sondern nur den von Windows. Und in der Spieleperformance ist diese nicht so pralle....
Bitte warten ..
Mitglied: kontext
20.07.2012 um 09:26 Uhr
Funktioniert es mit dem Windows-Treiber, oder ist da das gleiche Problem?
Schon mal versucht einen anderen Treiber (älter / neuer) herunter zum laden und zum installieren?

Wenn du sagst er bootet Endlos - tippe ich auf einen BSOD ...
... deaktiviere mal den Automatischen Systemstart bei Fehler ...
... dann kannst du dir mal den BSOD genauer anschauen - evtl. kommen wir dadurch in Richtung Ziel ...

Du hast gesagt es ist ein neues System - ansonsten alle anderen Treiber installiert?
Wie sieht es mit dem Patch-Stand aus, alle Updates installiert?
Was für ein AV hast du installiert, schon mal deaktiviert bei der Installation vom Treiber?!

Cheers
Bitte warten ..
Mitglied: moolish
20.07.2012 um 09:32 Uhr
Der Windows Treiber funktioniert.

älterer Treiber hab ich noch nicht versucht.

Naja den BSOD sieht man nicht, man sieht das Win Logo und dann wirds schwarz und fängt von vorne an.

Windows Updates waren das erste was ich durchgeführt hab.

Zu dem Zeitpunkt noch kein AV
Bitte warten ..
Mitglied: kontext
20.07.2012 um 09:44 Uhr
Zitat von moolish:
älterer Treiber hab ich noch nicht versucht.

Dann versuch mal einen älteren AMD Treiber zu laden und zum installieren ...
... evtl. hat das Treiberpackage was

Naja den BSOD sieht man nicht, man sieht das Win Logo und dann wirds schwarz und fängt von vorne an.

Darum der Tipp mit dem Automatischen Systemstart bei Fehler deaktivieren ...
... Systemstart - F8 - Automatischen Systemstart bei Fehler deaktiveren und booten
... danach müsstest du denn BSOD sehen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...