Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei PC Dauerbetrieb lassen sich nach einigen Stunden keine Programme mehr starten.

Frage Microsoft

Mitglied: member1

member1 (Level 1) - Jetzt verbinden

23.03.2011, aktualisiert 14:06 Uhr, 6146 Aufrufe, 2 Kommentare

Vor 5 Wochen neu aufgesetzter Rechner mit vollständig (fabrik-)neuer HW und vollständig legaler SW.
Wenn der Rechner länger als ca. 12 Stunden am Stück läuft, lassen sich keine neuen Anwendungen mehr starten.
Nach Neustart des Rechners können alle Anwendungen auch wieder gestartet werden - bis dann nach ca. 12 Stunden das Problem "von vorne losgeht".

Ich würde mich als "erfahrenen Anwender" bezeichnen und habe den Ehrgeiz, meine "Probleme" selbst zu lösen.

Jetzt habe ich jedoch ein etwas kurioses Problem, dem ich auch bei umfangreichem "gooxeln" nicht auf die Spur kommen konnte.

Vor 5 Wochen habe ich einen komplett aus Neuteilen bestehenden (Mini-ITX)-Rechner zusammengebaut. (Mein erster MiniITX)

Board: GA-E350N-USB 3
Prozessor: On-Board fest installiert: AMD Dual Core E350
Grafik: On-Board fest installiert: AMD Radeon HD6310
RAM: 2 x 4 GB (DDR3 1333 MHz Kingston)
HDD: Samsung 500 GB (2,5'')
BS: Windows 7 Pro 64 bit

Seit Beginn beobachte ich folgendes - sehr störendes - Verhalten:

Ich übertrage Tag und Nacht durchgehend Daten ins Internet. Der Rechner läuft also 24/7. Dies habe ich - ohne Probleme - mit meinem vorigen Rechner und selbem BS auch schon gemacht.

Wenn der jetzt neue Rechner (nach Neustart) ca. 12 Stunden seine Arbeit macht (Daten mit ca. 1 Mbit/s auf meinen Server schaufelt), dann läuft diese Anwendung munter weiter, jedoch lassen sich keine anderen Anwendungen mehr starten. Outlook, Firefox, Task-Manager etc.

Ich hatte dieses Verhalten versucht zu umgehen, indem ich nach Neustart alle von mir häufig benötigten Anwendungen öffnete, jedoch werden diese Anwendungen irgendwann - ohne Fehlermeldung - geschlossen und lassen sich - wie oben erwähnt - nicht mehr starten, ohne vorher den Rechner neu zu starten.

Wie komme ich dem Verursacher dieses Phänomäns auf die Schliche?

Was habe ich schon getan:
Einmal Windows komplett neu installiert (inkl. aller Anwendungen)
HDD mit HDTune und mit Samsung-Tool komplett geprüft: Kein Befund.
RAM-Riegel umgetauscht.
Hardwareüberwachung mit boardzugehörigem Tool von Gigabyte (keine Temperaturprobleme o.ä. registriert)

Mein Rechner ist 100 % Virenfrei, wird prozessorschonend (also kein Gaming oder Hardcore Benchmarking etc.) und bei besten Temperaturen betrieben und es sind sonst keine auffälligen Verhalten feststellbar.

Ach, ein etwas störendes - an meinen vorigen Rechnern nie aufgetretenes - Verhalten fällt mir doch gerade hier beim Schreiben auf (meines Erachtens jedoch ohne Zusammenhang zum Problem):
Ich habe eine Microsoft Wireless Tastatur. Und ich stelle bei diesem Rechner (habe die Tastatur schon an mehreren meiner vorigen Rechner betrieben) fest, dass - obschon die Entfernung zw. Dongle und Tastatur nur ca. 60 cm ist - teilweise in der Verarbeitung meiner Tipperrei Verzögerungen oder Fehler auftreten. z. B. werden manche Anschläge doppelt aber dafür andere garnicht registriert. Manchmal nimmt die Tastatur keine Signale an (wenn auch nur für 1-2 Sekunden).

Würde mich sehr freuen, wenn Ihr mich bei der Fehlersuche / -eingrenzung unterstützen könntet, denn das Verhalten möchte ich unbedingt beheben.

Viele Grüße
Mitglied: c-webber
23.03.2011 um 17:09 Uhr
Hi,

Also die typischen Problemquellen hast Du ja bereits ausgeschlossen, weder HDD noch Temperatur scheinen dein Problem zu beeinflussen. Jetzt beginnt der Spass,

Als allererstes würde ich mal das Ereignisprotokoll von Windows anschauen.
Start - Ausführen - eventvwr
Hier mal die Kategorie System öffnen und mal nachschauen was dort so aufschlägt zu dem Zeitpunkt wenn dein Problem eintritt (und kurz davor).

Warnungen und Fehler Poste mal hier rein.

Falls dort Unmengen an Warnungen drin stehen sollten mit Disk als Ereignisquelle
dann solltest Du mal die SATA Kabel deiner HDDs tauschen gegen etwas höherwertige.

Habe das selbst schon erlebt, es gibt günstige SATA Kabel und welche die was taugen.
Die günstigen erkennst du i.d.R. daran, dass sie recht schmal sind und sehr flexibel (biegsam).

Und schau dir mal die SATA Stecker am Kabel an, ich hatte schon Kabel, bei denen waren die Steckergehäuse aus
So minderwertigem Material, dass sich der Stecker durch die warme Gehäuseluft verzogen hat.
Die langen Flanken der Stecker waren dort so stark nach aussen gewölbt, dass die Kontakte im Stecker nicht mehr
fest genug auf die Kontaktleiste der HDD gepresst wurden.

Das Verhalten war ähnlich dem was Du hier beschreibst.

Ganz anderer Ansatz:

Schau mal in den Energieoptionen nach ob dein PC sich nach ner Weile in Standby versetzen darf,
Es krönte sein, das Dr versucht sich schlafen zu legen, alle Anwendungen dafür schließt und dein Upload
Tool lässt sich nicht sauber beenden, da es noch am übertragen ist.

So erst mal die beiden Ideen, falls das nicht fruchtet fällt mir bestimmt noch mehr ein.

Ach und die Tastatur, ist das ne Arc von MS?
Die verhält sich nämlich bei mir genauso wie du beschreibst.

Gruß Chris
Bitte warten ..
Mitglied: member1
23.03.2011 um 19:41 Uhr
Hi c-webber!

Danke für die ersten Ansätze.

Zum Kabel:
Ich habe das urspüngliche Kabel (aus dem vorigen Rechner) schon bei einem meiner vorigen Abhilfe-Versuche getauscht. Und zwar gegen das SATA-Kabel, dass beim Board dabei war.
Da es ein Sata-3.0 Board ist (blaue Anschlüsse) und auch das zum Board gehörige Sata-Kabel blau war, hatte ich mir seinerzeit schon HIlfe davon versprochen -
leider hat sich das Verhalten nicht geändert.
Soeben Zustand des Kabels gecheckt: Alles i. O. mit den Steckern.

Zum eventvwr:
Es gibt 22.726 Ereignisse.
Ich habe diese mal sortiert. Die meisten haben die "Ebene" Information.

Die meisten mit "Ebene" Warnung, Fehler und Kritisch habe ich hier kopiert:

Warnung 13.03.2011 12:46:14 Time-Service 134 Keine
Warnung 10.03.2011 19:12:34 DNS Client Events 1014 Keine
Warnung 20.03.2011 23:08:16 DNS Client Events 1014 Keine
Warnung 02.03.2011 20:00:38 Time-Service 134 Keine
Warnung 17.03.2011 15:00:46 DNS Client Events 1014 Keine
Warnung 03.03.2011 12:13:08 avgntflt 18 Keine
Warnung 12.03.2011 19:46:09 DNS Client Events 1014 Keine
Warnung 13.03.2011 15:23:23 Time-Service 134 Keine
Warnung 14.03.2011 00:53:26 Time-Service 134 Keine
Warnung 10.03.2011 21:11:41 cdrom 51 Keine
Warnung 03.03.2011 23:59:46 DNS Client Events 1014 Keine
Warnung 22.03.2011 20:53:20 DNS Client Events 1014 Keine
Warnung 13.03.2011 15:23:23 Time-Service 134 Keine
Warnung 02.03.2011 20:00:39 Time-Service 134 Keine
Warnung 05.03.2011 14:22:13 DNS Client Events 1014 Keine
Warnung 21.03.2011 15:48:48 DNS Client Events 1014 Keine
Warnung 19.03.2011 22:21:27 DNS Client Events 1014 Keine
Warnung 03.03.2011 16:23:05 Disk 52 Keine
Warnung 06.03.2011 09:04:48 Time-Service 134 Keine
Warnung 21.03.2011 20:42:31 DNS Client Events 1014 Keine
Warnung 03.03.2011 08:43:04 avgntflt 18 Keine
Warnung 03.03.2011 02:19:12 DNS Client Events 1014 Keine
Warnung 10.03.2011 13:30:52 avgntflt 18 Keine
Warnung 02.03.2011 20:00:52 Time-Service 134 Keine
Warnung 21.03.2011 13:51:10 DNS Client Events 1014 Keine
Warnung 13.03.2011 00:30:58 DNS Client Events 1014 Keine
Warnung 17.03.2011 18:31:30 DNS Client Events 1014 Keine

Kritisch 03.03.2011 16:23:06 DiskDiagnostic 1 Keine
Kritisch 19.03.2011 12:35:37 Kernel-Power 41 (63)
Fehler 03.03.2011 09:47:51 Service Control Manager 7009 Keine
Fehler 03.03.2011 00:11:52 WindowsUpdateClient 20 Windows Update-Agent
Fehler 16.03.2011 22:16:37 volsnap 36 Keine
Fehler 03.03.2011 09:47:51 Service Control Manager 7000 Keine
Fehler 03.03.2011 02:00:07 WindowsUpdateClient 20 Windows Update-Agent
Fehler 03.03.2011 00:24:01 WindowsUpdateClient 20 Windows Update-Agent
Fehler 03.03.2011 01:21:45 BitLocker-Driver 24620 Keine
Fehler 10.03.2011 13:30:56 Service Control Manager 7009 Keine
Fehler 04.03.2011 15:09:59 BitLocker-Driver 24620 Keine
Fehler 11.03.2011 12:38:05 volsnap 36 Keine
Fehler 03.03.2011 02:04:02 WindowsUpdateClient 20 Windows Update-Agent
Fehler 09.03.2011 02:30:56 volsnap 36 Keine
Fehler 13.03.2011 16:49:57 volsnap 36 Keine
Fehler 03.03.2011 10:16:36 Service Control Manager 7030 Keine
Fehler 20.03.2011 14:07:31 DistributedCOM 10010 Keine
Fehler 19.03.2011 12:35:45 EventLog 6008 Keine
Fehler 03.03.2011 01:06:11 Service Control Manager 7023 Keine
Fehler 17.03.2011 11:33:27 Disk 11 Keine
Fehler 03.03.2011 02:26:29 BitLocker-Driver 24620 Keine
Fehler 13.03.2011 15:23:40 Service Control Manager 7000 Keine
Fehler 02.03.2011 21:04:45 Virtual Disk Service 10 Keine
Fehler 13.03.2011 15:23:40 Service Control Manager 7038 Keine
Fehler 03.03.2011 11:29:05 Service Control Manager 7011 Keine
Fehler 18.03.2011 12:55:15 DistributedCOM 10010 Keine
Fehler 03.03.2011 20:38:04 Service Control Manager 7011 Keine
Fehler 03.03.2011 09:47:51 DistributedCOM 10005 Keine
Fehler 03.03.2011 04:05:45 Service Control Manager 7000 Keine
Fehler 02.03.2011 21:04:58 Virtual Disk Service 10 Keine
Fehler 03.03.2011 04:05:45 Service Control Manager 7009 Keine
Fehler 03.03.2011 12:30:22 Service Control Manager 7011 Keine
Fehler 13.03.2011 15:23:40 DistributedCOM 10005 Keine
Fehler 21.03.2011 10:05:14 Disk 11 Keine
Fehler 21.03.2011 10:05:14 Disk 11 Keine
Fehler 03.03.2011 11:29:05 Service Control Manager 7011 Keine
Fehler 02.03.2011 23:24:51 Service Control Manager 7023 Keine

Zu den Energieoptionen
Ich bin sehr auf das Energiesparen bedacht - daher auch die Entscheidung zum MiniITX-Standard - aber in den Energieoptionen habe ich ausschließlich die Schlafoption für den Bildschirm aktiviert, der nach 5 Minuten ausgeschaltet werden soll.
in den erweiterten Einstellungen habe ich heute erstmalig den Punkt "USB-Einstellungen --> Einstellung für selektives USB-Energiesparen" gesehen. Er war aktiviert. Diesen Status habe ich soeben auf "deaktiviert" gesetzt.
Ansonsten sind alle anderen Energiesparoptionen "deaktiviert".
(nur am Rande: Der Rechner braucht im Betrieb unter Last nur ca. 23-25 Watt ...daher habe ich die Sparoptionen deaktiviert)

Zur Tastatur
Die wireless Tastatur ist ein "Microsoft Natural wireless Ergonomic Keyboard 7000" - ein Set mit Maus und Tastatur. Die Maus verwende ich jedoch nicht, da ich meinen Trackball Optical von Microsoft weiterverwende, der per USB angeschlossen ist.

Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...