Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC fährt nach Aufrüsten nicht hoch. HILFE

Frage Hardware CPU, RAM, Mainboards

Mitglied: fkildau

fkildau (Level 1) - Jetzt verbinden

09.10.2013 um 17:41 Uhr, 5295 Aufrufe, 11 Kommentare, 1 Danke

Hallo,

habe heute meinen PC mit einem neuen Mainboard (Gigabyte H87-D3H), einer neuen CPU (i5-4570) und neuem RAM (8GB PC1600) aufgerüstet.
Nach dem verkabeln/einbau wollte ich en Rechner starten. Leider passiert nichts. Der CPU Lüfter läuft kurz an, dann klickt es leise, und es geht wieder von vorne los. Habe alle unnötigen Komponenten wie Graka/HD/DVD abgeklemmt um Fehler einzugrenzen. Keine Besserung. Die CPU sitzt ordentlich auf dem Sockel / Es sind auch (soweit ich das sehen kann) keine Pins auf dem Board verbogen. Der CPU sieht auch gut aus (lediglich auf der Oberseite ist ein kleiner Farbabrieb an beiden Seiten vom Einbau)n Der Kühler vom Netzteil läuft. Habe wie gesagt alles Unnötige raus. Das Mainboard starte ich über die Kontakte mit nem Schraubenzieher um auch hier Fehler auszuschließen. Ich hoffe es ist das Netzteil. Ist nämlich so ein China-Böller mit 750W. Aber sollte das nicht reichen das Board mit i5 zu starten?! Hier der Link und die Stromdaten des Netzteils. Kenne mich da leider nicht so aus.

http://www.amazon.de/Netzteil-CombatPower-CP-750W-750W-120mm/dp/B001E78 ...

- Stromstärke der +3,3V-Leitung: 28A
- Stromstärke der +5V-Leitung: 28A
- Stromstärke der +12V1-Leitung: 20A
- Stromstärke der +12V2-Leitung: 20A
- Stromstärke der +12V3-Leitung: 20A
- Stromstärke der +12V4-Leitung: 20A
- Stromstärke der -12V-Leitung: 0,8A
- Stromstärke der +5Vsb-Leitung: 2,5A

Hat jemand noch ne Idee? Bitte helft mir! Der Kram war teuer...

Felix
Mitglied: Bitboy
09.10.2013 um 18:00 Uhr
Hi,

also wenn ich das richtig verstehe dann sind nichtmal BIOS Fehler-Piepser zu hören.
Das Klick Geräusch würde ich der Festplatte zuordnen, zumindest hört es sich auch nach "Klick" an wenn man eine USB-Platte anschliesst und die Ports zu wenig Strom geben.

Daher denk ich auch das der Fehler beim Netzteil zu suchen ist. Wäre mal intressant ob die Kondensatoren dadrin schon leichte Beulen aufweisen. Aber Finger weg wenn du da nicht weisst was du machst.

Kannst dir eventuell eines von nem Freund leihen und mal Gegenprobe machen?
Bitte warten ..
Mitglied: fkildau
09.10.2013 um 18:09 Uhr
Zitat von Bitboy:
Hi,

also wenn ich das richtig verstehe dann sind nichtmal BIOS Fehler-Piepser zu hören.
Das Klick Geräusch würde ich der Festplatte zuordnen, zumindest hört es sich auch nach "Klick" an wenn
man eine USB-Platte anschliesst und die Ports zu wenig Strom geben.

Daher denk ich auch das der Fehler beim Netzteil zu suchen ist. Wäre mal intressant ob die Kondensatoren dadrin schon leichte
Beulen aufweisen. Aber Finger weg wenn du da nicht weisst was du machst.

Kannst dir eventuell eines von nem Freund leihen und mal Gegenprobe machen?

Danke für deine Antwort. Die HD ist draussen, die kann also nicht klacken
Kann das Netzteil leider nicht gegen ein anderes Tauschen um zu testen. Aber mit meinem alten MB/CPU/RAM lief heute morgen noch alles Problemlos.
Sonst noch Ideen?
Bitte warten ..
Mitglied: Lochkartenstanzer
09.10.2013 um 19:26 Uhr
Zitat von fkildau:
Kann das Netzteil leider nicht gegen ein anderes Tauschen um zu testen. Aber mit meinem alten MB/CPU/RAM lief heute morgen noch
alles Problemlos.

Das muß nichts heißen.

Sonst noch Ideen?

hast Du geschaut, ob beim Zusammenbau auch keine kurzschlüsse aufgetreten sind. Platine ach ncith durchgebogen? Klammern sitzen richtigß Jumper alle richtig, sofern vorhanden? Ist Paßt Motherboard überhaupt zu Prozessor? Wärmeleitpaste?
hast Du die komponenten auch alle einzeln mal in anderen Systemen getestet?

hast Du das las "Kit" gekauft oder Dir die einzelteile selbst zusammengesucht?

manchmal ist es auch einfach ein DOA, d.h. einfach schon bei Ankunft kaputt.

Hast Du auch darauf geachtet, Dich udn das Material korrekt gegen statische Aufladungen zu schützen?

Da solltest Du mal alles wieder rausbauen und auf dem Tisch ohne Gehäuse zusammenbauen.

Gruß

lks


PS. Warum meinen Leute, daß man die innereien eines Computers ohne Erfahrung zu haben einfach mal so "aufrüsten" kann. Kommt doch meist auch keiner auf die Idee, beim Auto einfach mal selbst den Motor zu tauschen, wenn man nicht voher schon "Schrauberfahrung" hat.
Bitte warten ..
Mitglied: fkildau
09.10.2013 um 19:39 Uhr
Die Teile sind einzeln gekauft. Wie kommst Du darauf dass ich "ohne Erfahrung" bin? Nur weil ich hier en Thread aufmache? Ich hab schon mehr als einen Rechner zusammengebaut, daran solls nicht liegen...
Da ich keine Hardware zum Testen/Ausschließen habe muss ich wohl in den nächsten Fachhandel ums testen zu lassen.
Bitte warten ..
Mitglied: Fidel83
09.10.2013 um 20:31 Uhr
Hallo

Sorry, aber wer Erfahrung im PC-Bau hat, verbaut keinen Chinaböller mit 750W für 45€ in einem Haswell-System. Du müsstest schon ein SLi/CF-Gespann oder eine GTX Titan verbauen, damit du wirkich ein Netzteil mit der Leistung brauchst. Wer sich solche Hardware für 300€ aufwärts leistet, spart dann nicht am Herz des PCs. Das ist nun mal das Netzteil. Je nach Graka hätte da ein 4x0W Seasonic oder Be Quiet (ab Pure Power aufwärts) gereicht.

Teste noch einmal mit einem einzelnen Riegel RAM. Wenn es daran nicht liegt, würde ich auch fast auf der NT tippen.

LG
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 09.10.2013, aktualisiert 23.01.2014
Zitat von fkildau:
Die Teile sind einzeln gekauft. Wie kommst Du darauf dass ich "ohne Erfahrung" bin?

Meinte ich aus Deinem Beitrag herauszuinterpretieren, wobei das netzteil mir ein deutlicher Hinweis zu sein schien. Soltle ich dir unrecht getan haben, so entschuldige ich mich.

Aber sofern Du weder Austauschteile noch Testequipment hast, ist das ein Aussichtsloses unterfangen. da den Fehler herauszufinden, wenn das nach auseinanderbauen un wieder zusammenbauen nicht funktioniert.

Übrigens. Deine CPU wird erst seit BIOS version F5 unterstützt, die es auch erst seit 5.8.2013 gibt.

Auch wenn Dein Board frisch gekauft wurde, kann es durchaus sein, daß da noch ein älteres BIOS drauf ist und das deswegen nicht anläuft.

lks

PS: Wenn Du Erfahrung mit zusammenbau hättest, hättest Du diese Informationen auch selbst finden können.
Bitte warten ..
Mitglied: manuel1985
10.10.2013 um 09:07 Uhr
Moin,

Laufen die alten Komponenten mit dem China-Netzteil?
Bitte warten ..
Mitglied: fkildau
10.10.2013 um 15:28 Uhr
Habe die alten Komponenten ans NT gehängt (nur board/cpu/ram).
Hier läuft der CPU Lüfter für ca 3-4 Sek an (deutlich länger als bei den neuen Komponenten), dann startet der Rechner neu.
Hole mir jetzt bei Alternate ein neues NT, wenns das nicht war hab ich trotzdem diesen China Böller immerhin nicht mehr.
Bitte warten ..
Mitglied: Grissini
10.10.2013 um 22:47 Uhr
Hallo Felix,

Also wie es aussieht, habe dieAmazon Seite gelesen, das Netzteil hat keine 750 Watt das ist die Spitzenleistung, haben hat das das netzteil aber nur in Klammern 650 Watt steht zumindest auf der Plakette, da ich dir aber helfen möchte,also ich würde das mit dem Schraubenzieher sein lassen dadurch kannst du auch einen kurzschluss verursachen, das Klicken was du hörst, von welcher Ecke kommt es ? wie seiht die Verkabelung aus, mach mal ein Foto vom Mainboard und setze es hier rein ??
Bitte warten ..
Mitglied: fkildau
23.01.2014 um 11:21 Uhr
Wollte mich hier noch mal melden und Danke sagen. Es war wirklich das BIOS, welches mit dem CPU nicht kompatibel war. Nach nem BIOS Update lief alles wunderbar!
Bitte warten ..
Mitglied: Lochkartenstanzer
23.01.2014 um 12:44 Uhr
Zitat von fkildau:

Wollte mich hier noch mal melden und Danke sagen. Es war wirklich das BIOS, welches mit dem CPU nicht kompatibel war. Nach nem
BIOS Update lief alles wunderbar!

Also funktioniert meine Glaskugel noch und muß nicht durch eine neue ersatzt werden

lks
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

CPU, RAM, Mainboards
PC-Konfigurator gesucht (8)

Frage von rudeboy zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...