Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC fährt sporadisch nicht mehr hoch nachdem er funktionstüchtig runter gefahren wurde

Frage Hardware CPU, RAM, Mainboards

Mitglied: 45210

45210 (Level 1)

05.07.2008, aktualisiert 06.07.2008, 6618 Aufrufe, 5 Kommentare

Moin moin Leute. Ich habe momentan bei meinem PC einen sehr merkwürdigen Fehler. Nach dem ich ihn herunter gefahren habe läuft er beim nächsten Start nicht mehr an. Es wird weder ein Bild auf dem Monitor ausgegeben noch scheint er das Bios zu laden. Nachdem ich dann an den 2 Ram Modulen "ein wenig wackel" und es erneut versuche, funktioniert es meistens. Dann folgt eine Meldung vom Bios auf dem Bildschirm in dem es heißt, dass auf Setup defaults zurück gesetzt wurde und nach einem letzen Neustart läuft er dann auch sauber hoch als wäre nichts gewesen. Dann gibt es ab und zu auch mal den Fehler das er sich nach dem Laden von Windows und den ganzen Diensten etc. komplett aufhängt d.h. das Bild friert ein, die Maus bewegt sich nicht mehr usw. und ich muss wie neustarten. Oder das ganze System scheint (frisch nach dem Start gibt es nichts, was den PC so in Anspruch nehmen kann) extrem überlastet zu sein und lädt z.B. Firefox in Rekordzeit von ca. 3min, Taskmanager reagiert eben so wenig. Allerdings dann nach ein paar Minuten alles ok.
So meine Vermutung war natürlich der Ram an sich bzw. der Dualchannel Modus allerdings habe ich sowohl die einzelnen Rambänke als auch den Arbeitsspeicher an sich (natürlich separat) getestet, ohne Erfolg.
Achso ab und zu kommen auch mal so nette Bluescreens ohne Fehlercode, aber wenn, dann sind diese 2 vertreten:

Page Fault In Non Page Area
und
IRQL Not Less Or Equal

Mein Tipp ist ja das Motherboard aber erstens hab ich momentan keinen Nerv das aus zu bauen und zweitens fehlt es mir eh an einem Ersatz zum testen.

Vielleicht hat ja einer von euch eine Ahnung was es sein könnte oder wie ich ohne großartige Umbaumaßnahmen auf den Fehler kommen kann.


.edit

Ganz vergessen, mein System:

Amd x2 64 3800+
1gb corsair ram, xms (2x512) ddr2
MSI K9A Platinum (setup defaults)
ASUS x1950 PCIe
3xSATA Platten und 2x IDE Laufwerke

Ram läuft wie gesagt im Dualchannel, System is gerade frisch auf gesetzt.
Mitglied: Zitruslimmonade
05.07.2008 um 12:16 Uhr
Moin,
Kenn Ich den Fehler. Ich hatter gerade 2 PCs mit §hnlichem Verhalten. Habe beide vom Service zurúck bekommen mit einem grinsenden Kommentar vom Praktikanten dieser Firma -geht doch alles- Nja Mein Tipp, geh mal auf die seite des Mainboardherstellers und des Ram herstellers, die haben zumeist software zum testen der komponenten. diese solltest du mal durchlaufen lassen und am resultat kannst mit sicherheit den Fehler erkennen. Alternativ gibts bei Conrad oder sicher auch anderen elektronik M§rkten so steckkarten vúrn PCI slot die dir anhand fon signalen Fehler diagnistizieren. Der Preis liegt bei ca 40euro und haben sich bei mir schon sehr bezahlt gemacht... Hab dem Prakti das resultat meines tests gezeigt da hat er dann nicht mehr gegrinst... Trottel ...
So hoff du bekommst es zum laufen denn ein Rechner der nich geht ist zwar meistens húbsch aber eben nich zu gebrauchen

gruss
chris
Bitte warten ..
Mitglied: 45210
05.07.2008 um 12:48 Uhr
Naja wie gesagt den Ram hab ich getest, der is heil. Sollte auch, ausser durch eigen verschulden, nicht kaputt gehn. Und 40eu für ne Diagnosekarte steck ich dann doch lieber in nen neues Motherboard weil viel teurer is das auch nicht (wenn es denn kaputt ist). Ich werd mal dem Tipp mit dem Programm fürs Motherboard nachgehen, vielleicht führt MSI ja sowas. *Ich bin ja auch selbst schuld, was kauf ich mir auch n MSI Board*

Hatte da noch an Massekontakt vom Board zum Gehäuse gedacht aber dann wäre das Problem wahrscheinlich nicht nun schon fast jeden Tag in der selben Situation.
Bitte warten ..
Mitglied: Zitruslimmonade
05.07.2008 um 13:30 Uhr
wenn du 40 euronen fúr ein Motherboard investierst.. da musst dich dann aber auch nich wundern... Und soweit ich erfahrungen gesammelt habe sind die MSI sehr qualit§tsstabil... Aber mit sicherheit bietet MSI prúfsoftware an...

nur mal als empfehlung meinerseits, solltest dir irgendwann mal ein neues Board zulegen.. spar eventuell noch nen Monat und kauf dir eins was ein bissel mehr kostet aber dann nich von kleinen chinesischen Kindern beim Kaffeetrinken zusammengekloppt wird...

gruss
chris
Bitte warten ..
Mitglied: 45210
05.07.2008 um 13:52 Uhr
Ich hab ja geschrieben "viel teurer ist das auch nicht" das kostet damals schon was und liegt glaub ich heute noch bei 70eu also ist schon kein asrock oder sowas ;)

Hab eben mal die Kompatibilitätsliste durch geguckt und eigentlich sollte es mit meiner Hardware keine Probleme geben. Diagnosetool hab ich leider noch keins gefunden aber ich such weiter.
Werde morgen mal das Bios auf die neueste Version flaschen.

Für weiter Tipps bin ich sehr dankbar.
Bitte warten ..
Mitglied: 1bgks6
06.07.2008 um 02:24 Uhr
»IRQL Not Less Or Equal« ist ein Klassiker. Global: Treiberprobleme. Konkreter:

0.) Du verwendest irgendwo einen Treiber, der nicht zur eingesetzten Hardware paßt oder der irgendeinen Defekt oder schlicht ein Defizit hat. Wenn Dir da partou nichts einfällt, und Du außerdem schonmal ganz sicher bist, daß nicht vielleicht zu allervorderst der ACPI-Treiber des Motherboards in Frage käme, wenn sowies ein Abschalten bzw. Ausstecken aller möglichen Komponenten nichts am Fehlverhalten ändert, kann helfen:

1.) Wirf zunächst einen Blick ins Handbuch, ob da netterweise was gesagt wird, welche Slots auf dem MoBo mit welchen IRQs verdrahtet sind. Irgendeine Karte wirst Du im System haben, die Grafikkarte kannst Du natürlich nicht beliebig umsteckern. Das altbekannte Bäumchen-Wechsel-Dich-Spiel kannst Du natürlich auch mit den immer zahlreicher werdenden Onboard-Komponenten spielen. Zunächst wäre sicherzustellen, daß das BIOS schreibbar gejumpert ist und daß es ein Plug-And-Play-OS annimmt (mal ganz abgesehen von der Frage, ob Windows letztere Einstellung überhaupt zur Kenntnis nimmt). Im Gerätemanager kannst Du dann mit den IRQ-Resourcen verschiedener Geräte in verschiedenen Geräten dann mal rumpokern.

2.) Ursächlich können hier fehlerhafte Implementierungen der Level-Triggered-Hardware-Interrupt-Behandlung sein. Bei Level-Triggerung können sich mehrere Geräte einen Hardware-IRQ-Kanal teilen. Solange der IRQ auf High gelevelt ist, hat irgendeines der Geräte eine Anforderung, die dann in irgendeiner Reihenfolge abgearbeitet werden. Hakeleien entstehen, wenn ein veralteter Treiber dann doch von der alten Edge-Triggerung ausgeht, also keinen Nebenbuhler duldet. Die Priorisierung der Abarbeitung der einzelnen Geräte funktioniert nicht richtig: Hoëcker ist permanent raus, und irgendwann macht er sich auch in die Hose. Jedenfalls ist sowas ein wunderbarer Grund, weswegen das gesamte System ohne ersichtlichen Grund sich wie unter Vollast verhält. Wenn sich das Teilen mindestens eines IRQ nicht vermeiden läßt, kann man die Resourcennutzung mit Glück dann wenigstens manuell so hinpopeln, daß nur die Geräte sich einen IRQ teilen, die sich miteinander vertragen.

Ganz abgesehen davon:

Verändert sich denn was, abhängig davon, ob Du Dualchannel fährst oder nicht? Sind irgendwelche Kontaktprobleme an den RAM-Bausteinen nachvollziehbar? Verändert sich was, wenn Du nicht wackelst, sondern nur jeweils ein Modul drin hast? Hast Du doppelt gegengecheckt, daß die Module für Dualchannel auf die richtigen Slots verteilt sind? Sind es sicher nicht Module, die so organisiert sind, wie es der Rechner nicht mag? Die Fehlermeldungen deuten zwar nicht in diese Richtung, aber ich weiß nur, in welche Richtung sie deuten, wenn sie korrekt sind, nicht, wann sie auch als falsche Fehlermeldungen ausgegeben werden.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Ubuntu
Ubuntu auf Akoya (Notebook fährt nicht runter) (15)

Frage von How-To zum Thema Ubuntu ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...