Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC friert immer wieder ein, aber nur nicht in der Reparatur-Werkstatt

Frage Hardware

Mitglied: 16568

16568 (Level 4)

29.12.2005, aktualisiert 21:39 Uhr, 13992 Aufrufe, 19 Kommentare

wenn der PC streikt... *grrrr*

So, leider hat es mich heute wieder mal richtig kalt erwischt, und ich seh' vielleicht vor lauter Bäumen den Wald nicht...

Rechner hat ein:

- ASRock Motherboard 775VM800 Sockel 775
- 2x DIMM-Modul 512 MB DDR PC400 Infineon
- CPU Intel Celeron D 2,66 GHz Sockel 775
- eine 200 GB HD UDMA-100, 7.200 rpm von WD (BB)
- CPU-Kühler von Spire CoolWare

dazu kommt Maus und Tastatur sowie Bildschirm und das nötige Netzteil...
(dazu nicht mehr, weil ich letztere Komponenten bereits X-mal selbst getauscht habe!)


So, das versch*ssene Ding springt an, man kann arbeiten (oder manchmal eben auch nicht!), und irgendwann wird der Monitor schwarz.
Daher dachte ich evtl. ist die shared memory - Sache schuld, also PCI und AGP-Karten durchprobiert; nix geht...

Ich bin nur deswegen am Verzweifeln, weil:

- der Kunde hat gesehen, daß der Rechner 'ne Macke hat (gottseidank!!!)
- in der Reparatur-Werkstatt der verkaufenden Firma läuft der Rechner aber mit dem Burn'in Test von SiSoft 2600 volle Zyklen durch, und schnurrt danach wie eine 1!


Wer hat damit schon mal Erfahrung?

Und bitte keine doofen Posts wie, hast Du das oder das schon gewechselt; glaubt mir, ich habe so ziemlich alle mobilen Komponenten durch gleichwertige/bessere ersetzt/getauscht. Und AGP / PCI ist auch schon alles getestet... Auch der Arbeitsspeicher und die Festplatte.

Treiber-Probleme sind auch auszuschließen, da er ja auch im BIOS einfriert, Temperatur und Co. sind aber konstant niedrig...




THX


Lonesome Walker
Mitglied: meinereiner
29.12.2005 um 08:12 Uhr
Wie weit ist der Fehler denn reproduzierbar?

Und bitte keine doofen Posts wie, hast Du
das oder das schon gewechselt; glaubt mir,
ich habe so ziemlich alle mobilen
Komponenten durch gleichwertige/bessere
ersetzt/getauscht. Und AGP / PCI ist auch

Auch auf die Gefahr hin, dass es jetzt ein doofes Post ist.
Tausch die Komponenten, die du noch nicht getauscht hast.


Ich habs früher so gemacht: Platte vom Kunden raus und eine eigene rein. Bei einer NT Installation ist die Kiste dann meist abgeschmiert so war der Fehler nachvollziehbar. Dann alles raus was nicht unbedingt rein muss. Wieder installiert. Wenn der Fehler noch da war (war er meist) die restlichen Komponenten getauscht. Ich geb zu, wenn RAM, CPU und Graka in Ordnung waren wurde es ärgerlich.
Bitte warten ..
Mitglied: 10545
29.12.2005 um 08:35 Uhr
Moin,

auch eine nicht undenbare Situation: Der Stromkreis und seine Schwankungen.

Schnappe Dir doch mal ein Strommesser und klemme ihn zwischen PC und "Schweinenase" (die Dose ). Möglicherweise treten hier Schwankungen auf, die außerhalb der Toleranz liegen (sowohl nach oben, als auch nach unten (wahrscheinlicher).

Ich gehe mal davon aus, dass Du Alex, weisst was Du tust (positiv gemeint), daher "bewege" ich mich mal vom PC weg, den hast Du offensichtlich ja schon "seziert"

der Kunde hat gesehen, daß der Rechner 'ne Macke hat (gottseidank!!!)
In der Tat. Sonst wirft er Dir später noch "Arbeitsbeschaffung" vor

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="http://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: Didi1611
29.12.2005 um 08:36 Uhr
Hallo!

Hast schon in der Ereignissanzeige nachgeschaut?
Hast du die CPU manuell eingestellt oder auf Auto, gleiche gilt für den Ram?
Hast den PC auch schon wo anders aufgestellt? (Strom)
Bitte warten ..
Mitglied: 16568
29.12.2005 um 09:39 Uhr
Ich denke, das einzige, was ich noch machen kann, ist das Stromnetz.

Ale anderen weisen Ratschläge habe ich leider schon durch (ich hab' mein Lager für Ersatzteile *alt aber noch gut* einmal hoch und wieder runter ausgetauscht, selber Schei*)

Auf die Idee mit Strom hätte ich auch selber kommen können; aber wie so oft...


THX, meld' mich, wenn mich der Schlag getroffen hat.



Lonesome Walker
Bitte warten ..
Mitglied: 10545
29.12.2005 um 09:53 Uhr
Jaja, so ist das mit den "Bäumen"

Auf die Idee mit Strom hätte ich auch
selber kommen können; aber wie so
oft...
... ist sogar der Top-User 12/05 nicht vor solchen Dingen gefeit

Viele liebe Grüße,
der zynische Rene´
Bitte warten ..
Mitglied: 16568
29.12.2005 um 10:43 Uhr
Satz mit X (war wohl nix)...

Strom ist auch auszuschließen...
(haben jetzt USV dran...)

Daher gehe ich jetzt wieder davon aus, daß es nur am Rechner liegen kann.

Das Gehäuse ist aus Metall, daher würde ich jetzt Stör-Strahlung auch ma ausschließen...


Mal ganz ehrlich, gibt es bewiesene/bekannte Fälle, in denen ein Rechner Aversionen gegen Menschen aufbauen kann?

Leute, ich hab' hier jetzt jede Komponente gewechselt, inkl. Mainboard!
Die gewechselten Komponenten habe ich aus Spaß zu einem eigenen Rechner zusammengebaut, geht tadellos!
(daher habe ich anfangs auch an einen Kurzschluß in Richtung Gehäusewand tendiert; somit auch Essich...)


WTF is that?



Lonesome Walker
Bitte warten ..
Mitglied: Didi1611
29.12.2005 um 10:46 Uhr
Die gewechselten Komponenten habe ich aus Spaß zu einem eigenen Rechner zusammengebaut

=> dann hast eh einen funktionierenden PC *ggg*

hast Endgeräte (usb,....) dran?
oder soundkarte, usb auch schon deaktiviert?
Bitte warten ..
Mitglied: RibbelRabbel
29.12.2005 um 10:50 Uhr
Hi,

wenn du sämtliche Komponenten aus dem defekten Rechner zu einem eigenen Rechner zusammengeschraubt hast, musst du ja zwangsläufig irgendeine Komponente aus dem alten Teil nicht verwendet haben, sonst wäre es ja der selbe Rechner. Wie sieht es mit dieser Komponente aus?

Gruß
Bitte warten ..
Mitglied: 16568
29.12.2005 um 10:57 Uhr
Nein, falsch verstanden:

Meine eigenen Komponenten habe ich zu einem Rechner zusammengeschraubt.
Ging.

Dann habe ich die einzelnen Komponenten des "Schrott"-Rechners in die Kiste eingebaut, geht.

Zum Schluß fiel auch dieser just wieder aus.
(grade wo ich auf einen Thread hier antworten wollte...)


Daher muß doch irgendwo der Wurm sein, notfalls nur in Kombination der einzelnen Komponenten, oder?

Ich meine, ich habe in meinem Leben schon weißgottwieviele Kistgen zusammengelötet, aber so einen Mist habe ich nie erlebt.

Wie schon geschrieben, gottseidank ist das das erste mal passiert, wie der Kunde eigene Software installiert hat. Einfach "zoom", Bildschirm is schwarz, Rechner hat aber noch das Lämpchen der Festplatte an, aber man hört keinen Ton (freeze).

Daher dachte ich auch, yes, Strom. Der Mohr hat seine Schuldigkeit getan, der Mohr kann gehen.

Aber nachdem die USV tadellos rödelt...


Ich glaube, es ist besser, wenn ich dem Kunden einen Abakus hinstelle...
(zur Aufklärung Unwissender: analoger "Taschenrechner" *hihi*)


Lonesome Walker
Bitte warten ..
Mitglied: Didi1611
29.12.2005 um 11:01 Uhr
schreib uns mal die Komponenten auf die sonst noch drin sind.

ASRock Motherboard 775VM800 Sockel 775
- 2x DIMM-Modul 512 MB DDR PC400 Infineon
- CPU Intel Celeron D 2,66 GHz Sockel 775
- eine 200 GB HD UDMA-100, 7.200 rpm von WD (BB)
- CPU-Kühler von Spire CoolWare

welches netzteil hast?

oder is das alles?

lg
Bitte warten ..
Mitglied: RibbelRabbel
29.12.2005 um 11:04 Uhr
Langwieriger Vorschlag:

Nimm doch einen funktionierenden Rechner. Dann tauschst du nach und nach jede einzelne Komponente aus dem funktionierenden Rechner gegen eine aus dem Schrottrechner aus. So könntest du evtl. einen Hinweis auf den Übeltäter kriegen. Könnte halt etwas länger dauern wenn sich der Fehler nicht provozieren lässt.
Bitte warten ..
Mitglied: 10545
29.12.2005 um 11:06 Uhr
Moin,

Daher muß doch irgendwo der Wurm sein,
notfalls nur in Kombination der einzelnen
Komponenten, oder?

Das ist Variante -1- ...

Wie schon geschrieben, gottseidank ist das
das erste mal passiert, wie der Kunde eigene
Software installiert hat. Einfach
"zoom", Bildschirm is schwarz,

Hmmmm, hat der Monitor vielleicht ne Macke und haut Spannung zurück?!

Gruß, Rene
Bitte warten ..
Mitglied: Didi1611
29.12.2005 um 11:12 Uhr
was hast für eine cpu drin?

775 Celeron D 331 2.66GHz 533MHz 256KB Prescott All
775 Celeron D 330J 2.66GHz 533MHz 256KB Prescott All


lg
Bitte warten ..
Mitglied: Didi1611
29.12.2005 um 11:15 Uhr
eins hab ich noch vergessen:

hast ne sata oder ide hdd? hast den controller schon überprüft?
Bitte warten ..
Mitglied: 16568
29.12.2005 um 11:21 Uhr
Also, noch ma alle Fragen beantworten:

HDD is IDE, ich habe hereits funktionierenden Rechner nach und nach mit Schrott-Teilen ausgestattet.

Ging gut, bis er nach Einbau aller Teile 5 Minuten lief, und dann auch wieder abgeschmiert ist.
Letztes Teil war der Arbeitsspeicher, leider war dies mein eigener.
Und Mem-Test sagt 100% okay...

Ich habe bereits 7 Monitore dran gehabt, unter anderem auch einen Proof-Monitor...
(vom 15 bis zum 21-Zöller habsch alles durch...

Netzteile habe ich von allen erdenklichen Herstellern mit div. Spannungen durch, und wenn für diesen Rechner ein 500W-Netzteil nicht reicht, dann weiß ich es auch nicht...
(und laßt Euch gesagt sein, die ham davon mehrere Rechner verkauft, gehen alle!)



Lonesome Walker
Bitte warten ..
Mitglied: leknilk0815
29.12.2005 um 11:31 Uhr
Hi,
ich hatte vor einiger Zeit ein ähnliches Problem, nachdem ich das ganze Prozedere durch hatte, hab ich einen neuen Proz gekauft - Fehlinvestition, dann ein neues MB - Fehlinvestition. Es war das Netzteil! Dieses (defekte??) Netzteil versieht seit ca 6 Monaten in einem anderen Rechner klaglos seinen Dienst, frag mich nicht, wo der Hund begraben liegt. Man könnte noch den Lüfter tauschen, evt. verursacht dieser irgendwelche Spitzen (unwahrscheinlich, aber möglich). Falls Du das MB noch nicht ausgebaut hattest, lockerschrauben und etwas versetzt wieder festziehen, falls irgendwo ein latenter Masseschluß besteht oder ein Haarriß in der Platine ist. Ansonsten bin ich mit meinem Latein auch am Ende - Verzweiflungstat: Gehäuse tauschen
Gruß - Toni
Bitte warten ..
Mitglied: Maustreiber
29.12.2005 um 11:58 Uhr
Haste auch schon mal über ein thermisches Problem nachgedacht, das durch z.B. Ausdehnung Kontaktprobleme im Netzteil oder Mobo verursacht? Rechner vielleicht mal in einem anderen (wahrscheinlich eher kühlerem) Raum betreiben.

Gruß
der, der die Maus treibt
Bitte warten ..
Mitglied: drop-ch
29.12.2005 um 14:38 Uhr
Hi LSW

Völlig anderer Ansatz:
Tausche die Kiste durch eine funktionierende aus. Bei den heutigen PC-Preisen kann deine Reparatur-Zeit niemand bezahlen!

Auf die Frage "Mal ganz ehrlich, gibt es bewiesene/bekannte Fälle, in denen ein Rechner Aversionen gegen Menschen aufbauen kann?":
Genau diese Frage habe ich mir auch schon einige Male gestellt.
Bei uns in der Firma wurde einer Mitarbeiterin ein Fabrikneuer HP dc7100 hingestellt. Die Frau ruft täglich bis zu vier Mal an, dass der Bildschirm immer wieder schwarz werde und der Rechner mit Power-Schalter neu gestartet werden muss. Am zweiten Tag schaue ich mir das Problem vor-Ort an. Als der Rechner plötzlich "abschaltet" ist auch ein Piep-Code zu hören.
HP-Wesite Öffnen und Nachlesen. Der Piep-Code weist auf eine Überhitzung des Rechners hin.
Kiste steht unter dem Schreibtisch eines Grossraum-Büros. Weit und Breit nichts, welches die Lüfter-Öffnungen bedecken könnte. Workaround: Kiste rauf auf den Tisch (steht nun fast mittem im Raum).
Knapp ein Tag läuft das Teil problemlos, danach selbes Problem. Also, im BIOS Lüfter hochgeschraubt (alle Mitarbeiter rümpfen die Nase, da nun doch viel Lärm).
Rechner läuft trotzdem nur knapp ein halber Tag und wieder ein Abschalten mit Piep-Code "Überhitzung".
Da wir noch einige Rechner an Lager haben, wird das Teil getauscht. Lüfter im BIOS so eingestellt, dass die Mitarbeiter die Nase nicht rümpfen müssen. In der ersten Woche hat auch der zweite Rechner dreimal abgeschaltet. Geändert wurde nichts...und er läuft nun seit über 4 Monaten problemlos.

Der erste Rechner steht nun seit >4 Monaten bei mir auf dem Schreibtisch, wird täglich "massiv" benutzt (Lüfter im BIOS auf minimum) und hat noch nie angeschaltet.

Dieser Fall liegt bei mir in der untersten Schublade, welche mit Akte X beschriftet ist...

gretz drop
Bitte warten ..
Mitglied: 16568
29.12.2005 um 21:39 Uhr
Okay, dann wars das für mich; dachte nur, daß das eigentlich nicht sein kann...


THX


LSW
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 10-PC friert regelmäßig ein (6)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

Batch & Shell
WinXP-PC mit einem Barcodescanner herunterfahren (6)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...