Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC friert in unregelmäßigen Abständen ein

Frage Microsoft

Mitglied: xstevenx

xstevenx (Level 1) - Jetzt verbinden

11.08.2010, aktualisiert 22:47 Uhr, 5382 Aufrufe, 9 Kommentare

Hallo,
Ich habe ein sehr großes Problem. Ich habe einen kleinen "Server" (wenn man es so nennen kann ) der einige Fernsehsendungen aufnimmt (TV-Karte drin). Zwischendurch geht er dann immer in Ruhemodus und wacht dann auch wieder auf. Das läuft ja auch noch alles...

...Bloß, in unregelmäßigen Abständen friert der PC einfach ein - Standbild; anpingen oder so geht nicht. Da hilft dann nur doch Stecker ziehen. Daraufhin hab ich Windows XP nochmal neu installiert, in der Hoffnung, dass dann alles wieder in Ordnung ist. Ganz im Gegenteil. Bei der Installation lief alles glatt, aber nach 2-48 Stunden fror der immernoch ein. Eine Woche später nochmal versucht: Genau das Selbe. Ich habe schon Virentest (trotz Neuinstallation) mit AVG gemacht: NICHTS. Dann noch MemTest durchlaufen lassen: NICHTS. Alles ausgebaut, sauber gemacht: NICHTS. Mit Everest Temperaturen überprüft: HDD 38°C: NICHTS. CPU ist passiv gekühlt und kann man noch anpacken. Nach geplatzten elko's hab ich auch schon gesehen: NICHTS.

Hardware:

Point of View MB-D510-MATX
TBS DVB-S2 Dual Tuner TV Card, PCIe x1 (6980)
Maxtor 6Y160M0 (160GB SATA)
430W Sinan Power
1x 1024MB Corsair PC2-667 CL5
intel gma 3150 (onboard-grafik)
Gehäuselüfter von Revoltec
intel atom D510 (2x1,66Ghz)

Software:

Windows XP Home SP2 und davor SP3
Mozilla Firefox 3.6.8
Avira AntiVir Personal davor AVG Anti-Virus Free
DVBViewer Pro 4.2.10, DVBViewer Recoring Service 1.5.0.31
Real VNC

Neuste Treiber sind Installiert. Ich hoffe, dass ihr mir helfen könnt. Danke

Gruß,
xstevenx
Mitglied: Fireball
11.08.2010 um 17:31 Uhr
Hätte auch als erstes auf Arbeitsspeicher getippt, da du aber MemTest schon durchlaufen hast lassen... würde ich dir empfehlen mal einen Festplattentest zu starten.
http://www.seagate.com/www/en-us/support/downloads/seatools
Bitte warten ..
Mitglied: xstevenx
11.08.2010 um 21:40 Uhr
sooo, gerade fertig: hat den test bestanden. Also die Festplatte ist es auch nicht. Spaßeshalber jag ich nochmal MemTest rüber - aber mein Arbeitsspeicher ist gerade mal 5 Monate alt:

1024MB Corsair PC2-667 CL5

Wenn ihr/du moch was wisst, dann sagt es bitte...
Bitte warten ..
Mitglied: 60730
11.08.2010 um 22:09 Uhr
moin,

  • was ist das für ein proz?
  • wieviel Ramses steckt drin?
  • nimmt der dann gerade was auf, wenn der abschmiert?
  • sagt das eventlog noch was - oder schläft der einfach ein?
  • macht er das auch, wenn er einen Prozesschecker / do not idle meala -
01.
:start 
02.
ping localhost -n 20>nul 
03.
echo %date%-%time%>>c:\check.txt 
04.
ping www.google.de -n 5>nul 
05.
goto start
laufen hat?

  • Schonmal die DVBT Karte rausgenommen?

Gruß
Bitte warten ..
Mitglied: xstevenx
11.08.2010 um 22:39 Uhr
prozessor: Intel Atom D510 (2x1,6Ghz)
ram: 1x 1024MB Corsair PC2-667 CL5 auf Ram_1
ja, er nimmt dann gerade was auf, weil wenn er nichts aufnimmt, dann ist er auch im ruhezustand. aber machmal auch beim warten auf den nächsten film.
im eventlog steht nichts besonderes (hatte ich oben vergessen zu schreiben). Da steht nur drin:

01.
Ereignistyp:	Fehler 
02.
Ereignisquelle:	DCOM 
03.
Ereigniskategorie:	Keine 
04.
Ereigniskennung:	10016 
05.
Datum:		11.08.2010 
06.
Zeit:		20:07:10 
07.
Benutzer:		NT-AUTORITÄT\SYSTEM 
08.
Computer:	SERVER 
09.
Beschreibung: 
10.
Durch die Berechtigungseinstellungen (Anwendungsspezifisch) wird der SID (S-1-5-18) für Benutzer NT-AUTORITÄT\SYSTEM keine Startberechtigung (Lokal) für die COM-Serveranwendung mit CLSID  
11.
{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B} 
12.
 gewährt. Diese Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden. 
13.
 
14.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. 
15.
 
allerdings passiert das nicht zu der zeit wo er einfriert !?!?!?! Sonst steht nichts, schläft also einfach ein.
Prozesschecker werd' ich mal laufen lassen und beobachten... dazu später
tv-karte rausnehmen versuch ich danach, da das auch mal dauern kann, bis er einfriert.

gruß
Bitte warten ..
Mitglied: xstevenx
11.08.2010 um 22:52 Uhr
hey,

memtest gerade wieder fertig und wie erwartet wieder nichts gefunden: (

Gruß
Bitte warten ..
Mitglied: Phalanx82
12.08.2010 um 10:14 Uhr
Hi,

mein Tipp wäre ggf. mal einen Lüfter auf den CPU-Kühler zu montieren, vielleicht
wird das Ding einfach zu heiß und leitet die Abwärme nicht ausreichend ab?

Was du noch testen kannst ist ggf. ein anderes Netzteil. Der Name deines Herstellers
sagt mir garnichts und ich befürchte das es irgend ein China-Billigheimer ist.

Teste mal ein anderes, sofern du eines rumliegen hast. Die 430Watt sollten eigendlich
mehr als ausreichend sein... Aber vielleicht hat das Netzteil eine zu langsame Schaltzeit
oder zu starke Spannungsschwankungen.

Corsair-Ram naja... ich bin mittlerweile seit 2 Jahren von Corsair weg, da der Speicher
mehr Probleme verursacht als mir lieb ist.
Kein Mensch braucht Corsair Speicher wenn er die Kiste nicht übertakten möchte und das
fällt bei dir wohl eher flach bei dem System ;)
Wenns Corsair Value-Ram ist, habe ich nichts gesagt, wenns OC Speicher ist mit Headspreader
dann.... ^^
Wenn du Ersatz da hast, teste mal mit einem Nicht Corsair Speichermodul, vielleicht Kingston
oder Samsung, Infineon oder was auch immer du in die Finger bekommst, AUßER OCZ!
Da lass mal lieber gänzlich die Finger von, da habe ich selbst bisher Nur negative Erfahrungen
mit gemacht.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: SeRo
12.08.2010 um 14:15 Uhr
1. Du betriebst deinen Server mit dem Betriebssystem "Windows XP". Klingelts?
Installiere ein geeignetes Server Betriebssystem.

2. Zudem solltest du mal den Ruhezustand deaktivieren.
Bitte warten ..
Mitglied: xstevenx
12.08.2010 um 18:04 Uhr
hallo,

also wie schon gesagt, den cpu kann man anpacken (der wird nicht so warm).
Das Netzteil ist von SinanPower, ein Ableger von Inter-Tech (nicht das Beste, aber es funktioniert).
Eingebauter RAM: Corsair ValueSelect DIMM 1GB PC2-5300U CL5
Jetzt kurzfristig ersetzt durch: OCZ SLI-Ready Edition DIMM Kit 2GB PC2-8500U CL5-5-5-15 (ich hatte keinen anderen, der passt).
Ganz im Gegenteil. Ich hatte bisher nur gute Erfahrungen mit OCZ (lebenslange Garantie...^^)...
Ich werde erstmal nur den Arbeitsspeicher austauschen, weil ich kein Netzteil habe (noch nicht).

Gruß
Bitte warten ..
Mitglied: xstevenx
12.08.2010 um 18:04 Uhr
Hallo,

Zum Betriebssystem:
Ich habe noch Windows Server2003 irgendwo rumliegen. Der PC streamt aber nur TV-Signal ins Netzwerk und nimmt auf, sonst nichts. Deswegen bliebts bei XP Home.
Selbst wenn der Ruhezustand deaktiviert ist passiert es.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 10-PC friert regelmäßig ein (6)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...