Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC IP Adresse weg RPC Fehlermeldung

Frage Sonstige Systeme

Mitglied: senocon

senocon (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 08.10.2007, 9959 Aufrufe, 5 Kommentare

Hallo,

PC mit XP (SP2) hat plötzlich keine IP Adresse mehr. Der PC hängt hinter einem Router (der ist aber in Ordnung, DHCP eingestellt, IP ADressen an andere PCs wird vergeben).

Aufgefallen ist mir der Fehler dadurch, dass ich keine Verbindung mehr ins Internet habe. Über ipconfig habe ich dann gesehen, dass bei IP Adresse und Subnetz überall ne 0.0.0.0 aufgeführt ist. Also versucht, mit ipconfig /renew neue IP Adressen zu ziehen. Ging nicht. Fehlermeldung: RPC-Server nicht vorhanden (oder erreichbar). RPC-Dienste sind jedoch alle aktiviert. Auch die Eingabe "net start rpcss" über die Comand-Zeile hat nichst genützt. Habe dann in meiner Verzweiflung versucht, DHCP im Router auszuschalten und mit festen IP Adressen zu arbeiten. Auch ohne Erfolg. Die Daten der Verbindung unter TCP/IP erscheinen zwar (und sind auch korrekt; funktioniert mit anderem PC am gleichen Anschluß problemlos), aber über Kommando "ipconfig" erhalte ich weiterhin nur 0.0.0.0.....

Bin ratlos und habe keinen blassen Schimmer mehr, was ich noch tun kann. Meine oberflächlichen OS Kenntnisse versagen hier. Habe ich mir vielleicht irgend ne .dll zerschossen?

Hat irgend jemand eine Idee?

Gruß + Danke im voraus
Mitglied: flugfaust
07.10.2007 um 11:02 Uhr
Hallo,

hier einige Vorwschläge wie du es mal verscuhen könntest.

1. anderen Port am Router testen
2. anderes Netzwerkkabel
3. IP Adresse fest vergeben und testen ob es dann funktioniert
4. Unnötige Protokolle wie NetBEUI, NWLInk deinstallieren
5. TCP/IP Protokoll Stack deinstallieren und neu installieren

und melden ob es was gebracht hat
Bitte warten ..
Mitglied: senocon
07.10.2007 um 11:35 Uhr
Hallo,

danke für die Tips. Punkt 1-4 habe ich schon alle versucht. Ohne Erfolg. Das Problem liegt definitiv nicht am "physikalischen" Netzwerk.
Punkt 5 finde ich sehr interessant. Wie muss ich hier vorgehen?

Gruß+Danke
Norbert
Bitte warten ..
Mitglied: RainerZufall87
08.10.2007 um 16:52 Uhr
Habe genau das gleiche problem wie beschrieben

---naja oke, ich habe den pc direkt an nem speed modem 50 z von arcor...


nach ca. 2-40 minuten hängt sich die verbindung weg, das icon im systray ist nur teilweise benutzbar(statusanzeige geht zb nicht) und ip ist auf 0....alerdings nicht die private zwischen modem und rechenr, nur die arcor ip....

ipconfig befehle werden mit dem RPC fehler zurückgewiesen....selbst ein rausziehen des kabels beendet die verbindung nicht, sie bleibt auf verbunden...

außerdem flackert die taskleiste kurz nachdem die verbindung weg ist kurz, habe ich einen style aktiviert ist dieser weg und die uralttaskleistenoptik darf bewundert werden...

bitte um schnelle hilfe....

ps: ich nutze die ashampoo firewall und den IE7...teste jetzt mal zone alarm in verbindung mit opera...vllt liegts ja im IE...würd mich ent wundern und zum glück auch net weiter stören^^


naja ich hoffe mal

FG René
Bitte warten ..
Mitglied: senocon
08.10.2007 um 21:11 Uhr
Hallo zusammen,

ich habe mein Problem lösen können. Es lag in der Tat auf Betriebssystemebene. Irgendwie habe ich mir das TCP/IP Protokoll zerschossen.

Also: Deinstallieren und neu installieren kann man das TCP/IP Protokoll nicht. Man kann es nur zurücksetzen, bzw. reparieren. Auf folgender MS-Supportseite gibts die Anleitung für das Zurücksetzen für Windows XP Prof. SP1 und SP2) in Deutsch:

http://support.microsoft.com/kb/811259/DE/

Gruß
Norbert
Bitte warten ..
Mitglied: RainerZufall87
08.10.2007 um 21:22 Uhr
Hallo Norbert,
danke für deine schnelle Antwort, ich habe mein problem aber ebenfalls schon gelöst, jedoch auf anderem Wege ; )

Habe die Ashampoo Firewall deinstalliert und gegen ZoneAlarm ausgetauscht...das Programm ist mir zwar generell nicht das liebste,aber nach ner Weile sieht man von der Firewall ja eh kaum noch was.

Habe jetzt ne aktive Verbindung seit knapp 5 Stunden, was den bisherigen Rekord um das etwa 8fache überschreitet...Ich gehe daher von einem gelösten Problem aus.

Auch der Esel läuft, also sollten selbst viele Verbindungen(die ich zuerst im Fokus hatte) kein Problem mehr verursachen.

Schönen Abend noch , ich freu mir jetzt ein Loch in den Ars** : D

FG René
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Batch & Shell
Hostname bzw IP-Adresse in Excel eintragen (12)

Frage von EgonFrenz zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...