Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC lässt sich im Netzwerk nicht anpingen Win7 64 Bit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Firefighter112

Firefighter112 (Level 1) - Jetzt verbinden

29.05.2013 um 19:54 Uhr, 15280 Aufrufe, 26 Kommentare

Hallo, liebe Forengemeinde.

Ich stehe vor einem unerklärlichen Probelm.

Mein System ist ein Win7 / 64 Bit Betriebssystem.
Als IP Adresse wird eine statische IP Adresse verwendet (192.168.2.101)

Im Netzwerk hängen noch 4 weitere PC's die alle eine statische IP Adresse zugewiesen bekommen haben.
Dies lief bis vor kurzem fehlerfrei.

Jetzt aufeinmal lässt sich genau dieser eine Rechner nicht mehr "anpingen" (192.168.2.101)
Die Adresse bekommt er aber zugewiesen. Internetverbindung über LAN etc. läuft ohne Probleme.

Wenn ich dann z. Bsp. aber über LAN lokal von einem anderen PC z. Bsp. mit TeamViewer online gehen möchte, kommt kein Verbindungsaufbau zu stande.

Woran könnte das liegen... ?
Für mich ist das Problem unerklärlich... Router etc. wurde alles neu gestartet.. zeigt aber keinen Erfolg -.-

Grüße
Dennis
26 Antworten
Mitglied: aqui
29.05.2013 um 19:57 Uhr
Zu 99,9% die lokale Windows Firewall !! Kann es sein das du das Firewall Profil verändert hast ? Wenn, sollte es auf "Privat" stehen.
Ansonsten filtert die Firewall vermutlich ICMP (Ping) und auch die Teamviewer Ports.
Sowas passiert auch oft wenn man überflüssige Firewall SW installiert wie Kaspersky, Norton usw.
Bitte warten ..
Mitglied: Firefighter112
29.05.2013 um 20:22 Uhr
Zitat von aqui:
Zu 99,9% die lokale Windows Firewall !! Kann es sein das du das Firewall Profil verändert hast ? Wenn, sollte es auf
"Privat" stehen.
Ansonsten filtert die Firewall vermutlich ICMP (Ping) und auch die Teamviewer Ports.
Sowas passiert auch oft wenn man überflüssige Firewall SW installiert wie Kaspersky, Norton usw.

Hi!
die Windows Firewall ist deaktiviert weil ich GData InternetSecurity 2014 einsetze.
Diese zeigt aber an das keine Anwendung etc. geblockt wurde.

Gruß
Dennis
Bitte warten ..
Mitglied: aqui
29.05.2013, aktualisiert um 20:39 Uhr
Ja, das sagen sie alle aber sie blocken dennoch ! Bzw. auch wenn die Win Firewall aus ist ist ja die von G-Data aktiv und diese sind weit restriktiver per default.
Du kannst also fast mit Sicherheit davon ausgehen das der überflüssige G-Data Mist der böse Buhmann ist der das verursacht.
Vermutlich laufen die anderen Rechner ohne diese überflüssige SW, was die Schlussfolgerung dann noch erhärtet !
Sieh doch einfach mal in das Firewall Log der G-Data SW !! Da steht garantiert drin das sie diesen Traffic blockt ! (Kommt man eigentlich auch zuerst drauf !?)
Bitte warten ..
Mitglied: Lochkartenstanzer
29.05.2013 um 21:16 Uhr
Moin,

Ich würde da auch erstmal die lokale Firewall vermuten. Mit dem zeug hat man nichts als Ärger (gerade heute wieder mit Kaspersky Internet Security erlebt).

Aber um sicherzugehen, daß es kein HW-Problem ist, kannst Du natürlich testweise mal mit einer live-CD (WinPE oder linux) schauen, ob sich da was pingen läßt. Alternativ könntest Du natürlich auf der gegenseite eine sniffer mitlaufen lassen, ob da überhaupt pakete ankommen.

lks
Bitte warten ..
Mitglied: Firefighter112
29.05.2013 um 21:31 Uhr
Hallo, ihr beiden,

das seltsame daran ist:
Alle anderen PC's haben ebenfalls GData InternetSecurity 2014 installiert und diese lassen sich auch untereinander anpingen.
In den Protokollen der Gdata steht aber nichts das etwas geblockt wird. Das war das erste was ich überprüft habe.
Demnach würde ich die Software ausschließen...

Ich habe im Netzwerk noch eine Client-Server Anwendung laufen über lokale IP Adresse und Port 9300 und die Verbindung kommt ebenfalls nicht zustande.
Ich bin wirklich ratlos.

Die LAN Einstellung sind unverändert gleichgeblieben.

Gruß
Dennis
Bitte warten ..
Mitglied: brammer
30.05.2013 um 07:42 Uhr
Hallo,

Was ist der nun Sache?
Erst schreibst du was von einer statischen IP.
Dann was von dir IP wird zugewiesen....

Kannst du von betroffenen Rechner die anderen Rechner im Netz und das Gateway anpingen?

Brammer
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 08:23 Uhr
Hallo Brammer,

entschuldige bitte ich bin kein Fachmann.

Die anderen Rechner lassen sich aber anpingen vom betroffenen Rechner!
Alle Rechner erhalten eine feste statische IP (DHCP ist deaktiviert)

Der betroffene Rechner hat die 192.168.2.101.

Gruß
Dennis
Bitte warten ..
Mitglied: orcape
30.05.2013 um 08:57 Uhr
Hi,

Jetzt aufeinmal lässt sich genau dieser eine Rechner nicht mehr "anpingen" (192.168.2.101)
Wie sehen die Netzwerkeinstellungen aus ?
Statische IP's, NetBIOS über TCP/IP aktiviert ?
Wenn ich dann z. Bsp. aber über LAN lokal von einem anderen PC z. Bsp. mit TeamViewer online gehen möchte, kommt kein Verbindungsaufbau zu stande.
In dem Netzwerk scheint ja einiges nicht zu funktionieren, zumindest dürfte das nichts mit dem 192.168.2.101 Rechner zu tun haben.
Vielleicht wäre mal eine kurze Erklärung oder ein Bild des Netzwerkaufbaus sinnvoll.

Gruß orcape
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 10:00 Uhr
Hi,

Statische IP's, NetBIOS über TCP/IP aktiviert -> ist alles aktiviert und stimmt auch mit der Konfiguration der anderen Rechner überein (klar, abgesehen von der IP).

Netzwerkaufbau:

Gateway:
192.168.2.1
Subnetz:
255.255.255.0

Rechner 1:
192.168.2.100
Rechner 2:
192.168.2.101
Rechner 3:
192.168.2.102
Rechner 4:
192.168.2.103
Rechner 5:
192.168.2.104

Bei allen anderen Rechner ist das anpingen ja untereinander kein Problem.
Gateway lässt sich auch anpingen.

Windows Firewall ist definitiv deaktiviert.
Einzig und alleine GData ist aktiviert. Zeigt aber keine Blockungen.

Sogar die Client - Server Anwendung habe ich extra mal jetzt in der Firewall freigegeben, aber auch dann passiert kein Aufbau. Der Rechner ist nicht anpingbar.
Vom betroffenen Rechner lassen sich aber alle anderen anpingen.

Gruß
Dennis
Bitte warten ..
Mitglied: orcape
30.05.2013 um 10:10 Uhr
Dann installiere Dir mal "nmap" auf einem anderen Rechner und gib da mal folgendes ein.
nmap -Pn 192.168.2.101
Das postest Du dann mal bitte.

Gruß orcape
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 10:21 Uhr
Zitat von orcape:
Dann installiere Dir mal "nmap" auf einem anderen Rechner und gib da mal folgendes ein.
nmap -Pn 192.168.2.101
Das postest Du dann mal bitte.

Gruß orcape

Hallo,

danke - das habe ich gemacht - allerdings geht das DOS Fenster sofort wieder zu und ich kann kein Ergebnis sehen.
Aber auf dem "betroffenen Rechner" kommt von GData der Hinweis (PopUp) "Ihr Rechner wurde abgetastet"

Gruß
Dennis
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 10:26 Uhr
Starting Nmap 6.25 ( http://nmap.org ) at 2013-05-30 10:25 Mitteleuropäische Sommerzeit

Nmap scan report for ELR-Dennis.fritz.box (192.168.2.101)

Host is up (0.0030s latency).

MAC Address: 90:E6:BA:EE:9D:3C (Asustek Computer)

Nmap done: 1 IP address (1 host up) scanned in 1.18 seconds
Bitte warten ..
Mitglied: orcape
30.05.2013 um 11:13 Uhr
Aber auf dem "betroffenen Rechner" kommt von GData der Hinweis (PopUp) "Ihr Rechner wurde abgetastet"
...das ist ja nun wohl normal.
Was mich stutzig macht....
Nmap scan report for ELR-Dennis.fritz.box (192.168.2.101)
Dann überprüfe ob die MAC des PC's mit der durch nmap ermittelten übereinstimmt.
Der PC wäre dann also definitiv erreichbar, nur die pings werden geblockt.
Also wird wohl doch von Seiten der Firewall oder Gdata ICMP geblockt.
Also beides erst mal testweise kpl.abschalten.

Gruß orcape
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 11:22 Uhr
Hi.

Ich habe nochmal nachgesehen. Das einzige was die GData Firewall blockt ist das IGMP Protokoll !
Hängt es damit zusammen?

Gruß
Dennis
Bitte warten ..
Mitglied: orcape
30.05.2013 um 11:39 Uhr
....na super.
Das hättest Du auch mal vorher checken können.
http://de.wikipedia.org/wiki/Internet_Group_Management_Protocol
Dann kannst Du das Thema auf gelöst setzen.

Gruß orcape
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 11:42 Uhr
Zitat von orcape:
....na super.
Das hättest Du auch mal vorher checken können.
http://de.wikipedia.org/wiki/Internet_Group_Management_Protocol
Dann kannst Du das Thema auf gelöst setzen.

Gruß orcape

Habe aber mal auf den anderen Rechnern auch nach den Protokollen gesucht und überprüft - aber da wird das IGMP auch geblockt.
Von der Logik her müsste es ja dann bei diesen Rechnern auch nicht funktionieren... oder?

Gruß
Dennis
Bitte warten ..
Mitglied: orcape
30.05.2013 um 11:56 Uhr
...na dann schalt das doch mal ab, dann weißt Du was Sache ist.
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 12:05 Uhr
Zitat von orcape:
...na dann schalt das doch mal ab, dann weißt Du was Sache ist.

GData Firewall auf beiden Rechnern ausgeschaltet.
GData Wächter ebenso.

Anpingen klappt nach wie vor NICHT.

Auf beiden Rechnern ist die Windows Firewall definitiv deaktiviert.

Ich bin wirklich ratlos.

Gruß
Dennis
Bitte warten ..
Mitglied: orcape
30.05.2013 um 12:24 Uhr
Wie sieht das Netzwerk GENAU aus ???
Router, Switch, welcher Rechner woran ?
Ich kann nur entnehmen das Du wahrscheinlich einen Router hast, welchen, 5 PC's ?
Wo und über was hängen die Rechner dran ?
Mal eine direkte PC-Verbindung probiert ?
Du solltest einfach mal noch ein paar Daten liefern....

Gruß orcape
Bitte warten ..
Mitglied: Firefighter112
30.05.2013 um 12:31 Uhr
Der Router ist eine Fritzbox 7390 die per DSL in das Internet geht. Also kein Modem/Switch etc. dazwischen.

Die Rechner hängen alle kabelgebunden per LAN-Strom-Adapter von AVM "zusammen".
In der Router Übersicht wird mir der Rechner aber korrekt angezeigt. Auch die richtige IP Adresse.

5 PC's ist korrekt.

Gruß
Dennis
Bitte warten ..
Mitglied: Lochkartenstanzer
30.05.2013 um 15:08 Uhr
Zitat von Firefighter112:
Ich habe nochmal nachgesehen. Das einzige was die GData Firewall blockt ist das IGMP Protokoll !

Sicher IGMP? Nicht ICMP?

lks
Bitte warten ..
Mitglied: orcape
30.05.2013 um 18:38 Uhr
LAN-Strom-Adapter
Wenn der 192.168.2.101 allein an einem Adapter hängt, da das Problem ausschließen.
Den PC mal direkt an den Switch der Fritzbox hängen.

Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
31.05.2013 um 09:42 Uhr
Zitat von Firefighter112:
Die Rechner hängen alle kabelgebunden per LAN-Strom-Adapter von AVM "zusammen".

Das ist eine übliche fehlerquelle. Wernn die Adapter keine verbindung untereinander haben kannst Du noch so doll pingen. es geht nicht.

  • Erstmal schauen, ob Du direkt an der fritzbox pingen kannst.
  • Danach nur die zwei Adapter, die wischen frizbox und dem betreffenden rechner sind dranlassen und alle anderen ausstecken und schauen, ob die Dinger miteinander Verbindung haben.

PowerLAN-Adapter sind nur eine Notlösung die keine echten Kabel ersetzen können!

Alle PowerLAN-Adapter, die ich bisher in den Fingern hatte (NetGear, devolo, Allnet, AVM, etc.) haben alterungserscheinungen gezeigt. Nach einigen Monaten Einsatz ist die Leistung heruntergegangen oder die konnten zwischen Steckdosen, zwischne dennen es bis dahin wuderbar funktioniert hat, keine Verbindung mehr herstellen udn mußten an andere Steckdosen die "näher" zum Ziel waren angeschlossen werden, obwohl es mit neuen Exemplaren derselben Adapter keine Probleme gab.

Ein weitere "lustiger" Effekt ist, das bei Einsatz von drei Adaptern A, B, C man durchaus die Konstellation haben kann, daß Adapter B verbindung uz Adapter A und C hat, aber die Adapter A und C sich nicht sehen, weil "zu weit weg". Wenn dann A der router udn C das endgerät ist, kommt kein "Internet" zustande obwohl alle Adapter zeigen, daß sie doch Kontakt haben!

Fazit:

Mal ohne PowerLAN-Adapter testen udn dann mal zurückmelden.

lks

PS: es erspart uns eine menge Raterei, wenn solche "Details" gleich bei der Frage miterwähnt werden.
Bitte warten ..
Mitglied: FelR0429
08.01.2014, aktualisiert um 20:39 Uhr
Hallo,

ist dein Problem noch aktuell oder konntest du es lösen?

Ich habe nämlich ein ähnliches Problem. Obwohl in den Firewall-Logs nichts verzeichnet ist, sind zwei Computer, auf denen GData Internet Security 2014 installiert ist, nicht von außen erreichbar. Ausgehende Verbindungen funktionieren allerdings problemlos.

Kurzfristige Abhilfe schafft der Neustart des Windows-Firewall-Dienstes, allerdings nur bis zum nächsten Neustart des Computers.
Vermutlich behindern sich die Windows- und GData-Firewall gegenseitig. Der Support von GData kennt aber auch keine Möglichkeit, das Problem zu lösen.

Mit freundlichen Grüßen, FelR
Bitte warten ..
Mitglied: Lochkartenstanzer
08.01.2014 um 20:56 Uhr
Zitat von FelR0429:

Vermutlich behindern sich die Windows- und GData-Firewall gegenseitig. Der Support von GData kennt aber auch keine
Möglichkeit, das Problem zu lösen.

Die Lösung wäre GData runterzuschmeißen. Das sagt Dir Gdata aber natürlich ungern.

lks
Bitte warten ..
Mitglied: FelR0429
08.01.2014 um 21:11 Uhr
Zitat von Lochkartenstanzer:

Die Lösung wäre GData runterzuschmeißen.

Vor wenigen Wochen hat es ja noch funktioniert. Meine Hoffnung ist, dass es eventuell an einer geänderten Windows-Konfiguration liegt, denn das Programm löschen würde ich nur äußerst ungern, da ich mit der restlichen Leistung sehr zufrieden bin.

GData deaktiviert standardmäßig die Windows-Firewall. Im Zeitraum, in dem sich der Fehler erstmals zeigte, habe ich jedoch per GPO die Ausführung der Windows-Firewall erzwungen. Nachdem ich die GPO wegen dieses Verhaltens wieder deaktivert hatte, blieb der Fehler allerdings erhalten.
Kann sein, dass da ein Eintrag in der Registry hängen geblieben ist, und wo könnte der sich verbergen?

Mit freundlichen Grüßen, FelR
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Pro 64 Bit "Schnellstart aktivieren" abschalten per GPO (6)

Frage von maxpoint zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...