Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc läuft, aber Bild ist schwarz

Frage Hardware Grafikkarten & Monitore

Mitglied: Jkb777

Jkb777 (Level 1) - Jetzt verbinden

20.02.2008, aktualisiert 21.02.2008, 3905 Aufrufe, 4 Kommentare

Hallo erstmal!
Mein Problem ist, dass nach unterschiedlich großen Zeitabständen( kann nach 2 Stunden oder mehr passieren,oder nach ein paar Minuten) mein Bild flackert und dann mein Monitor auf Standby geht, jedoch mein PC weiterhin läuft. Nach einem Neustart läuft alles wieder normal.

Ich habe mir eine neue Ati radeon Hd2600Pro gekauft und hab sie in mein System eingebaut. Ich hab den neusten Treiber installiert und nach kurzer Zeit trat das Problem auf. Ich hab andere Treiber installiert( hab vorher den Alten deinstalliert), hat aber nichts geholfen.

Am Netzteil kann es nicht liegen, da das Problem beim Internet surfen auch passiert( meine Grafikkarte taktet dann extrem runter und braucht so nicht so viel Strom) und beim Spielen erst nach 2 Stunden, oder auch gar nicht.
Mein Monitor dürfte auch nicht das Problem sein, da nach einem Neustart wieder das Bild da ist.
Meine Grafikkarte wird auch nicht zu heiß( maximal 60° C).
Ich hab Windows nochmal neu installiert und das Problem tritt trozdem auf.

Ich hab keine Ahnung wie ich dieses Problem beseitigen kann. Ich würde mich freuen, wenn ihr mir helfen könntet
Mitglied: PGeich
20.02.2008 um 15:27 Uhr
Hi,

hast du es mal mit einer anderen Grafikkarte probiert oder die Karte in einem anderen Rechner getestet. So könntest du ausschließen das der Fehler an der Grafikkarte bzw. Mainboard liegt.

MFG
Bitte warten ..
Mitglied: Jkb777
20.02.2008 um 16:31 Uhr
Danke für deine schnelle Antwort!
Also ich habe es noch nicht mit meiner alten Karte versucht, da ich glaube das die Grafikkarte an sich ok ist. Aber ich glaub ich werde es mal versuchen. Ich schreib dann mal zurrück.
Bitte warten ..
Mitglied: Jkb777
20.02.2008 um 22:11 Uhr
Also durch mein wechsel der Grafikkarte hat sich das Problem gelöst. Nur hab ich keine Ahnung was mit der neuen Karte los ist.
Bitte warten ..
Mitglied: PGeich
21.02.2008 um 07:53 Uhr
Sollte ja auch egal sein da ja noch Garantie drauf ist, würde sagen ab zum Händler oder einschicken.

MFG
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (9)

Frage von D-Line zum Thema Microsoft Office ...