Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC läuft mit neuem Ram nicht hoch

Frage Hardware CPU, RAM, Mainboards

Mitglied: pantoffelheld

pantoffelheld (Level 1) - Jetzt verbinden

25.09.2013, aktualisiert 15:29 Uhr, 8092 Aufrufe, 17 Kommentare

hallo an alle die hier helfen können,


habe folgendes Problem:

in meinem PC befindet sich ein Motherboard ASRock G31M-GS mit 2GB (2x1GB) Arbeitsspeicher.
wollte diesen RAM jetzt aufrüsten auf 4GB (je 2GB)
habe das kleine Handbuch gelesen (viel steht ja nicht viel drinn) und
mir zwei neue RAM (je 2GB DDR2 800MHz von SiQuell) gekauft.

nun habe ich sie eingebaut und der PC läuft mit diesen Dingern nicht hoch.
muss ich nun auf dem Motherboard etwas verändern (Jumper oder so) oder könnten die
RAM defekt sein bzw. sind es doch die falschen?

Mitglied: Dirmhirn
25.09.2013 um 15:34 Uhr
hi!

was steht denn auf den ausgebauten RAM riegeln und den neuen drauf?

PC2-..., DDR2, non ECC

sg Dirm
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013 um 15:39 Uhr
Alter RAM: 1GB 1Rx8 PC2-6400U-666-12-ZZ (von Samsung)
Neuer RAM: 2GB DDR2 800MHz 256x4
Bitte warten ..
Mitglied: Dirmhirn
25.09.2013 um 15:43 Uhr
mehr steht auf dem neuen nicht - ist das von ebay??
ev. passen die Timings nicht - 666
das kannst du im BIOS umstellen.
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013, aktualisiert um 16:16 Uhr
hallo dirmhirn,


nee, mehr steht nicht drauf,
auf rechnung steht noch der zusatz PC2-6400

und ja, bei ebay, neuware vom händler, kanns auch zurückschicken mit ebay garantie

ich schau mal im bios nach

sg Pantoffelh.....
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013, aktualisiert um 16:12 Uhr
finde nicht im bios wo ich etwas einstellen kann,
bin nicht der experte und mein englisch ist ....so lala

ach ja mein bios ist american Megatrends v02.67
Bitte warten ..
Mitglied: Chonta
25.09.2013 um 16:15 Uhr
Hallo,

beim MB-Hersteller mal schauen ob der RAM überhaupt auf der Kompatiblitätsliste steht.
Hast Du eienen PC-Speaker und wenn ja piept der anders als sonst?
Der RAM ist evtl. nicht mit deinem Mainoard kompatibel.
Ist es evtl ein fertig PC von Dell, HP, Fujitso oder so?

Gruß

Chonta
Bitte warten ..
Mitglied: kontext
25.09.2013 um 16:16 Uhr
Moin pantoffelheld,

bring vll. mal Licht ins Dunkel ...
... denn der PC läuft mit diesen Dingern nicht hoch ist ja nicht gerade eine genaue Fehlerangabe ...

Was passiert genau?
Lässt sich der PC einschalten oder nicht?
Ertönt ein POST-Code oder ähnliches?
Startet der PC aber du siehst kein Bild bzw. bleibt er hängen?

Ansonsten:
Schon mal das BIOS zurückgesetzt und dann getestet?
Nur mal einen Riegel eingebaut und dann getestet?

Gruß
kontext
Bitte warten ..
Mitglied: Chonta
25.09.2013 um 16:19 Uhr
Hallo,

vor einem zurücksetzen des BIOS evtl erst ein Update auf die neueste Version, kann auch Kompatiblitätsprobleme mit dem RAM beheben.
In jedemfall einen MEM-Test von einer Livcd machen, wenn der Rechner startet.
Sollte der MEM-Test schnell viele Meldungen ausgeben, ist der RAM nicht kompatibel.

Gruß

Chonta
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013 um 16:20 Uhr
hallo chonta,

fertig PC von Packard Bell, aber schon neues einfaches MB,
ich schau mal bei asrock

gruß Pantoffelheld
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013, aktualisiert um 16:32 Uhr
hallo Kontext,


pc lässt sich einschalten,
cpu lüfter läuft los,

dann kommt normalerweise die anzeige das man mit f2 ins bios kommt und so weiter
aber diese kommt nicht
es bleibt alles dunkel und man hört auch keinen piep, (ich weis nicht ob der ausgeschaltet sein kann)
nur der lüfter läuft

auch mit einen riegel keine funtion

gruß pantoffelh...
Bitte warten ..
Mitglied: Chonta
25.09.2013 um 17:05 Uhr
Hallo,

piept der denn mit dem alten RAM?
Wenn es ein RAM-Kit war laufen die nur zusammen und ggf, nur wenn die in der richtigen Bank drin sind.

Gruß

Chonta
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013 um 17:17 Uhr
hi,

mit dem alten ram piept er beim post auch nicht

auf dem MB sind nur zwei bänke, also konnte ich da schon mal nichts falsch machen,

übrigens habe ich noch auf den einzelnen Chips noch zahlen gefunden,
HY5PS1G431C von HYNIX,
stehen nicht auf der kompatiblitätsliste bei asrock,
sind wohl doch die falschen,

will mal ein bios update machen,
es gibt eine Version 1.9 und ich habe ja 1.8
vielleicht geht's danach,
melde mich

gruß pantoffelheld
Bitte warten ..
Mitglied: pantoffelheld
25.09.2013 um 17:47 Uhr
hallo nochmal an alle die sich die mühe gemacht haben,
mir zu helfen,

auch mit biosupdate, welches funktioniert, laufen die ram's nicht
werde die ram versuchen wieder abzugeben oder zu tauschen,
sollte das nicht klappen dann habe ich 34,- euro zum fenster rausgeworfen,

ich danke nochmal allen

wer billig kauft und ohne sich vorher zuinformieren zahlt halt Lehrgeld

gruß pantoffelheld
Bitte warten ..
Mitglied: Chonta
25.09.2013 um 17:59 Uhr
Hallo,

mit billg kaufen hat das nix zu tun
Auch RAM der teuer ist kann inkomatibel sein.

Gruß

Chonta
Bitte warten ..
Mitglied: MrNetman
25.09.2013 um 18:34 Uhr
Hi Sofafreak,

Schau mal in der funktionierenden Konfiguration mit dem Tool SIW (System Information Windows) wieveil Speicher du überhaupt einbauen kannst. Das Programm ist in der etwas älteren Version kostenfrei.

Wenn es dir sagt, dass die Slots nur jeweils 1 GB verkraften, dann werden deine 2 GB Riegel wohl wenig Chancen haben.

Wenn die Rechnung die Typbezeichnung wieder gibt, solltest du leidlich eingekauft haben. Wenn die Slots das nicht verkraften, dann ist das Geld futsch oder du kennst jemanden, der die Riegel brauchen kann. Die Typen und die Größen müssen passen. Schneller Chips sind erlaubt, langsamere nicht.

Gruß
Netman
Bitte warten ..
Mitglied: pantoffelheld
26.09.2013 um 04:43 Uhr
hallo mrnetman,

MB kann 8GB verarbeiten,
die riegel stehen nicht in der kompatiblitätsliste vom hersteller,
wie schon weiter oben von einem anderen mitstreiter hier vermutet wurde,

nun ja danke auch dir,

gruß Pantoffelheld
Bitte warten ..
Mitglied: d3x1984
27.09.2013 um 11:45 Uhr
hast du vor dem kauf darauf geachtet ob der ram überhaupt von asrock offiziell zugelassen ist?
vermutlich nicht. wenn man ram bei asus / asrock kauft dann NUR die, die auch in den offiziellen listen stehen

dann sollte es funktionieren (sofern der ram funktioniert und keinen defekt aufweißst selbstverständlich)
Bitte warten ..
Ähnliche Inhalte
Server
gelöst MySQL läuft nach RAM-Upgrade nicht mehr (Xampp) (9)

Frage von travelmearound zum Thema Server ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
GPU taktet nicht immer hoch! (9)

Frage von StixXx zum Thema Grafikkarten & Monitore ...

Apache Server
gelöst Debian CPU Auslastung durch Apache2 sehr hoch (12)

Frage von zeroblue2005 zum Thema Apache Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...