Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC und Laptop per WLan und Speedport W701V ins Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ZoNeNjUnGe

ZoNeNjUnGe (Level 1) - Jetzt verbinden

25.06.2007, aktualisiert 29.07.2007, 22520 Aufrufe, 12 Kommentare

Bin ich worklich zu blöd, ei Netzwerk ins Leben zu rufen?

Hi,

vor lauter Verzweifelung wende ich mich jetzt hilferufend an Euch. Ich hab den Netzwerkinstallationsassistenten schon 100 hoch und runter geleiert, aber nie funktioniert es, wie ich es möchte. Schnipzel, die ich mir im Internet zusammengesucht habe, lassen sich auch nicht zu einer kompletten Lösung zusammensetzen.

Hier also meine Situation:
Ich habe ein Speedport W701V, welches eine DSL-Dauerverbindung hat.
Mein PC hat eine Netzwerkkarte und ein WLan-Adapter, genauso wie mein Laptop.

1.) Idee und beste Lösung:
Beide Rechner sind über WLan am Speedport iúnd gehen ins Internet. Die IP wird vom DHCP (Speedport) zugewiesen. Beim PC ist das immer 192.168.2.20, beim Laptop 192.168.2.22. Der Name des Laptops ist Laptop, ich weiß, sehr originell :P
Bis hier klappt alles und sie gehen beide ins Internet. Nun möchte ich aber auf Freigegenene Dinge des anderen Rechners zugreifen, also \\Laptop oder 192.168.2.22 in Arbeitspatz eingegeben -> NIX. Sie finden sich gegenseitig nicht.

2.) Idee:
Also an die GB-Lankarten ein Kabel gehangen, denen die IP 192.168.0.1 und 192.168.0.2 gegeben. Mit den anderen Einstellungen gespielt und irgendwann haben sie sich doch tatsächlich übers Natzwerkkabel gefunden
Einstellungen:
pc- 192.168.0.1 ; 255.255.255.0 ; 192.168.0.1 ; 192.168.0.1
laptop-> 192.168.0.2 ; 255.255.255.0 ; 192.168.0.1 ; 192.168.0.1
ABER: Jetzt versuchen sie übers Netzwerkkabel ins Internet zu gehen, da gibt es aber nix, also werden Downloads, Messenger,.. abgebrochen...

Was mache ich falsch?

Der einzige Weg, wie es geht ist, wenn ich per Netzwerkassistent den PC als "Master" ernenne und der die WLan-Verbindung freigibt. Aber ich will keine freigegebene Verbindung, halte ich irgendwie für unsicher. Ich will, dass sie beide einzeln in Internet gehen. Kann doch nciht so schwer sein, dass er sich merkt, Internet->Wlan, 192.168.xxx->Netzwerkkarte, oder doch?

Außerdem hab ich wohl zu stark mit dem Netzwerkassistenten gespielt und hab nun ne Netzwerkbrücke?!
Da hat er wohl die Broadcom Netzwerkakrte und die Cisco VPN (für's Uninetz) zusammengehauen. Erstmal versucht die zu löschen -> nach 10minuten nichtstun hab ich neugestartet. Dann standen aber die Verbindungen selbst nichtmehr bei der Brücke, sondern wieder unter Hochgeschwindigkeitsverbindungen. Toll. Also Netzwerkbrücke löschen->Unerwarteter Fehler. Sry, aber so unerwartet ist der bei Windows nciht :P Zumindest hab ich sie jetzt deaktiviert und sie ist grau in der Liste, was solls.


Ich hoffe irgendwer steigt heir noch durch und kann mir eine klitzekleine Idee geben...

CU
Mitglied: Supaman
25.06.2007 um 21:13 Uhr
die ip-adressen der WLAN karte und der lan karten sollten sich nur durch die letzte ziffer unterscheiden, also alle rechner im selben kreis wie z.b. 192.168.1.XXX.

dhcp-server + gateway = ip-adresse des routers, der ebenfalls im selben kreis sein sollte.

auf den windows kisten solltest du ein passwort vergeben haben, sonst gehts nicht.
Bitte warten ..
Mitglied: ZoNeNjUnGe
27.06.2007 um 00:38 Uhr
HI,

danke für deine Antwort, das mit der IP werde ich mal probieren.
Wenn ich dich richtig verstanden habe, stelle ich es so ein:
Speedport = 192.168.2.1 (fest)
PC - WLan 192.168.2.20 (von Speedport zugewiesen)
- Netzwerkkarte 192.168.2.5
Laptop - WLAan 192.168.2.22 (von Speedport)
- Netzwerkkarte 192.168.2.6

Der Zuordnungsbereich des Speedports ist von *.20 bis *.49

Aber noch eine "dumme" Frage: Das Speedport hat doch Switch integriert, ich kann doch da auch 4 Rechner per Kabel anschließen. Also sollte ich damit doch ein vollwertiges Netz haben und sich die PC's übers WLan finden.

cu
Bitte warten ..
Mitglied: Joggel
10.07.2007 um 07:53 Uhr

Aber noch eine "dumme" Frage: Das
Speedport hat doch Switch integriert, ich
kann doch da auch 4 Rechner per Kabel
anschließen. Also sollte ich damit doch
ein vollwertiges Netz haben und sich die
PC's übers WLan finden.


Wenn du mit beiden PCs über den Speedport im Internet surfst solltest du auch keine großen Probleme damit haben datein unter den beiden PCs auszutauschen. Wenn, wie du schreibst, das der eine PC die .20 un der andere die .22 zugewiesen bekommt, dann probier doch einmal nicht im Arbeitsplatz nach dem Hostnamen zu suchen, sondern versuche den jeweiligen anderen Rechner zu pingen. Damit kannst du schon einmal sichergehen das die Netzwerkverbindung physikalisch funktioniert.

Wenn das funktioniert, versuch mal ein Netzlaufwerk zu verbinden.

Arbeitsplatz -> Extras -> Netzlaufwerkverbinden -> \\192.168.2.x\OrdnerName

anstelle des x den entsprechenden hostanteil der IP des Rechners und den entsprechenden Ordnernamen
Bitte warten ..
Mitglied: sTu3rz1
14.07.2007 um 11:44 Uhr
huhu,

vorneweg, _kein_ Passwort zu vergeben als Tipp, weil es damit nicht funktioniert ist Quatsch. Da frag ich mich, was wohl grosse Unternehmen tun, um ihne Accounts und das Netzwerk gegen unauthorisierten Zugriff zu sperren?!

Jetzt ein paar Fragen:
Handelt es sich bei beiden PCs um Windows XP?
Geht es zweimal um Windows XP Home oder Professional?
Ist auf beiden das Service Pack 2 installiert? (ein Mischnetz aus SP1 und SP2 funktioniert nicht!)
Liegen beide PCs in der gleichen Arbeitsgruppe?
Sind auf beiden PCs die gleichen Benutzer, auch mit gleichem Passwort, angelegt?
Ist für die Freigabe auf dem Rechner, auf dem sie liegt, in der erweiterten Freigabe der Benutzer berechtigt?

Edit: Dass du mit der IP im 0er Segment nicht ins Internet kommst, macht Sinn oder? Da du ein Heimnetz mit 192.168.x.x betreibst, wirst du sicherlich auch die Subnetzmaske 255.255.255.0 haben, damit ist jeglicher Verkehr zwischen zwei Subnetzen ohne Router ausgeschlossen! Bei dieser Art Subnetzmaske müssen, wie vorher schon erwähnt, alle PCs im gleichen Segment hängen und dieses muss zwingend das Segment des Routers sein. Sonst brauchst du noch einen Router um intern routen zu können ;o)

btw: es gibt keine "dummen Fragen" sondern nur dumme Antworten, das gilt auch in Foren ;o)
Bitte warten ..
Mitglied: ZoNeNjUnGe
14.07.2007 um 16:21 Uhr
Hi,

Es sind beides Windows XP Professional SP2 Rechner, welche per Microsoft Update auf einem recht aktuellen Stand sind.
Beide sind in der Standardarbeitsgruppe "MSHEIMNETZ".
Das mit den Benutzern muss ich zugeben, hatte ich mal gelesen und vergessen, also hab ich auf'n Laptop jetzt den PC-User "nachgebaut" aber es funktioniert immernoch nicht. Muss man an beiden mit dem gleichen User angemeldet sein? Das wäre nicht ganz so gut...
Ist für die Freigabe auf dem Rechner,
auf dem sie liegt, in der erweiterten
Freigabe der Benutzer berechtigt?
erweiterte Freigabe?

Noch was lustiges zur Ergänzung:
Internet funktioniert bei beiden ununterbrochen problemlos.
\\192.168.2.22 funktioniert manchmal (selten) und ich sehe die Freigegebenen Ordner auf dem Laptop, wenn ich versuche einen zu öffnen, sagt er aber nach ner Minuten, dass die Netzwerkressource nicht verfügbar sei (oder etwas in der Art).
Und das beste ist der Ping, der geht mal und mal nicht, wie er grad will:
C:\Dokumente und Einstellungen\WindowsXP>ping 192.168.2.22

Ping wird ausgeführt für 192.168.2.22 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Antwort von 192.168.2.22: Bytes=32 Zeit=107ms TTL=128
Zeitüberschreitung der Anforderung.
Antwort von 192.168.2.22: Bytes=32 Zeit=52ms TTL=128

Ping-Statistik für 192.168.2.22:
Pakete: Gesendet = 4, Empfangen = 2, Verloren = 2 (50% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 52ms, Maximum = 107ms, Mittelwert = 79ms

Manchmal gehen auch alle aufgrund der Zeitüberschreitung verloren, machmal antwortet nur einer, völlig sporadisch.
Also Router<->PC und Router<->Laptop funktioniert, wenn der Router aber Laptop<->PC weiterleiten soll, dann... tja

Habt ihr da noch irgendwelche Ideen?

Edit: Wenn ich jetzt auf einem der beiden Vista Business raufmache, wird es dann eigentlich noch schwerer, wegen der Sicherheitsdinge in Vista mein ich.

Edit2: Was mir grad noch eingefallen ist: Warum plopt beim Laptop ständig diese Blase auf:
"Drahtlose Netzwerkverbindung" Verbunden mit blabla, Stärke gut?
Ein Kumpel meinte, dass die immer kommt, wenn sich die Signalstärke ändert, aber beim PC kommt die nicht und der läuft 24h am Tag. Gibt es da vielleicht irgendwo ein Problemchen?
Bitte warten ..
Mitglied: sTu3rz1
14.07.2007 um 19:30 Uhr
huhu,

dann wuerde ich mal schätzen, dass deine WLAN-NIC im Notebook einen Defekt hat. Die Blase entsteht immer dann, wenn die Verbindung wiederhergestellt wird. Versuch doch mal folgendes:

Klemm das Notebook per Kabel ins LAN und den PC lässt du wie er ist. Du vergibst auf allen NIC aufeinanderfolgende feste IP-Adressen, also im PC meinetwegen WLAN-NIC xxx.50, LAN xxx.51, Notebook WLAN-NIC xxx.52 und LAN xxx.53. Natürliche alle im gleichen Segment ;o) bei dir glaub ich 192.168.2.X oder?

Dann aktivierst du die Erweiterte Freigabe, zu finden unter Explorer -> Extras -> Ordneroptionen... > die Registerkarte Ansicht. Da findest du den Punkt "Einfache Dateifreigabe verwenden (empfohlen)", das vierte oder fünfte von oben. Den Haken entfernen und eine vernünftige Freigabe einrichten. Also auch mit Berechtigungen etc. Die Freigaben musst du danach neu setzen. Diesmal vergibst du den betreffenden Benutzern Vollzugriff und gut.

Danach versuchst du (im Aufbau mit Notebook LAN und PC WLAN) eine dateifreigabe. dabei kannst du einfach über die windowsbatch (ausführen->"cmd") folgenden code eintippern und du erhälst direkt ein ergebnis (beispiel mit Freigabe "Freigabe" auf PC über wlan):

net use Z: \\192.168.2.50\freigabe

danach sollte er nen Fehler ausgeben oder den Befehl fressen.

und als tip noch: solange du keinen Server hast, vergib auf "deinen" PCs/Notebooks usw _immer_ feste IP-Adressen, dann brauchst du nicht lange suchen ;o) (ich habs sogar auf die PCs geschrieben, ich bin halt herrlich faul :o) )

grüsse

achso, NIC steht für Network-Interface-Card und meint banalerweise deine Netzwerkkarte ;o)
Bitte warten ..
Mitglied: aqui
20.07.2007 um 16:52 Uhr
Das wird nie zum Erfolg führen, denn dann sind beide Netzadapter auf den Geräten in ein und demselben IP Netz und das Durcheinander wird dann noch schlimmer !
Folgende Schritte führen zum Erfolg:

  • WLAN alles so lassen wie es ist und das Class C Netzwerk 192.168.1.0 weiter verwenden. Auch können die WLAN Karten in den TCP/IP Eigenschaften auf automatisch beziehen stehen (DHCP)

  • Auf dem LAN Adapter musst du eine statische IP Adresse vergeben !! Diese Adresse muss in einem anderen IP Netz liegen. 192.168.2.0 (die ersten 3 Bytes bei Class C Netzen bestimmen das Netzwerk!) ist schon richtig. Also 192.168.2.1 für den PC und 192.168.2.2 für den Laptop ist schon OK. Die Maske muss auf 255.255.255.0 gesetzt sein. Achtung: Du darfst kein Gateway hier eintragen !!! Die Felder für Gateway und DNS müssen unbedingt leer bleiben nur IP und Maske konfigurieren !

  • Nun trägst du die Rechnernamen gegenseitig in die Datei hosts und/oder lmhosts ein, damit du nicht immer auf eine Master Browser Selection warten musst um die Rechner gegenseitig zu sehen. Die Dateien sind selbsterklärend und du findest sie unter c:\windows\system32\drivers\etc\

Dort trägst du beim PC 192.168.2.2 laptop ein und vice versa beim Laptop 192.168.2.1 pc.
Wenn du jetzt mit Start -> Ausführen -> \\pc einen Zwangsconnect vom Laptop machst solltest du auf dem PC Landen.
Das in den Netzwerkeigenschaften der Windows Client und die Datei- und Druckerfreigabe aktiviert ist sollte dir klar sein !

Diese Prozedur sollte problemlos auch nur über das WLAN ohne das LAN funktionieren ! Du musst dann nur in den o.a. Dateien die IP Adressen aus dem WLAN einsetzen (beides geht aber nicht !!)
Besser sollte man den Geräten dann auch eine statische IP Adresse vergeben, denn wenn sie aufgrund der Dynamik von DHCP einmal eine andere IP Adresse bekommen sollten sind alle Einstellungen in der Hosts Datei natürlich für die Katz, denn die müssen mit den Geräten übereinstimmen.
Bitte warten ..
Mitglied: sTu3rz1
21.07.2007 um 11:41 Uhr
Das wird nie zum Erfolg führen, denn
dann sind beide Netzadapter auf den
Geräten in ein und demselben IP Netz und
das Durcheinander wird dann noch schlimmer !

Das musst du mir jetzt aber mal genauer erklären!? Warum sollte das ein Durcheinander ergeben? Wie soll er mit einem WLAN-PC ins Internet kommen, wenn der Router im 2er Netz liegt, ohne einen weiteren Router zu benutzen? Wer hat gesagt, dass beide Verbindungen zur gleichen Zeit verbunden seien sollen?

entweder WLAN _oder_ Kabel. Dann kann es nicht zu einem Durcheinander kommen (ich dachte das hätte ich klar genug ausgedrückt) und sein Netz bleibt hübsch übersichtlich, weil er mit einem Blick sehen kann, was wo liegt etc. Ich bin bisher auch nicht davon ausgegangen, dass jemand versucht 2 Verbindungen von einem Heimcomputer zur gleichen Zeit anzustreben, ausser zu Testzwecken.

Aber bitte beschreib ihm doch, wie er WLAN hat, aber nicht Surfen kann (oder lan? kommt m.E. aufs gleiche raus). Ich zuhause benutze dieses System seit guten 8 Monaten recht erfolgreich, wenn ich mal schnell was im Internet gucken will -> WLAN, wenn ich 10 GB aufs NB schieben will -> LAN.

grüsse
Bitte warten ..
Mitglied: aqui
22.07.2007 um 12:40 Uhr
Ok, solange er physchich immer nur ein Netz (LAN oder WLAN) angeschlossen hat ist das kein Thema. Sowie aber beide Netze einen aktiven Link haben wird das nicht funktionieren. Ohne Priorisierung der Adapter in der registry kann Windows nicht richtig damit umgehen. Woher soll er denn nun wissen bei Netzgleichheit unter IP auf welchem Adapter er die Packete raussenden soll ???
Wie gesagt nur wenn BEIDE Adapter aktiv sein sollten.
Es ist in diesem Falle erheblich besser beide Adapter dann in unterschiedliche IP Netze zu legen und das funktioniert auch fehlerfrei !
Bitte warten ..
Mitglied: dynomedia
25.07.2007 um 23:55 Uhr
Ich kann diese komplizierte Diskussion nicht nachvollziehen. Speedport 700 V funktioniert als Router und Switch mit Kabel-LAN und WLAN ohne Probleme mit bis zu 6 PC/Notebooks ohne Probleme. Ich arbeite mit festen IP Adressen in der gleichen Arbeitsgruppe. Dabei sind XP Professional, XP Home und W2K Geräte dabei. In Eigenschaften von Internetprotokoll (TCP/IP) ist die IP Adresse, jeweils unterschiedlich im letzten Feld z. B. 100 - 106 oder 1-6 or whatever eingeben, Subnetzmaske ist automatisch oder per Hand 255.255.255.0. Standardgateway eintragen mit Adresse des Routers z.B. im letzten Feld 254 (habe ich von einem alten Digitus-Router übernommen, den ich durch den Speedport ersetzt habe - sollte auch eine andere Endung gehen die nicht identisch ist mit den IP's der Rechner). Die gleiche Adresse auch bei "Folgenden DNS Server Verwenden" eingeben bei "Bevorzugter DNS Server". Solle dann funktionieren.
Bitte warten ..
Mitglied: aqui
29.07.2007 um 17:34 Uhr
Das ist in der Tat richtig !!! Du haelst dich ja auch in deiner IP Vergabe auch an die Standard Class C Konventionen. Das dann natuerlich alles voellig problemlos funktioniert steht ausser Frage, ist aber nicht Gegenstand des Threads !
Bitte warten ..
Mitglied: dynomedia
29.07.2007 um 19:49 Uhr
steht ausser Frage, ist aber nicht Gegenstand des Threads ! ----

Als was denn sonnt ist die Frage? Doch nichts anderes, als dass 2 PCs über einen (im 700 eingebauten Switch) verbunden werden sollen. Oder habe ich da was nicht mitgekriegt?

Wenn der werte Kollege, die werte Kollegin es ohne jeden Schnickschnack so macht, wie ich beschrieben habe, sollte sein Problem doch gelöst sein.

Voraussetzung ist, dass auf beiden Geräten jeweils mindestens ein Ordner freigegeben ist. Auch eine Firewall könnte das gegenseitige Erkennen der Geräte verhindern, also alle Firwalls mal ausschalten. Es ist völlig egal ob die Geräte per WLAN oder Kabel verbunden sind, aber bitte nicht DOPPELT.

Grüße aus dem Süden von Hannes
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

Notebook & Zubehör
Präsentationsgerät (PC, Laptop, Tablet) (5)

Frage von Kibedo zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Laptop über WLAN anmelden mit RADIUS im active directory (2)

Frage von tobivan zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...