Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc meckert beim booten, nach drücken F1 alles ok

Frage Hardware Festplatten, SSD, Raid

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

03.11.2007, aktualisiert 05.11.2007, 6003 Aufrufe, 7 Kommentare

Hallo,

in einem Dell Dimension 8300 war eine DIE-Platte. Diese habe ich duch eine SATA ersetzt. Im Bios habe ich, meiner Meinung nach, alles eingestellt.

Wenn ich den PC hoch fahre bekomme ich folgende Fehlermeldung:


SATA Primary drive 0 not found
Strike the F1 key to continue, F2 to run Setup


Wenn ich dann F1 drücke, bootet der PC ganz normal und es läuft alles stabil.

Muss noch etwas eingestellt werden, damit die Fehlermeldung nicht kommt? Irgendwelche Treiber oder so was?

Ich habe auf dem Rechner Win 2000 pro. SP4 installiert.

Gruß
Martin
Mitglied: TuXHunt3R
03.11.2007 um 14:02 Uhr
Schau mal nach, auf welchem SATA-Anschluss du die Platte angeschlossen hast. Wenn sie nicht auf dem ersten Anschluss (Anschluss 0) angeschlossen ist, häng sie mal um.
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 14:49 Uhr
Hallo,

am Board habe ich zwei Sata-Anschlüsse Sata 0-7 und SATA 1. egal an welchem Anschluss ich die Platte dran hänge die meldung kommt immer wieder.

Gruß
Martin
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 14:54 Uhr
Was genau hast du denn im BIOS eingestellt? Könntest du das mal detailiert aufzählen?
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 18:07 Uhr
Hallo,

also großartig habe ich nicht viel umgestellt. Leider kann ich auf diesen im Moment nicht zugreifen, so dass ich die genaue Menuebezeichnung nicht nennen kann. Ich habe lediglich die Sata-Anschlusse auf Auto eingestellt. Und die Platte wird automatisch erkannt.
Bitte warten ..
Mitglied: subjekt
04.11.2007 um 12:48 Uhr
Hallo Marcys,

ich würde das BIOS reseten oder default laden. Wenn es dann immer noch nicht geht, schreibe mir was angezeigt wird.

Für die Serial ATA Festplatte benutze den ersten Anschluss.

mfg
subjekt
Bitte warten ..
Mitglied: Marcys
04.11.2007 um 14:25 Uhr
Hallo,

Bios reseten möchte ich noch nicht machen. ABer müssen evtl. irgendwelche SATA-Treiber installiert werden?
Unter Dirve Configuration habe ich folgendes eingestellt:

Sata Primary Drive = Auto
Sata Secendery Drive = Auto
Primary Master DRive = off
primary Slave Drive = off
Secendery Master Drive = Auto (ist ist das DVD Laufwerk)
Secendery Slave Drive = Auto (ist ist das 2teVD Laufwerk)

Gruß
Martin
Bitte warten ..
Mitglied: Marcys
05.11.2007 um 18:11 Uhr
Hi,
habe das Problem lösen können.
Mein Fehler war, dass ich unter Secendery SATA "Auto" eingegeben habe. Aber ich habe keine Secendery Platte.
Jetzt habe ich sie auf off gestellt und es klappt.
Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel 2013: Datei ansicht defekt - Auf anderen PC ok
Frage von hamspiritMicrosoft Office1 Kommentar

Hallo zusammen, auf einem zwei Wochen alten Notebook (Win 8.1 / Office 2013 Std) wird in Excel eine schon ...

CPU, RAM, Mainboards
PC braucht lange zum initialisieren vor dem Booten
gelöst Frage von MarkowitschCPU, RAM, Mainboards9 Kommentare

Hallo liebe Techniker, hab folgende PC zusammengebaut : Mainboard : ASUS - X99-A II CPU : Intel - Core ...

CPU, RAM, Mainboards
PC bleibt beim booten stecken
gelöst Frage von uridium69CPU, RAM, Mainboards13 Kommentare

Ich habe einen PC mit einem AMD CPU zusammengebaut. Das Mainboard ist ein Gigabyte GA-F2A88XM-D3HP, eingebaut sind folgende Komponenten: ...

CPU, RAM, Mainboards
PC braucht mehrere Anläufe um zu booten
gelöst Frage von miniversumCPU, RAM, Mainboards9 Kommentare

Hallo Welt, ich habe hier einen PC Frisch aufgesetzt der mir allerdings immer wieder probleme macht. Drücke ich den ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...