Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc meckert beim booten, nach drücken F1 alles ok

Frage Hardware Festplatten, SSD, Raid

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

03.11.2007, aktualisiert 05.11.2007, 5968 Aufrufe, 7 Kommentare

Hallo,

in einem Dell Dimension 8300 war eine DIE-Platte. Diese habe ich duch eine SATA ersetzt. Im Bios habe ich, meiner Meinung nach, alles eingestellt.

Wenn ich den PC hoch fahre bekomme ich folgende Fehlermeldung:


SATA Primary drive 0 not found
Strike the F1 key to continue, F2 to run Setup


Wenn ich dann F1 drücke, bootet der PC ganz normal und es läuft alles stabil.

Muss noch etwas eingestellt werden, damit die Fehlermeldung nicht kommt? Irgendwelche Treiber oder so was?

Ich habe auf dem Rechner Win 2000 pro. SP4 installiert.

Gruß
Martin
Mitglied: TuXHunt3R
03.11.2007 um 14:02 Uhr
Schau mal nach, auf welchem SATA-Anschluss du die Platte angeschlossen hast. Wenn sie nicht auf dem ersten Anschluss (Anschluss 0) angeschlossen ist, häng sie mal um.
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 14:49 Uhr
Hallo,

am Board habe ich zwei Sata-Anschlüsse Sata 0-7 und SATA 1. egal an welchem Anschluss ich die Platte dran hänge die meldung kommt immer wieder.

Gruß
Martin
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 14:54 Uhr
Was genau hast du denn im BIOS eingestellt? Könntest du das mal detailiert aufzählen?
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 18:07 Uhr
Hallo,

also großartig habe ich nicht viel umgestellt. Leider kann ich auf diesen im Moment nicht zugreifen, so dass ich die genaue Menuebezeichnung nicht nennen kann. Ich habe lediglich die Sata-Anschlusse auf Auto eingestellt. Und die Platte wird automatisch erkannt.
Bitte warten ..
Mitglied: subjekt
04.11.2007 um 12:48 Uhr
Hallo Marcys,

ich würde das BIOS reseten oder default laden. Wenn es dann immer noch nicht geht, schreibe mir was angezeigt wird.

Für die Serial ATA Festplatte benutze den ersten Anschluss.

Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: Marcys
04.11.2007 um 14:25 Uhr
Hallo,

Bios reseten möchte ich noch nicht machen. ABer müssen evtl. irgendwelche SATA-Treiber installiert werden?
Unter Dirve Configuration habe ich folgendes eingestellt:

Sata Primary Drive = Auto
Sata Secendery Drive = Auto
Primary Master DRive = off
primary Slave Drive = off
Secendery Master Drive = Auto (ist ist das DVD Laufwerk)
Secendery Slave Drive = Auto (ist ist das 2teVD Laufwerk)

Gruß
Martin
Bitte warten ..
Mitglied: Marcys
05.11.2007 um 18:11 Uhr
Hi,
habe das Problem lösen können.
Mein Fehler war, dass ich unter Secendery SATA "Auto" eingegeben habe. Aber ich habe keine Secendery Platte.
Jetzt habe ich sie auf off gestellt und es klappt.
Gruß
Martin
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst PC bleibt beim booten stecken (13)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (7)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...