Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC nur per Namen anpingbar - nicht per IP ?

Frage Netzwerke

Mitglied: MrMimi

MrMimi (Level 1) - Jetzt verbinden

06.02.2011 um 18:41 Uhr, 6317 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem auf einem meiner Rechner.

Siuation:
2 Rechner im gleichen Netz (Win7 64bit, und ein 2008 RS Win Server)
auf dem Server laufen noch keine Dienste. Dort sind nur ein paar Ordnerfreigaben eingerichtet
IPs werden vom Router verteilt
Rechner sind an einen Switch angeschlossen, und der wiederrum natürlich an den Router

Funktionieren tut eigentlich alles: Ich kann mit beiden Rechnern ins Internet, und auf die Ordnerfreigaben kann ich ebenfalls zugreifen.

Was mich aber total stutzig macht: Ich kann meinen Win Server von meinem Win7 Rechner NUR per Namen anpingen, und nicht per IP (ping 19.168.1.20 funktioniert also nicht, erst wenn ich die IP durch den Computernamen ersetzte..)
Zudem sind die LEDs der Netzwerkkarte des Win7 Rechners rot und orange am leuchten. Sieht also aus, als hätte er keine Verbindung, was er ja aber hat (sie müssen grün leuchten, richtig ?)

Kann mir jemand vll erklären, wie die Umstände zustande kommen ? konnte auch bei google noch nichts gebrauchbares finden
Mitglied: xpstress
06.02.2011 um 19:53 Uhr
Hallo,


Schau mal nach ob sich der Server auch wirklich per DHCP seine IP vom Router holt, gib ihm mal eine feste IP Adresse, und stell den DNS per Hand ein, sowie den Standartgateway.

Grüße

xpstress
Bitte warten ..
Mitglied: Pjordorf
06.02.2011 um 20:24 Uhr
Hallo,

Zitat von xpstress:
Schau mal nach ob sich der Server auch wirklich per DHCP seine IP vom Router holt
Falsch.

@MrMimi:
Einem Server wird immer eine FESTE IP zugewiesen, keine per DHCP. Der DHCP Server gehört auf den Server nicht auf den Router. DNS ist auch zwingend auf den Server zu haben (AD).

Zudem sind die LEDs der Netzwerkkarte des Win7 Rechners rot und orange am leuchten. Sieht also aus, als hätte er keine Verbindung, was er ja aber hat (sie
müssen grün leuchten
Und wieder ein Fangfrage? Woher sollen wir hier wissen welche Farben der Hersteller deiner Netzwerkkarte verwendet und vorgehsen hat? Schau ins Handbuch.

Gruß,
Peter
Bitte warten ..
Mitglied: MrMimi
07.02.2011 um 07:54 Uhr
ha, du hast recht. Auf die Idee bin ich inzwischen acuh gekommen, und werde geich mal nachschauen ^^

zum DNS/DHCP auf dem Server --> da keine AD eingerichtet ist (momentan) wird das ja auch nicht gebraucht...
außerdem befinden sie sich ja auch im selben Netz

was nur einfach nicht passt:


von Win Server zu Win7 Rechner --> pingen per IP und per Namen möglich
von Win7 zum Win Server --> pingen nur per Namen möglich
Bitte warten ..
Mitglied: 60730
07.02.2011 um 10:07 Uhr
Moin,

Nochmal für späteaufsteher...

  • Ping per Name geht
  • Ping IP geht nicht

  • Bei Ping auf Name antwortet die IP, die bei ping auf IP nicht antwortet?
  • Ping -a IP liefert was?

  • Sicher, das der Server nur einen NIc im Netz hat und das er es auch ist, der auf den Namen hört?

Gruß
Bitte warten ..
Mitglied: MrMimi
07.02.2011 um 11:38 Uhr
jap timo, du hast es erfasst.
bin aber zur Lösung gekommen:

Die Firewall des Win Servers war/ist das Problem.. die lässt das mi Standardkonfig nur per Namensauflösung zu...
muss man auch erstmal drauf kommen^^
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Ersatz PC mit selben Namen via neuer IP erreichen? (12)

Frage von maddoc zum Thema Netzwerkmanagement ...

Windows Netzwerk
gelöst XXX.XXX.XXX.255 anpingbar (11)

Frage von MiSt zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...