Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC im Netz sichtbar und anpingbar aber kein Zugriff drauf

Frage Netzwerke

Mitglied: Mirco12

Mirco12 (Level 1) - Jetzt verbinden

18.05.2010, aktualisiert 08:58 Uhr, 5890 Aufrufe, 11 Kommentare

Hallo,

ich habe hier ein kleines Problem.
Ein Rechner im Netzwerk ist zwar sichtbar und kann den auch anpingen aber habe keinen Zugriff drauf, weder über \\PC\C$ noch auf die Freigegebenen Verzeichnisse.
Über VNC kann ich auch nicht drauf zugreifen. Habe schon Gestern dasselbe gehabt, dann habe ich den Rechner neugestartet und kurz das Netzwerkkabel raus gehabt und gings wieder. Heute das gleiche wieder, das kann doch nicht so weiter laufen. Es ist eine Windows Umgebung mit XP Pro Rechnenern.

Danke im Voraus für die Hilfe
mfg. Mirco12
Mitglied: athi1234
18.05.2010 um 09:01 Uhr
Ist da die XP-eigene Firewall aktiviert?
Bitte warten ..
Mitglied: silversurfer
18.05.2010 um 09:04 Uhr
Hallo,

1. Xp eigene Firewall deaktivieren
2. Testweise eine andere Netzwerkkarte einbauen

Gruß Markus
Bitte warten ..
Mitglied: Mirco12
18.05.2010 um 09:09 Uhr
Hallo,
danke für super schnelle Antworten.
Die interne Firewall ist deaktiviert.
Es ist ein kleiner industrie PC mit eine on board Netzwerkkarte und kann keine andere einbauen.

mfg. Mirco12
Bitte warten ..
Mitglied: IT-Arsonist
18.05.2010 um 09:17 Uhr
moin,

schonmal testweise das gastkonto aktiviert?
Bitte warten ..
Mitglied: Mirco12
18.05.2010 um 09:27 Uhr
Hallo,

nein, das habe ich nicht.
Es ist ein Domänen Rechner und Benutzer angemeldet und under Benutzer greifen auf die freigegebenen Verzeichnisse auf dem PC zu.
Von dem betroffenen PC aus, kann ich aber auf das Netzwerk ganz normall (z.B.: Fileserver) zugreifen. Das heißt: raus komme ich aber keine rein.

mfg. Mirco12
Bitte warten ..
Mitglied: athi1234
18.05.2010 um 09:31 Uhr
Wie haste die XP-Firewall deaktiviert? In der Systemsteuerung auf "inaktiv" gesetzt, oder den den Dienst beendet? Ist das ein XP mit SP2 oder SP3?
Bei XP SP2 gab es das seltsame Phänomen, dass wenn der XP Firewalldienst komplett deaktiviert wird, dass dann nach ein ca. 15 Minuten im Eventlog der Computerbrowser im Eventlog Fehler produziert und alle Freigaben zugemacht werden. Da gibts einen Patch von MS - aber angeblich ist das mit SP3 schon behoben.
Ansonsten den Firewalldienst auf "Automatisch" lassen aber per Systemsteuerung auf "Inaktiv" setzen.
Bitte warten ..
Mitglied: Mirco12
18.05.2010 um 09:40 Uhr
Hallo,

die Firewall ist über die Systemsteuerung auf "Inaktiv" gesetzt.
Da ist aber noch das SP2 drauf, weil das SP3 die fremde Steuerungssoftware nicht vertragen hatte. Ich muss mich da noch nach dem aktuellen Stand informieren. Weißt Du noch, was das für MS Patch gewesen ist, der die Fehler produziert hat?

mfg. Mirco12
Bitte warten ..
Mitglied: athi1234
18.05.2010 um 09:46 Uhr
Nein, es kein Patch, der den Fehler produziert hat, sondern ein Patch um den Fehler zu beheben.

http://support.microsoft.com/kb/889320/de

Das war glaub ich der Artikel dazu.
Bitte warten ..
Mitglied: Mirco12
18.05.2010 um 09:53 Uhr
Hallo,

richtig, habe auch so verstanden und an Fehler beheben gedacht aber falsch geschrieben. Sorry.

Ich werde den Link testen und melde mich dann.

mfg. Mirco12
Bitte warten ..
Mitglied: cardisch
18.05.2010 um 10:09 Uhr
Wenn auf besagtem PC XP pro installiert ist, solltest du mal veruschen den internen RDP_Server zu einer Verbindung zu benutzen.
Ausserdem mit net share überprüfen ob die Freigaben gesetzt sind und bei den Diensten mal nach dem Serverdienst gucken (der könnte fehlerursächlich bei deinem Problem sein).

Gruß

Carsten
Bitte warten ..
Mitglied: Mirco12
18.05.2010 um 10:26 Uhr
Hallo,

danke, das werde ich auch mal überprüfen und melde mich dann.

mfg. Mirco12
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
LAN, WAN, Wireless
Kaufberatung Ubiquiti UniFi AP für Zugriff auf lokales Netz (16)

Frage von StoryTeller02 zum Thema LAN, WAN, Wireless ...

Google Android
Android 6.0.1: Zugriff auf PC, wenn mit USB angeschlossen (8)

Frage von lordzwieback zum Thema Google Android ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...