Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Netzwerkmanagement

GELÖST

PC wird in Netzwerkumgebung nicht mehr gefunden

Mitglied: 13941

13941 (Level 1)

01.09.2005, aktualisiert 21.03.2009, 13537 Aufrufe, 7 Kommentare

WinXP SP2-Workstation wir nur noch per ping Befehl gefunden.

Guten Tag !

Habe hier noch nicht so oft gepostet, weiß deswegen nicht ob meine Fragestellung hier richtig ist, falls nicht bitte verschieben!

Ich habe folgendes Problem, seit kurzem ist in unserem keinen p2p-Netzwerk (2xWin2k-Clients, 1x Win XP-Client) der XP-Rechner nicht mehr über die Netzwerkumgebung oder den "net view"-Befehl auf den anderen Pc's zu erreichen, er kann aber noch angepingt werden.
Ich denke das Problem hängt mit der Benutzung der Prog's "harden-IT" und "Secureit-IT" zusammen, die ich auf dem XP-Rechner ausprobiert habe. Ich habe diesbezüglich schon ein bißchen gegoogelt und bin auf folgenden Rat gestoßen :

>Dieses Tutorial zeigt dir, wie du deinen Rechner im Netzwerk verstecken kannst, vorausgesetzt es läuft eine neuere Windows-Version >darauf.
>Generell gilt, dass jeder Rechner im Netzwerk aufgelistet werden kann, sei es im Explorer (unter "Arbeitsgruppencomputer") oder in >der Eingabeaufforderung ("net view").
>Hier aber möchte ich dir zeigen, wie du deinen Computer im Netzwerk verstecken kannst, somit wird dieser im Explorer oder in der >Eingabeaufforderung nicht mehr aufgelistet.
>1. Änderung in der Registry vornehmen:
>Öffne die Registry (Start->Ausführen->"Regedit") und suche nach folgendem Schlüssel:
>[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters]
>Erstelle folgenden Schlüssel, oder ändere seinen Wert:
>Schlüssel (DWORD) : Hidden
>Wertr : 1

Da der oben erwähnte Schlüssel jedoch bei mir nicht existiert, denke ich nicht das darin das Problem liegt.

Hat noch jemand eine Idee wie ich den Rechner wieder "sichtbar" mache ??

Viele Grüße

Nic
Mitglied: Schuladmin
01.09.2005 um 14:15 Uhr
Der Dienst "Client für Microsoft-Netzwerke" sowie "Datei- und Druckerfreigabe.. "ist in den LAN-Einstellungen des XP-Rechners aktiviert?
Ist auf dem XP-Client in letzter Zeit ein Windowsupdate ( z.B Firewall mit SP2 )durchgeführt wurden?

oder

Versuch es mal mit der Nachinstallation von dem NETBIOS und/oder Netbui- Protocol auf allen Rechner!
Bitte warten ..
Mitglied: 13941
01.09.2005 um 16:50 Uhr
Die Dienste sind beide installiert und eine Neuinstallation von NETBIOS hat leider auch keinen Erfolg gebracht, Mist !
Habe es auch schonmal mit Neuinstallation der FW (ZoneAlarm) auf den Win2k-Rechnern versucht, leider auch ohne Erfolg.
Was mich verwirrt: ich kann vom XP-Rechner auf die Freigaben der beiden anderen zugreifen, aber die finden ihn nicht !

Gruß Nic
Bitte warten ..
Mitglied: Schuladmin
01.09.2005 um 19:40 Uhr
Also fehlt den Win2k-Rechnern ein Protokoll!

Ich kenn das Problem von einem Kunden. Ich habe damals das Netbeui-Protokoll sowie das Netbiosprotokoll auf den Win2k-Rechnern installiert und an den Xp-Maschinen das Netbios bzw. Nwlink blabla Netbios installiert. Danach konnte ich auf allen Freigaben und in jede Richtung auf die Maschinen innerhalb des NW zugreifen.
Bitte warten ..
Mitglied: odicin
01.09.2005 um 21:40 Uhr
"harden-IT" und "Secureit-IT"

Hat eins der Programme vielleicht die entsprechenden Ports geblockt oder sie die so eingestellt, das alles geblockt wird was man angeblich nicht braucht? Kann mich an ein so ähnliches Problem mit einer älterern Norton Internet Security erinnern...

Kann Dir allerdings nicht genau sagen, welche jetz für WinXP freigegeben sein müssen... müsste man mal nach googleln...

gruss odi
Bitte warten ..
Mitglied: Much2k
02.09.2005 um 07:13 Uhr
Schalte mal die Firewall und den Virenscanner aus. Blockiert sehr oft die Verbibndung
Bitte warten ..
Mitglied: 13941
02.09.2005 um 11:25 Uhr
Moin zusammen !

Erstmal Danke für die Tips, habe Sie gleich ausprobiert, leider brachte keiner den erwünschten Erfolg.

@Odi:

Glaube nicht das die Prog's Ports blocken, wenn ich das richtig verstanden hab sind das eher grafische Tools zur Registrybearbeitung.
Hier findet Ihr mehr dazu:

http://www.sniff-em.com/secureit.shtml
und
http://www.sniff-em.com/hardenit.shtml

Denke der Fehler war einfach, das ich sie nicht auf ner VM getestet hab sondern direkt "real" und in meinem jugendlichen Leichtsinn einfach die Default-Einstellungen übernommen hab ohne richtig zu lesen ... *schäm*!
Hätte noch einen Lösungsansatz, aber da komm ich alleine nicht weiter. Auf dem XP-Rechner bekomme ich bei "net config" folgendes angezeigt :

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Nicolas Rehner>net config
Die folgenden ausführbaren Dienste können kontrolliert werden:

Arbeitsstationsdienst

Der Befehl wurde erfolgreich ausgeführt.

Auf den w2k-Rechnern jedoch das :

Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\Dokumente und Einstellungen\Rehner>net config
Die folgenden ausführbaren Dienste können kontrolliert werden:

Server
Arbeitsstationsdienst

Der Befehl wurde erfolgreich ausgeführt.


Beide Anfragen wurden mit Admin-Rechten durchgeführt.
Kann es daran liegen das auf dem XP-Rechner kein Serverdienst angezeigt wird ?
Und falls dem so ist, wie heißt das Ding genau, damit ich's wieder aktivieren kann.

@Much2k:
An FW und Virenscanner kanns nicht liegen, da das Netz einwandfrei gehte und an diesen Prg's nichts geändert wurde. Oder lieg ich da falsch?

Hoffe euch fällt noch was ein.

Gruß Nic
Bitte warten ..
Mitglied: odicin
02.09.2005 um 22:45 Uhr
naja, ich sage nur:


Siehe etwas weiter unten bei Features:

· Services : Disable Lanmanserver service

Also ich denke mal das du den für einen Remotezugriff auf Datein an dem Rechner benötigst...

Passt auch dazu das dieser Dienst nicht bei "net config" mit angezeigt wird (da müsste noch Server stehen)...

gruss odi
Bitte warten ..
Ähnliche Inhalte
Windows 7
HP-Mini-PC: Es wird einfach keine Audio-Hardware gefunden
gelöst Frage von qualidatWindows 73 Kommentare

Ich habe hier einen HP-Mini-PC 7900 USDT, auf dem ist ein frisches Windwos 7 Home Premium 32 Bit installiert. ...

Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von It-ogutNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

LAN, WAN, Wireless
Ab und zu keine Netzwerkumgebung
Frage von SpanglerLAN, WAN, Wireless4 Kommentare

Hallo Kollegen, Ich betreibe ein Netzwerk mit ca. 90 PC`s, nun habe ich seit einiger Zeit ein kleines Problem ...

Router & Routing
Hardwarekonzept für eine Redundante Netzwerkumgebung
gelöst Frage von Maverick2286Router & Routing3 Kommentare

Hallo Leute. Ich möchte gerne ein Hardwarekonzept und eine Kostenanalyse erstellen für eine Redundante Netzwerkumgebung. Ziel sollte sein, dass ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...