Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC neu zusammengebaut und nun bootet er nur bis BIOS

Frage Hardware

Mitglied: Seelenklinge

Seelenklinge (Level 1) - Jetzt verbinden

14.06.2009, aktualisiert 15:20 Uhr, 3125 Aufrufe, 6 Kommentare

Hallo

ich habe seit heute morgen ein fettes Problem - habe meinen Rechner neu zusammengebaut und habe erhebliche Probleme beim Bootvorgang.

Habe meine 2 Festplatten ( - MASTER - Maxtor 4K040H2 + - SLAVE - Samsung SV0412H) in einen anderen PC eingebaut, nun startet dieser beim Booten immer das BIOS. Habe bis jetzt die Positionen der Festplatten verändert sowie alle Jumperpositionen ausprobiert. Jedoch starte immer wieder beim Bootvorgang BIOS. Die Maxtor-Platte soll auch Master sein, da dort Windows installiert ist.

Wie schaffe ich es, dass Windows bootet und nicht BIOS?

Wäre schön, wenn mir hier wer helfen könnte, da ich mit meinem Latein am Ende bin.

Im Vorraus vielen Dank.
Mitglied: Dieter-56
14.06.2009 um 16:22 Uhr
hallo,

das wird wohl nix, was du dir da vorgestellt hast.
bei der installation im alten pc, wurde die hardware des alten pc registriert und die stimmt NICHT mit der neuen überein.
also dürfte auch kaum ein normaler start zustandekommen.

dieter
Bitte warten ..
Mitglied: nEmEsIs
14.06.2009 um 16:28 Uhr
Hi

Also wenn du ein Backup deiner master Platte hast kannst du die Windows Partition neu machen und es läuft aber ohne Neuinstallation wird das wohl nix....

MFG Nemesis
Bitte warten ..
Mitglied: Seelenklinge
14.06.2009 um 20:05 Uhr
Zitat von nEmEsIs:
Hi

Also wenn du ein Backup deiner master Platte hast kannst du die
Windows Partition neu machen und es läuft aber ohne
Neuinstallation wird das wohl nix....

MFG Nemesis

Also würde es genügen die Master-Platte zu formatieren und Windows neu aufzuspielen?

Gruß, Seelenklinge
Bitte warten ..
Mitglied: CarstenKoepp
14.06.2009 um 20:43 Uhr
Guten Abend,
Ja das geht so, aber Vorsicht, wenn du dein Windows auf der Master hast und deine Eigene Dateien nicht auf die andere Platte verschoben hast, solltest du diese mit einem Live Linux vorher sichern!!

lg Carsten
Bitte warten ..
Mitglied: Seelenklinge
14.06.2009 um 21:28 Uhr
Habe jetzt versucht von der Windows XP CD zu booten um Windows neu aufzusetzen, jedoch startet sich immer noch das BIOS, trotz CD im DvD-Laufwerk und als First Boot Device CD-Rom.
Woran kann das liegen? Und was kann ich machen?

Danke im Vorraus.

EDIT:
Ich glaube, ich habe herausgefunden, warum er nicht von der CD bootet, muss glaub ich das DvD-Laufwerk noch richtig jumpern, weiß einer wie genau?

Es ist ein Pioneer DvD-RW DVR-105DA.

Des Weiteren kann ich aufgrund der Schule erst wieder am Wochenende weiterarbeiten.
Bitte warten ..
Mitglied: CarstenKoepp
14.06.2009 um 22:42 Uhr
Hmm,
ich rate mal, du hast einen IDE Controller und im ersten Port die beiden Platten...dann das DVD Laufwerk im zweiten Port, also musst du es als Master jumpern.

Viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...