Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC nach Neustart per Batch nicht im Netzwerk INBOUND erreichbar - OUTBOUND keine Probleme

Frage Microsoft

Mitglied: meckes2000

meckes2000 (Level 1) - Jetzt verbinden

20.05.2011 um 09:57 Uhr, 4042 Aufrufe, 3 Kommentare

Bin Lotus Domino Admin - aber nicht für OS - stecke also hier nicht so tief drin bei Windows 7 und brauche aber etwas Support - sowas Blödes aber auch....

Hallo,

kurz die Umgebung: kleine Testumgebung mit Windows 7 64bit SP1 auf Lenovo Notebooks.
Notebooks laufen als "Domino-Test-Server" (wenig Stromverbrauch ) und werden alle paar Tage autom. per Batch neu gestartet nach vorheriger robocopy-Sicherung (alles im Batch integriert).
Rechner befinden sich im GBit-LAN, verbunden über FritzBox und KabelBW ins Inet.

Ein Laptop (sagen wir #1) macht insofern ein Problem als daß es nach dem Neustart einwandfrei funktioniert, sofern man sich darauf einloggt.
#1 kann ins Internet, verbindet sich übers LAN mit z.B. von Laptop #2 und hat Kontakt (Diese zwei kommunizieren miteinander, Neustarts werden nur 1x pro Laptop durchgeführt, nicht in der selben Nacht beide gleichzeitig). Somit OUTBOUND Netzwerk Verbindungen ok (bezogen aufs Gerät, nicht aufs LAN).

Jegliche andere Verbindung (RDP, Ping) die übers Netz an dieses Laptop #1 geht von Laptop #2 schlägt fehl, #1 wird nicht gefunden. Es ist netzwerktechnisch nicht vorhanden.
INBOUND traffic scheint nicht möglich zu sein.

Bemerke ich dann, daß das "schon wieder passiert" und fahre die Kiste manuell herunter oder schieße ein "shutdwon -r" ab, kommt das Laptop #1 wieder hoch und verbindet sich locker fröhlich, wie es soll mit #2 und ist auch sonst auf jede erdenkliche Weise per Netz erreichbar.

Hat einer eine Idee, wie ich am besten vorgehe, um das Problem zu analysieren? Ich stecke bei OS Administration nicht so tief drin...
Das kann doch nciht am Batch liegen?

Bin für jeden Tipp dankbar!

Beste Grüße aus dem Schwoabeländle
Markus
Mitglied: TheJoker2305
20.05.2011 um 10:21 Uhr
bekommen die Notebooks immer IP zugewiesen.

befindet sich ein zweiter DHCP Server im Netz? (Fritzbox hat ja einen, der wahrscheinlich aktiv ist)
wenn ein zweiter einen anderen Adressraum hat würde es das Problem erklären

Was bedeutet "Somit OUTBOUND Netzwerk Verbindungen ok (bezogen aufs Gerät, nicht aufs LAN)"

Können die Geräte sich untereinander anpingen / finden?

ist eine Firewall aktiv ?
Bitte warten ..
Mitglied: meckes2000
20.05.2011 um 10:31 Uhr
Hi,

machen wir es kurz:

feste IPs sind vergeben, daran ändert sich auch nix beim Neustart

2. DHCP möglicherweise aktiv (müsste ich überprüfen), da zwei Fritzbox'n per Repeater-Funktion verbunden sind. Wäre aber nicht relevant wenn es eh feste IPs sind, oder?

Mit Outbound ok, meine ich wirklich, daß #1 von sich ausgehende Netzverbindungen ohne Probleme herstellen kann, #2 u.a. auch. Aber eben nicht von #2 auf #1.
Somit ist die Ping-Frage auch geklärt.

Firewall aktiv von Windows inkl. MS Security Essentials mit Virenscanner-Funktion.

Bringt das uns weiter?
Bitte warten ..
Mitglied: meckes2000
26.05.2011 um 14:38 Uhr
Hallo - wenn auch immer es interessiert: Problem gelöst !!

#1 ist an eine FritzBox per LAN angeschlossen.
Diese funkt per WLAN als Repeater mit der Basis, die Basis hängt direkt an der Internet-Dose.

Durch die nächtliche WLAN-Abschaltung hat #1 keinen Internetzugang während der Zeit des autom. Reboots.
Dadurch kommt dieser Fehler zustande.
Evtl. ein spezielles Windows 7-Thema??

Wenn der Reboot während der Internet "enabled time" erfolgt, sind alle Netzwerkfunktionen verfügbar.



Beste
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Domaincontroller "vergisst" nach Neustart das Netzwerk (7)

Frage von NetzwerkDude zum Thema Windows Server ...

Windows 10
gelöst Öffentliches Netzwerk nach Neustart (4)

Frage von ForgottenRealm zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...