Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC schaltet sich während dem Booten ab bzw. kein Signal für den Bildschirm

Frage Hardware

Mitglied: Hannes86

Hannes86 (Level 1) - Jetzt verbinden

22.10.2008, aktualisiert 02.11.2008, 5254 Aufrufe, 6 Kommentare

Hallo werte Administratoren Gemeindschaft .

Mein Problem:
Beim Booten bekomme ich kein Signal von der Grafikkarte (GeForce 7600GS), das Bios piepst ganz normal (es hat keine defekte Grafikkarte z.b. erkannt) und der PC läuft sonst einwandfrei.

Meine erste Vermutung: Grafikkarte kaputt! Also hab ich meine alte Grafikkarte eingebaut (GeForce 4200TI). Nun bekomme ich zwar wieder ein Signal von der Grafikkarte, jedoch schaltet sich der PC im Windows wie auch während dem Booten einfach aus (fährt sich nicht herunter!) und ich konnte ihn erst wieder nach dem Ziehen des Steckers starten. Daraufhin hab ich nur die nötigsten Geräte laufen lassen (2x Laufwerke und Gehäuselüfter [Die Temperatur ist trotzdem kein Problem] weg von der Stromversorgung).
In dem Zustand läuft der PC, wenn ich ihn anschalte vll. 0.5s, danach geht er wie oben beschrieben aus.
Wenn ich also mehrere Geräte anschließe, läuft der PC länger (jedoch max. 15 min, habs getestet :D).


Kennt sich jemand mit diesem Problem aus?! Kann leier kein anderes Netzteil testen, müsste mir ein neues kaufen, und deshalb wollte ich hier nachfragen, ob jemand schon solche verwirrende Probleme hatte.
Mitglied: dasfranky
22.10.2008 um 13:44 Uhr
hatte ähnliches problem, bei mir war mainboard defekt.
Bitte warten ..
Mitglied: solverone
22.10.2008 um 14:39 Uhr
ich würde auf defektes netzteil tippen...

mike
Bitte warten ..
Mitglied: Hannes86
22.10.2008 um 22:57 Uhr
Vielen Dank für eure Bemühungen!

Was könnte am Netzteil defekt sein, bzw. wie kann man sicher stellen, dass das Netzteil kaputt ist? Es läuft ja eigentlich...
Hab mir bisher mal die Spannungsdaten im Bios angeschaut und die sehen gut aus.

Beim Mainboard hab ich alle Elkos angeschaut, es sind alle ok. Keine ahnung, wie wo was kaputt sein könnte, und wie man auch hier sicher gehen kann, dass es kaputt ist.


Das beste währe wohl ein Netzteil bzw. Mainboard zum testen...
Bitte warten ..
Mitglied: dasfranky
23.10.2008 um 08:06 Uhr
bei einem defekten netzteil liefert es nicht genügend strom oder die spannung bricht gelegentlich ein.

mainboard kann man nicht prüfen, hatte noch eins mit gleichen sockel und ram bekommen und danach gings.
Bitte warten ..
Mitglied: CordonTi
27.10.2008 um 12:10 Uhr
also um ein netzteil zu prüfen gibt es testgeräte...
mainboard kann man mit tools testen dazu gibt es zum beispiel die ultimate boot cd...

ich würde auch mal ein biosupdate probieren und dann alle einstellungen im bios auf default setzen. weiterhin würde ich mir eine ultimate boot cd erstellen und dann alle komponenten durch testen. vielleicht ist auch einfach der ram hin. kannst du auch mit der ultimate boot cd testen.

kannst ja mal schreiben ob es geholfen hat

mfg cordonti
Bitte warten ..
Mitglied: Hannes86
02.11.2008 um 01:06 Uhr
Danke!


Also hab 2 Arbeitsspeicher Riegel und die jeweils getestet und die Fehler sind geblieben. Schätze der is ok, aber den kann man ja auch leicht testen.

Hab mal aus interesse meine alte Nvidia TNT 2 eingebaut, und siehe da, der PC läuft! Anscheinend läuft der PC jeweils mit der älteren Grafikkarte "besser" :D. (bzw. dem kleineren Grafikspeicher?! hmmm)

Werde jetzt auf jeden fall mal das Mainboard testen, das Bios auf default setzen und dann updaten, wenn der Fehler immer noch (mit meine aktuellen Grafikkarte xD) besteht.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (11)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...