Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC schaltet sich plötzlich aus!

Frage Hardware CPU, RAM, Mainboards

Mitglied: CashWB

CashWB (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 05.01.2007, 6573 Aufrufe, 4 Kommentare

Hallo zusammen!

Mein PC schaltet sich seit paar Tagen zwischenzeitlich einfach aus!

Ein solches Problem trat bei mir schonmal vor ca. 8 Monaten auf, weil damals der Rechner zu heiß wurde (80-90°) und das Netzteil dadurch auch einen abbekommen hat.

Dies wurde aber damals behoben, hatte mir einen neuen Lüfter und Netzteil gekauft und seitdem keine Probleme mehr gehabt.

Nun geht er aber wieder einfach aus, was diesesmal aber definitiv nicht an der CPU Temperatur liegt. Sie ist immer im grünen Bereich, (50-60°) unter Vollast.

Sauber ist der PC auch, hab ihn nach dem ersten Absturz gesäubert, auch wenn es nicht so nötig war.

Bin ziemlich ratlos, vorhin hat der sich auch beim Booten ausgeschaltet.

Mein System:

Intel Pentium 4 (550) - 3,4 Ghz Prescott
1028 MB DDR Ram
Geforce 6600 PCI Express
Intel Desktop Mainboard D915GAG mit dem Sockel 775

Die anderen Komponenten weiß ich leider nicht aus dem Stehgreif. Kann aber gerne nocheinmal nachschauen, wenn benötigt.

Ich hoffe sehr dass ihr mir weiterhelfen könnt.

Schöne Grüße,

Tom
Mitglied: EvilMoe
03.01.2007 um 16:03 Uhr
Hallo,

schalte mal "Automatisch Neustart durchführen" in (Systemeigenschaften-> Erweitert -> starten und Wiederherstellen -> Systemfehler) aus, oder suche im Ereignisprotokoll nach Fehler, vielleicht kommt ja ein Blue Screen, mit dem man etwas anfangen kann, z.B. Fehler mit dem Arbeitsspeicher.
Bitte warten ..
Mitglied: CashWB
04.01.2007 um 15:45 Uhr
Sorry, ich hab mich unklar ausgedrückt!

Der PC startet sich nicht neu - er geht einfach aus.
Kein Shutdown!

Danach muss ich ihn erst komplett vom Stromnetz nehmen, sonst geht er nicht mehr an.
Bitte warten ..
Mitglied: Berater
05.01.2007 um 06:38 Uhr
Hallo,

ich tippe einfach mal auf das Netzteil. Hatte mal ein ähnliches Problem.

Lg Manni
Bitte warten ..
Mitglied: CashWB
05.01.2007 um 16:22 Uhr
Habe gestern mal das Netzteil augebaut und mal alles nachgeschaut. Und tatsächlich ist mir da etwas ins Auge gesprungen.

Als mein PC damals Temperatur Probleme hatte, ist am Mainboard etwas angekohlt. Und zwar der kleine Netzteilanschluss. Habe damals das Netzteil ausgetauscht und bisher gabs auch keine Probleme damit.
Nur ist inzwischen auch der Stecker vom jetzigen Netzteil angekohlt, obwohl es keine Temperaturprobleme mehr gab.

Ich vermute also mal, dass durch den verkohlten Anschluss am Mainboard sämtliche Netzteilstecker keinen richtigen Schutz mehr haben und somit jedes Netzteil früher oder später schaden nimmt.

Deshalb werde ich mir ein neues Mainboard zulegen, und ein neues Netzteil gleich hinzu.

Danke für eure Hilfe!

Schöne Grüße,

Tom
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst PC schaltet sich beim Virenscan ab (10)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...