Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC schaltet sich aus und startet ständig neu

Frage Hardware

Mitglied: Nagus

Nagus (Level 2) - Jetzt verbinden

14.02.2011, aktualisiert 09:26 Uhr, 5445 Aufrufe, 9 Kommentare

Moin zusammen,
ganz neu ist mein Problem nicht, aber vielleicht hat ja jemand noch eine alternative Idee:
ich habe einen FSC Pentium Core2Duo der seit drei Jahren klaglos seinen Dienst tut - ähm tat ...

Seit neustem, schaltet sich das blöde Ding ständig an und aus. Wenn er kalt ist läuft er ca. 20 min. und dann einfach im Betrieb power off. Dann schaltet er sich wieder an und wieder aus. Die Abstände dazwischen variieren beliebig!
Selbst wenn man das Teil regulär ausgeschaltet hat, kann es passieren das die Kiste mitten in der Nacht anspringt .... unschön.

Erster Verdacht war das Netzteil, das ich gegen ein zweites baugleiches getauscht habe (hatte ich noch). Gleiches Problem.
HD entfernt, externe Grafikkarte ausgebaut - Problem besteht weiter. Den Taster hatte ich auch schon in Verdacht - aber selbst ohne den und mit dem Schraubenzieher gestartet besteht das Problem weiter.

Kann ein defekter Prozessor oder der Chipsatz so ein Verhalten provozieren? Bei letzterem wird der Kühlkörper recht warm ...

Ansonsten werde ich wohl mal ein drittes Netzteil testen - nicht baugleich ...

Für weitere Vorschläge bin ich offen ...

Gruß
Nagus
Mitglied: Pago159
14.02.2011 um 09:33 Uhr
Hallo Nagus,

dieses Verhalten kenne ich von mehreren FSC Rechnern. (zum Glück alle noch mit Garantie)

FSC hat in den meisten fällen die Boards getauscht. bei zweien wurde meine ich nur der RAM getauscht. (Laut FSC)

Schau mal ob auf deinem Board Kondensatoren aufgeplatzt sind oder oben an der Sollbruchstelle schon dich sind (sollten in der Regel flach sein)

Lg Grapper
Bitte warten ..
Mitglied: HALi1988
14.02.2011 um 09:33 Uhr
Hitzeschutzabschaltung? Hast du die Wärmepaste mal erneuert, bzw. den Kühlkörper neu befestigt?

Steht etwas im Windows Eventviewer bezüglich Bluescreen, weil "automatischer Neustart" aktiviert ist?
Bitte warten ..
Mitglied: Nagus
14.02.2011 um 09:40 Uhr
Hm, meine schlimmste Befürchtung. Der eine ist etwas erhaben - aber nicht offen. Den hatte ich gleich im Verdacht. Garantie ist seit einem Jahr vorbei ...

Ich muss wohl meinen Lötkolben an werfen. Wenn das nix wird - ist ein neues MO und Gehäuse fällig. Dabei war die Kiste so schön leise ...

Danke für den Tipp!

Gruß
Nagus

PS: Speicher werde ich aber auch noch mal testen...
Bitte warten ..
Mitglied: Nagus
14.02.2011 um 09:41 Uhr
Jupp, gestern gemacht.
Kein Bluescreen. Soweit kommt er dann ja gar nicht mehr ....
Nagus
Bitte warten ..
Mitglied: Pago159
14.02.2011 um 09:47 Uhr
Zitat von HALi1988:
Hitzeschutzabschaltung? Hast du die Wärmepaste mal erneuert, bzw. den Kühlkörper neu befestigt?

Steht etwas im Windows Eventviewer bezüglich Bluescreen, weil "automatischer Neustart" aktiviert ist?

Hi HALi1988,

Ich hätte auch auf Hitzeabschaltung getippt,

wenn Nagus nicht gesagt hätte : "Der PC schaltet sich nachts einfach von alleine ein"
Bitte warten ..
Mitglied: mrtux
14.02.2011 um 09:51 Uhr
Hi !

Zitat von Pago159:
FSC hat in den meisten fällen die Boards getauscht. bei zweien wurde meine ich nur der RAM getauscht. (Laut FSC)

Jepp, so kenne ich das auch. Bei uns (unseren Kunden) wurden auch die Boards getauscht....Aber wenn es mein eigener PC- und keine Garantie mehr drauf wäre, dann würde ich die "komisch aussehenden" Elkos auslöten und gegen neue ersetzen....

mrtux
Bitte warten ..
Mitglied: Edelweis
14.02.2011 um 15:17 Uhr
Zitat von Nagus:
kann es passieren das die Kiste mitten in der Nacht anspringt ....
unschön.
Deutet darauf hin, das entweder irgendein Gerät im Netzwerk ein "WakeOnLAN-Paket" sendet.

Zitat von Nagus:
Kann ein defekter Prozessor oder der Chipsatz so ein Verhalten provozieren? Bei letzterem wird der Kühlkörper recht
warm ...
Kühlkörper schon mal gereinigt, neue Wärmeleitpaste aufgetragen; Kühlkörper auf festen Sitz auf dem Prozessor geprüft?
Bitte warten ..
Mitglied: Pago159
14.02.2011 um 16:00 Uhr
Zitat von Edelweis:
> Zitat von Nagus:
Deutet darauf hin, das entweder irgendein Gerät im Netzwerk ein "WakeOnLAN-Paket" sendet.


Also ich habe das bei mehreren FSC-PCs gehabt,
welche auch nicht am Netz gehangen haben und auch kein WOL-Signal bekommen haben können.
Desweiteren wurde bei meinen Systemen auch das WOL deaktiviert und auch schon neue BIOS-Versionen eingespielt (alles ohne erfolg)
FSC hat im nachhinein immer das Board getauscht, wie oben schon beschrieben.

Lg Grapper
Bitte warten ..
Mitglied: Nagus
14.02.2011 um 22:44 Uhr
So - habe eben noch in einen baugleichen anderen PC geguckt - da sieht der eine Elko genauso aus ... oO

Macht mich nicht wirklich glücklich .. und alle anderen sehen einwandfrei aus .... -.-

Also werde ich in den nächsten Tagen mal ein anderes Netzteil einbauen. Die von FSC sind ja mit geregeltem Lüfter vom MB - vielleicht is da ja der Fehler .... *fingerkreuz*

Gruß
Nagus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst PC schaltet sich beim Virenscan ab (10)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Hyper-V
Hyper-V VM verliert Festplatte im Betrieb und startet neu (1)

Frage von derLenhart zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...