Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC-Speaker Geräusche beim Kaltstart ca. 40sek

Frage Hardware CPU, RAM, Mainboards

Mitglied: andibeckers

andibeckers (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 20:40 Uhr, 5245 Aufrufe, 6 Kommentare

Hallo zusammen,

seit dem Umbau in ein neues Gehäuse und den Tausch des Netzteiles macht mein Rechner komische Geräusche beim Start des Rechners. Komischrweise aber nur wenn er kalt ist. Wenn ich Ihn Herunterfahre und ne Zeit warte, dann wieder starte, gibt es keine Probleme.

Die Geräusche habe ich ermittelt, sie kommen aus dem PC-Speaker. Es hört sich an, als ob ein Ventilator die ganze Zeit an einer metallplatte schrabbt. Das ganze ist ca, 40 sekunden so und dann ist es ganz weg.

Der normale Beep vom POST kommt zwischendurch auch, des Weiteren macht der PC selbst auch keine Probleme.
Ich habe auch einen 2ten neuen PC-Speaker ausprobiert, bei dem ist das Problem das gleiche (nur andere Tonlage)

Das neue Gehäuse ist ein Silentmaxx ST-11 und das Netzteil ein Be Quiet DarkPower Pro 530W, also qualitäts Produkte.

Hat irgendjemand eine Idee was es sein könnte?
Ich bedanke mich schonmal im Vorraus!

mfg

A. Beckers
Mitglied: 45666
26.03.2007 um 16:39 Uhr
Hallo!

Hast du eine onBoard Soundkarte oder eine nachgesteckte Karte? Eventuell mal mit einer anderen Karte versuchen ob ähnliche Probleme auftreten.
Ansonsten kann ich mir das Problem auch nicht erklären, denke aber nicht, dass es mit dem Gehäuse oder dem Netzteil zu tun hat.

Bist du dir absolut sicher, dass es aus dem Lautsprecher kommt?
Kommt das Geräusch auch, wenn die Lautsprecher auf aus sind?


Gruß
Bitte warten ..
Mitglied: 44745
26.03.2007 um 17:02 Uhr
Hallo andibeckers,

Falls es keine Onboard-Soundkarte ist, gib sie mal in einen anderen Steckplatz. Das wirkt oft Wunder und keiner weiß wieso.
Sieh bei der Gelegenheit auch mal nach, ob nichts auf den Platinen rumliegt (Haare, Schräubchen oder sonst was).
Abstauben wäre sicher auch nicht schlecht (Fön auf Kaltstufe).

Greets Peter
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 18:01 Uhr
Hi,
ein Problem mit der Soundkarte kannst Du vermutlich abhaken, da ich kein MB kenne, welches beim POST die Soundkarte anspricht (wie auch...).
Ich denke, daß das Geräusch, warum auch immer, eine verunglückte Sprachausgabe vom BIOS ist (zumindest die etwas neueren Asus- Boards quatschen). Möglicherweise hast Du beim Umbau irgendwo einen Schluss verursacht, welcher die Kiste brabbeln läßt. Versuch mal, das MB locker zu schrauben, vielleicht hörts dann auf. Dann kannst Du am Ehesten eruieren, woran es liegt. Komischer Fehler...

Gruß - Toni
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 18:34 Uhr
also die geräusche sind nicht wenn ich den speaker abmontiere (wärend des betriebs am anfang) und kommen wieder sobald ich den wieder drauf stecke, wie rum der stecker, ist egal.

ein kurzen auf dem motherboard wäre ja auch in ordnung, aber dann müsste dieses geräusch ja die ganze zeit sein und nich nach ner minute wieder weg. das mit der soundkarte werde ich ausprobieren, das dumme ist nur, dass ich jeden tag nur einmal testen kann :o)

danke schonmal für die antworten

PS: also das Signal vom POST kommt jedes mal. das ist halt nur bei diesem anderen lärm noch dazu. der lärm fängt auch vor dem POST signal schon an
Bitte warten ..
Mitglied: 44745
26.03.2007 um 18:44 Uhr
Hi

Natürlich kann auf einer Platine oder dem MB was sein, das nach einer Minute durch Wärmeentwicklung Kontakt verliert.

Peter
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 20:40 Uhr
Hi

Natürlich kann auf einer Platine oder
dem MB was sein, das nach einer Minute durch
Wärmeentwicklung Kontakt verliert.

Peter

...oder kontakt bekommt, durch die ausdehnung bei wärme. auch guter ansatz. ich werde das mal die tage überprüfen und hier meine erkenntnisse posten
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst PC in Standby versetzen per Kommandozeile (5)

Frage von Static zum Thema Windows 10 ...

Netzwerkmanagement
Ersatz PC mit selben Namen via neuer IP erreichen? (12)

Frage von maddoc zum Thema Netzwerkmanagement ...

Windows Update
Your PC uses a processor that isn’t supported on this version of Windows (24)

Link von Lochkartenstanzer zum Thema Windows Update ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...