Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC-Speaker Geräusche beim Kaltstart ca. 40sek

Frage Hardware CPU, RAM, Mainboards

Mitglied: andibeckers

andibeckers (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 20:40 Uhr, 5275 Aufrufe, 6 Kommentare

Hallo zusammen,

seit dem Umbau in ein neues Gehäuse und den Tausch des Netzteiles macht mein Rechner komische Geräusche beim Start des Rechners. Komischrweise aber nur wenn er kalt ist. Wenn ich Ihn Herunterfahre und ne Zeit warte, dann wieder starte, gibt es keine Probleme.

Die Geräusche habe ich ermittelt, sie kommen aus dem PC-Speaker. Es hört sich an, als ob ein Ventilator die ganze Zeit an einer metallplatte schrabbt. Das ganze ist ca, 40 sekunden so und dann ist es ganz weg.

Der normale Beep vom POST kommt zwischendurch auch, des Weiteren macht der PC selbst auch keine Probleme.
Ich habe auch einen 2ten neuen PC-Speaker ausprobiert, bei dem ist das Problem das gleiche (nur andere Tonlage)

Das neue Gehäuse ist ein Silentmaxx ST-11 und das Netzteil ein Be Quiet DarkPower Pro 530W, also qualitäts Produkte.

Hat irgendjemand eine Idee was es sein könnte?
Ich bedanke mich schonmal im Vorraus!

mfg

A. Beckers
Mitglied: 45666
26.03.2007 um 16:39 Uhr
Hallo!

Hast du eine onBoard Soundkarte oder eine nachgesteckte Karte? Eventuell mal mit einer anderen Karte versuchen ob ähnliche Probleme auftreten.
Ansonsten kann ich mir das Problem auch nicht erklären, denke aber nicht, dass es mit dem Gehäuse oder dem Netzteil zu tun hat.

Bist du dir absolut sicher, dass es aus dem Lautsprecher kommt?
Kommt das Geräusch auch, wenn die Lautsprecher auf aus sind?


Gruß
Bitte warten ..
Mitglied: 44745
26.03.2007 um 17:02 Uhr
Hallo andibeckers,

Falls es keine Onboard-Soundkarte ist, gib sie mal in einen anderen Steckplatz. Das wirkt oft Wunder und keiner weiß wieso.
Sieh bei der Gelegenheit auch mal nach, ob nichts auf den Platinen rumliegt (Haare, Schräubchen oder sonst was).
Abstauben wäre sicher auch nicht schlecht (Fön auf Kaltstufe).

Greets Peter
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 18:01 Uhr
Hi,
ein Problem mit der Soundkarte kannst Du vermutlich abhaken, da ich kein MB kenne, welches beim POST die Soundkarte anspricht (wie auch...).
Ich denke, daß das Geräusch, warum auch immer, eine verunglückte Sprachausgabe vom BIOS ist (zumindest die etwas neueren Asus- Boards quatschen). Möglicherweise hast Du beim Umbau irgendwo einen Schluss verursacht, welcher die Kiste brabbeln läßt. Versuch mal, das MB locker zu schrauben, vielleicht hörts dann auf. Dann kannst Du am Ehesten eruieren, woran es liegt. Komischer Fehler...

Gruß - Toni
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 18:34 Uhr
also die geräusche sind nicht wenn ich den speaker abmontiere (wärend des betriebs am anfang) und kommen wieder sobald ich den wieder drauf stecke, wie rum der stecker, ist egal.

ein kurzen auf dem motherboard wäre ja auch in ordnung, aber dann müsste dieses geräusch ja die ganze zeit sein und nich nach ner minute wieder weg. das mit der soundkarte werde ich ausprobieren, das dumme ist nur, dass ich jeden tag nur einmal testen kann :o)

danke schonmal für die antworten

PS: also das Signal vom POST kommt jedes mal. das ist halt nur bei diesem anderen lärm noch dazu. der lärm fängt auch vor dem POST signal schon an
Bitte warten ..
Mitglied: 44745
26.03.2007 um 18:44 Uhr
Hi

Natürlich kann auf einer Platine oder dem MB was sein, das nach einer Minute durch Wärmeentwicklung Kontakt verliert.

Peter
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 20:40 Uhr
Hi

Natürlich kann auf einer Platine oder
dem MB was sein, das nach einer Minute durch
Wärmeentwicklung Kontakt verliert.

Peter

...oder kontakt bekommt, durch die ausdehnung bei wärme. auch guter ansatz. ich werde das mal die tage überprüfen und hier meine erkenntnisse posten
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
Lautes Lüfter Geräusch bei Dell Latitude E5540 (1)

Tipp von Data61 zum Thema Notebook & Zubehör ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Batch Datei auf anderem PC öffnen (35)

Frage von Flodsche zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (18)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...