Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC stürzt ab nach Zugriff auf HD oder CD

Frage Hardware

Mitglied: crazycryz

crazycryz (Level 1) - Jetzt verbinden

27.03.2011 um 14:52 Uhr, 4575 Aufrufe, 9 Kommentare

Hallo!
Ich habe mir einen neuen Rechner zusammengebastelt.

Mainboard: MS-7037 (v1.X) M-ATX Mainboard
Festplatte: Seagate Barracuda 7200.12 SATA
Netzteilleistung: 350 Watt

Ich habe ein kleines Problem und hoffe, dass ihr mir helfen könnt.

Sobald ich den PC starte, habe ich die Möglichkeit ins BIOS zu gehen, also dies funktioniert soweit.
Ich habe dort eingestellt, dass vom CD/DVD Laufwerk gebootet werden soll, da die Festplatte neu und somit unbeschrieben ist.

Als ich also Win XP mit SP2 ins CD/DVD Laufwerk steckte, wurde kurz ein Initialisierungsbalken von Win XP angezeigt - leider stürzte der Rechner dann sofort ab.
Das gleiche war auch mit Win 7 Ultimate vorzufinden.
Als ich eine Live-CD von Knoppix versucht habe zu booten funktionierte es wiederrum einwandfrei. Dies lies mich darauf schließen, dass die Festplatte evtl. defekt ist.
Die Festplatte war zumindest im Betrieb (konnte Vibrationen wahrnehmen), aber ich dachte mir, dass ich diese besser mal als 2te Festplatte an einem anderen Rechner anschließe.
Dort konnte ich diese ohne Weiteres als 2te Festplatte im Disk Management initialiseren. Also schloss ich eine defekte Festplatte aus.

Da die Festplatte einen SATA-Anschluss und das Laufwerk einen IDE-Anschluss besitzt steckte ich den Jumper von dem Laufwerk auf "Slave".
Bei meiner SATA ist ja ein Jumper nicht mehr von Nöten.

Spaßhalber habe ich auch Hiren´s Boot CD 13.0 eingeworfen. Hierbei ist es egal, welchen Menüpunkt ich auswähle - Der Rechner stürzt wieder ab. Ob ich versuche ein MiniLinux/Xp zu starten oder einfach nur ein "fix ntldr missing" auswähle - immer das gleiche Resultat.

Mein nächster Schritt war, eine Festplatte zu wählen, die ich zuvor funktionsfähig (Win XP) in einem anderen Rechner hab laufen lassen. Sobald er versucht hat von der HD zu booten stürzte er ebenfalls ab...

Solangsam habe ich einfach das Gefühl, dass das Mainboard defekt ist... Evtl. der IDE/SATA Controller.
Hat aber jemand von euch noch Lösungsmöglichkeiten? Ich wäre euch sehr dankbar.

Grüße
Dennis
Mitglied: Nagus
27.03.2011 um 15:32 Uhr
Moin,
ich würde mal auf SATA Controller tippen und den Controller auf kompatibilität oder IDE stellen. Alternative ist Windows 7 ...
Gruß
Nagus
Bitte warten ..
Mitglied: crazycryz
27.03.2011 um 17:14 Uhr
Wow danke für die schnelle antwort. Was meinst du aber mit Windows 7 als alternative?
Bitte warten ..
Mitglied: Skigebiet
27.03.2011 um 21:18 Uhr
Habe zwar keinen Einblick in dein Bios aber da das Ganze ja scheinbar neu ist - vielleicht musst du dort einfach nur ein paar Änderungen vornehmen. Klick dich durch alles mal durch soviel ists ja nicht und recht verständlich, man wundert sich was man dort manchmal alles findet. Sata könnte ein Punkt sein denke aber eher nicht das es daran liegt. Du kannst aber optional mal eine IDE anklemmen und es damit testen,
Bios durchwühlen, nach falschen Settings suchen u evtl. nach Hardwarefehlern, würd ich bei nem neuen System mal als erstes vorschlagen. (kompatibler ram, richtig eingstellt, grafikkonflikt oder der Geier was)
Bitte warten ..
Mitglied: Alchemy
28.03.2011 um 00:11 Uhr
Salve,

wenn mich google nicht belügt ist das MS-7037 ein 478 Board? Das ist ja alt wie der Wald. Also trifft die umschreibung "neu" nicht wirklich zu.

Bios auf default stellen, wenn das nicht hilft anderen RAM testen. Ich geh mal davon aus das das Netzteil auch "neu" ist. Evtl würde ich auch das mal probehalber gegen ein anderes tauschen.

Viel Erfolg
Bitte warten ..
Mitglied: H41mSh1C0R
28.03.2011 um 06:38 Uhr
Vor anderem RAM erstmal den vorhanden RAM testen. --> Memtest drüberjagen und schauen ob der RAM sauber ist.
Bitte warten ..
Mitglied: crazycryz
28.03.2011 um 09:45 Uhr
Neu aufgezogen war darauf bezogen, dass ich ihn "neu" aufgebaut habe. Aber RAM + Mainboard + Netzteil sind schon recht alt, dass stimmt.
Das Netzteil habe ich bereits ausgetauscht, jedoch ist das gleiche Problem zu verzeichnen. Den RAM werde ich heute abend nochmal testen.
Habe mir von einem Kollegen ein SATA-Controller-Modul geben lassen, welches ich später ebenfalls nochmal testen werde. Alternativ teste ich auch noch eine HD mit IDE-Anschluss.... Werde euch dann wieder berichten, aber danke euch für die hohe Einsatzbereitschaft!

Gruß
Bitte warten ..
Mitglied: cardisch
28.03.2011 um 13:17 Uhr
Wenn du schon dabei bist, kannst du ja auch mal die Kabel tauschen....
Aber wie alt ist die Platte (sollte bei allen Modellen irgendwo beim Typenschild vermekrt sein), wie lange lag die rum oder ist die neu ?!
WIe schaut das Mainboard generell aus ?!
Machen Kondensatoren darauf schon Bläbacken oder sind gar ausgelaufen ?!
RAM halte ich persönlich nicht für alzu wahrscheinlich, Afaik ist gerade ein Live Linux auf funktionsfähigen Speicher angewiesen.
Sollte der defekt sein, bekommst du schnell Ärger mit Krnl Panic

Gruß

Carsten
Bitte warten ..
Mitglied: crazycryz
28.03.2011 um 13:32 Uhr
Hi,

die Kabel (SATA und IDE) habe ich je ausgetauscht und auch vom funktionierendem Rechner verwendet.
Die HD ist frisch von Alternate eingetroffen.
Das Mainboard ist zwar älter, aber noch in einem guten Zustand. Habe auch auf die Kondensatoren geachtet, welche allerdings noch funktionstüchtig aussehen. Also in der Hinsicht kein offensichtlicher defekt :S

Mit Linux kenne ich mich weniger aus, hatte nur testweise noch ne Knoppix-CD da. Meinst du mit dem funktionsfähigen Speicher den RAM oder die HD? RAM nehme ich an?

Gruß
Bitte warten ..
Mitglied: H41mSh1C0R
28.03.2011 um 14:07 Uhr
Ja er meint den RAM, da die LiveCD ja in den RAM kopiert und von dort gestartet wird, im Normalfall.

Aber auch beim RAM ist nicht auszuschliessen das die LiveCD läuft und der RAM trotzdem einen Schaden hat. Solange keine defekte Speicherzelle benutzt wird läuft ja alles wie es soll.

Daher ja auch mit MemTest den RAM mal abprüfen.

vg
Bitte warten ..
Ähnliche Inhalte
Utilities
Unprotokollierter Zugriff auf Heim-PC
Frage von MxyptlkUtilities8 Kommentare

Hallo Forum, bei uns im Unternehmen ist es verboten privat zu surfen. Ich möchte aber gerne in den Pausen ...

Router & Routing
PC Zugriff von Extern
Frage von flocky84Router & Routing17 Kommentare

Hallo zusammen, ich hab eine Frage und hoffe, dass ich hier richtig bin. Was ich vllt. noch erwähnen sollte ...

Virtualisierung
Zugriff auf Virtuelle Maschine ohne PC
gelöst Frage von EisernVirtualisierung4 Kommentare

Hallo, ich hoffe hier einigermaßen richtig zu sein und bitte um Hilfe bezüglich meiner derzeitigen Gedanken. Ich habe mir ...

Outlook & Mail
PC stürzt beim Beantworten von Outlook-Terminanfragen ab?
Frage von cramtroniOutlook & Mail4 Kommentare

Guten Tag zusammen, eine Kollegin bei uns hat das Problem, dass ihr Rechner beim Beantworten von Outlook-Terminanfragen abstürzt. Ist ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...