Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC startet mit 5 x beep

Frage Hardware CPU, RAM, Mainboards

Mitglied: cpichler

cpichler (Level 1) - Jetzt verbinden

21.01.2014, aktualisiert 16:11 Uhr, 4141 Aufrufe, 17 Kommentare

Hallo!
Ich habe ja schon viele Rechner zusammengebaut, aber dieses Problem hatte ich noch nie:
Hardware: AsRock H77 Board, Xeon E1230 V2, 16 GB RAM.
Der Rechner gibt beim Booten 5 x ein kurzes Signal, was nach BIOS-PostCodes "CPU defekt" bedeutet.
Nur leider ist das bereits der 2. Prozessor, den ich teste und auch das dritte (!) Mainboard - zuvor war es ein ASUS-Serverboard, welches schon getauscht wurde - und immer derselbe Fehler. RAM wurde auch getestet, alle Komponenten abgeschlossen und auch ein anderes Netzteil kam zum Einsatz, jedoch führt alles zum selben Fehler.

Was könnte noch daran schuld sein, hat irgendjemand einen Tipp für mich, bin echt ratlos.

Danke im Voraus,
Christoph
Mitglied: wiesi200
21.01.2014 um 11:59 Uhr
Hallo,

Bist du dir sicher das der Prozessor auch für das Mainboard geeignet ist?
Bitte warten ..
Mitglied: cpichler
21.01.2014 um 12:05 Uhr
Zitat von wiesi200:

Hallo,

Bist du dir sicher das der Prozessor auch für das Mainboard geeignet ist?

Hallo!
Ja, laut AsRock-Website ist er geeignet.

Christoph
Bitte warten ..
Mitglied: Fisi93
21.01.2014, aktualisiert um 12:08 Uhr
Hi,

bedeutet Prozessor Error, also warscheinlich defekt :/.

http://www.bios-info.de/4p92x846/amsignal.htm

Mit freundlichen Grüßen T

Edit: Muss nicht defekt sein, kann auch vom übertakten kommen oder so ;).
Bitte warten ..
Mitglied: cpichler
21.01.2014 um 12:16 Uhr
Zitat von Fisi93:

Hi,

bedeutet Prozessor Error, also warscheinlich defekt :/.

http://www.bios-info.de/4p92x846/amsignal.htm

Mit freundlichen Grüßen T

Edit: Muss nicht defekt sein, kann auch vom übertakten kommen oder so ;).

Ja, aber der wurde ja noch nie benutzt, genauso wie die CPU davor, die denselben Fehler produzierte.
Bitte warten ..
Mitglied: Cthluhu
21.01.2014 um 12:16 Uhr
Hi,

Als Tip: Bios/UEFI aktuell?
Oft werden nach Bios/UEFI Updates zusätzliche Prozessoren unterstützt. Bei Consumerboards wird die Xeon Unterstützung oft durch Updates nachgereicht.
Die Liste der unterstützen Prozessoren auf der Herstellerseite bezieht sich natürlich nur auf die aktuellste Bios/UEFI Version.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: cpichler
21.01.2014 um 12:22 Uhr
Zitat von Cthluhu:

Hi,

Als Tip: Bios/UEFI aktuell?
Oft werden nach Bios/UEFI Updates zusätzliche Prozessoren unterstützt. Bei Consumerboards wird die Xeon
Unterstützung oft durch Updates nachgereicht.
Die Liste der unterstützen Prozessoren auf der Herstellerseite bezieht sich natürlich nur auf die aktuellste Bios/UEFI
Version.

Mit freundlichen Grüßen

Cthluhu

Laut AsRock wird er ab 1.1 unterstützt, das dürfte ja die erste Version sein - aber wie soll ich überhaupt ins BIOS kommen, wenn ich keine andere CPU habe?

http://www.asrock.com/mb/overview.asp?cat=CPU&Model=H77%20Pro4-M
Bitte warten ..
Mitglied: schorsch
21.01.2014 um 12:56 Uhr
Arbeitsspeicher ist kompatibel zum Board? Sprich geprüft ob er auf der QVL ist?
Oftmals auch ein Problem was auftritt obwohl der Arbeitsspeicher i.O. ist.
Mal prüfen!

PS: Ist das Board zu der CPU dein ernst?
Bitte warten ..
Mitglied: Deepsys
21.01.2014, aktualisiert um 13:17 Uhr
Hi,

mein Senf dazu:
a) da es auf der Asrock-Seite unter Since BIOS auch noch "All" gibt, ist P1.10 evtl. nicht die erste Version!
Hatte der Kollege auch mal, update ging nur mit anderer CPU (hat er einem Mitarbeiter mal "entliehen", dann Update, dann ging auch die eigentliche CPU)

b) eine Grafikkarte hast du aber eingebaut: "*Some Intel LGA 1155 CPUs do not have integrated graphics. A discrete VGA card is required if this kind of CPU is installed."
der rote Stern steht auch bei deiner CPU

c) wie Schorsch auch meinte: Ein Xeon auf einem Asrock-Board?

Nachtrag: P1.00 war die erste BIOS-Version
Nachtrag 2 zu c): Ich vermute nun mal das machst du nur zum Testen?

VG
Deepsys
Bitte warten ..
Mitglied: Deepsys
21.01.2014, aktualisiert um 13:27 Uhr
Ähm, wenn das ein AMI UEFI BIOS ist, dann heißt es leider was anderes:

Without VGA Card: 5 long beeps

http://www.asrock.com/support/qa/TSDQA-84.pdf


Answer:Please refer to below form for the beep code and debug code of AMI UEFI BIOS.

Condition Beeps Code Debug Code
Normal 1 short beep after POST With goodnight LED enabled, debug code will disappear after the beep.
Bad CPU No beep No debug code
Bad memory No beep 45
Without memory 3 long beeps 53
Without CPU No beep(No Power) No debug code
Without VGA Card 5 long beeps Beeps at”d6”, then show "0d"
Bitte warten ..
Mitglied: cpichler
21.01.2014 um 14:18 Uhr
Zitat von Deepsys:

Ähm, wenn das ein AMI UEFI BIOS ist, dann heißt es leider was anderes:

Without VGA Card: 5 long beeps

http://www.asrock.com/support/qa/TSDQA-84.pdf


Answer:Please refer to below form for the beep code and debug code of AMI UEFI BIOS.

Condition Beeps Code Debug Code
Normal 1 short beep after POST With goodnight LED enabled, debug code will disappear after the beep.
Bad CPU No beep No debug code
Bad memory No beep 45
Without memory 3 long beeps 53
Without CPU No beep(No Power) No debug code
Without VGA Card 5 long beeps Beeps at”d6”, then show "0d"


Danke für eure Infos! Dann werde ich morgen eine VGA-Karte ausprobieren.
Das Board soll dann schon mit der CPU laufen; ich denke, für meine Serverzwecke ausreichend.
Melde mich, ob es mit der Karte läuft.

Danke nochmals!
Christoph
Bitte warten ..
Mitglied: AnkhMorpork
21.01.2014, aktualisiert um 15:44 Uhr
Zitat von cpichler:

> Zitat von Deepsys:
>
> Ähm, wenn das ein AMI UEFI BIOS ist, dann heißt es leider was anderes:
>
> Without VGA Card: 5 long beeps
>
> http://www.asrock.com/support/qa/TSDQA-84.pdf
>
>
> Answer:Please refer to below form for the beep code and debug code of AMI UEFI BIOS.
>
> || Condition || Beeps Code || Debug Code ||
> || Normal || 1 short beep after POST || With goodnight LED enabled, debug code will disappear after the beep. ||
> || Bad CPU || No beep || No debug code ||
> || Bad memory || No beep || 45 ||
> || Without memory || 3 long beeps || 53 ||
> || Without CPU || No beep(No Power) || No debug code ||
> || Without VGA Card || 5 long beeps || Beeps at”d6”, then show "0d" ||
>

Danke für eure Infos! Dann werde ich morgen eine VGA-Karte ausprobieren.
Das Board soll dann schon mit der CPU laufen; ich denke, für meine Serverzwecke ausreichend.
Melde mich, ob es mit der Karte läuft.

Danke nochmals!
Christoph

Ähm,

im Eröffnungspost steht ... 5 x ein kurzes Signal ...

Was nun?
Bitte warten ..
Mitglied: Deepsys
LÖSUNG 21.01.2014, aktualisiert um 16:11 Uhr
Zitat von AnkhMorpork:
Ähm,
im Eröffnungspost steht ... 5 x ein kurzes Signal ...
Was nun?
Werden wir morgen sehen
Hat mich auch stutzig gemacht, aber 5 kurze gibt es gar nicht ....
Vielleicht war er einfach zu müde
Bitte warten ..
Mitglied: cpichler
21.01.2014 um 16:12 Uhr
Na ja, kurz ist relativ. Ich habe keinen Vergleich zu langen Signalen - aber ich bin schon gespannt auf morgen

Christoph
Bitte warten ..
Mitglied: AnkhMorpork
22.01.2014, aktualisiert um 15:16 Uhr
Und die Lösung war ...?
Bitte warten ..
Mitglied: cpichler
22.01.2014 um 15:17 Uhr
Hallo!
Ja, es war tatsächlich die fehlende VGA-Karte - läuft nun einwandfrei.
Danke an alle für die Hinweise und Hilfestellung!

Christoph
Bitte warten ..
Mitglied: AnkhMorpork
22.01.2014, aktualisiert 23.01.2014
Zitat von cpichler:

Na ja, kurz ist relativ. Ich habe keinen Vergleich zu langen Signalen - aber ich bin schon gespannt auf morgen

Christoph


Falls noch Bedarf besteht:
Gib mal folgende Zeilen in eine Powershell-Konsole ein:
[System.Console]::Beep(1000,180)
[System.Console]::Beep(1000,500)

Das sollte den Unterschied in etwa verdeutlichen.

ANKH
Bitte warten ..
Mitglied: cpichler
22.01.2014 um 16:10 Uhr
Danke! Man lernt nie aus ...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Windows 10
gelöst PC startet von selbst (17)

Frage von 129511 zum Thema Windows 10 ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...