Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der PC startet, aber kein Bild, kein BIOS zu sehen

Frage Hardware CPU, RAM, Mainboards

Mitglied: BigSnakeye

BigSnakeye (Level 1) - Jetzt verbinden

22.05.2012 um 15:48 Uhr, 59732 Aufrufe, 11 Kommentare

Fast alles wurde ausgetaucht, kein Bild beim Start

Tach Euch allen,
mit einem Rechner habe ich ein Problem. Zunächst wollte er nicht starten, ich fand heraus, daß die Grafikkarte eine stärkere PSU braucht. Ich habe ein entsprechendes Netzteil besorgt und eingebaut. Dann auch noch das Mainboard und die CPU. Zum Schluss habe ich die Grafikkarte auf einem anderen Rechner (PCIe) eingebaut. Die funktionierte dort. Ich habe in dem nicht funktionstüchtigen Rechner alle Laufwerke vom Strom und Datenkabeln getrennt. Der 24-PIN Stecker ist im Mainboard und auch der 4-polige Pentium Stecker ist eingesetzt.

In dem obigen Rechner passiert folgendes - nach dem Einschalten startet der Rechner, aber es tut sich nichts. Kein Bild, kein Piep vom BIOS, Bildschirm bleibt schwarz. Genauso mit anderer CPU, anderen Netzteil.

Ich tippe auf das neue Mainboard, denn sonst wurde praktisch alles ausgetauscht. RAM würde doch hoffentlich nicht den Bildschirm schwarz sein lassen oder? Ich habe 4 Riegel, habe sie alle einzeln auch gestetet. Auch das Netzteil ist mit einem PSU Prüfer getestet worden.

Was meint Ihr ?
Mitglied: michi1983
22.05.2012 um 16:05 Uhr
Hallo,

schon einmal eine Minimalkonfiguration getestet? Board, CPU + Kühler und 1 Ram Riegel?
Drehen die Lüfter an wenn du den Powerknopf drückst?

Gruß
Bitte warten ..
Mitglied: keine-ahnung
22.05.2012 um 16:07 Uhr
Hi,

ich meine, wenn man wenig bis keine#Ahnung hat, sollte man nicht so viel rumschrauben. Woraus schlussfolgerst Du, dass der Rechner startet? Eventuell fächelt sich nur das niegelnagelneue Netzteil ein wenig Luft zu - bei den Aussentemperaturen sehr verständlich ...

LG, Thomas
Bitte warten ..
Mitglied: BigSnakeye
22.05.2012, aktualisiert um 16:41 Uhr
Ich glaube ich erkenne es schon, wenn ein Rechnermainboard Strom kriegt. Was soll denn diese Unterstellung bitte?

@ michi1983
Ja, die (Gehäuse, CPU und das für Mainboard Chipsatz Lüfter drehen sich, ich habe wie oben beschrieben mit minimalkonfiguration versucht. Fast alle verwendeten Teile (CPU,RAM Riegel, Netzteil und Grafikkarte) habe ich auch in einem anderen Rechner probeweise eingebaut - dort funktionierten sie.
Bitte warten ..
Mitglied: kontext
22.05.2012, aktualisiert um 16:58 Uhr
HeyHo,

Also das klingt sehr verdächtig nach einem Mainboard-Defekt.
Da du ja alle Komponenten in einem anderen System testen konntest und Sie dort ohne Probleme funktionieren.

Was passiert wenn du denn Rechner mal ohne RAM startest ...
... ertönt dann ein POST Error Code?

BTW, hat das Board eine Onboard-Grafik?
Hast du den Monitor an einem anderen PC mal angeschlossen?

Gruß
fabian (zanko)
Bitte warten ..
Mitglied: keine-ahnung
22.05.2012 um 16:57 Uhr
Nicht gleich so aufgeregt ...

aber als ich noch an PC rumgeschraubt habe (vor ca. 15 Jahren letztmalig - heute lasse ich die mir von Leuten zusammenbauen, die mehr davon verstehen als ich )gab es noch so komische Dinge wie beep codes des POST. Ist heute eventuell nicht mehr so in ...

Wenn da nichts piept, dann hat das motherboard keinen Strom, mit dem es piepen kann ... oder keinen Pieper ... oder Du hast keinen Monitor angeschlossen oder das Grafikkabel hat eine Macke oder oder oder etc. pp.

LG, Thomas
Bitte warten ..
Mitglied: BigSnakeye
22.05.2012, aktualisiert um 18:47 Uhr
Zitat von kontext:
Was passiert wenn du denn Rechner mal ohne RAM startest ...
... ertönt dann ein POST Error Code?

BTW, hat das Board eine Onboard-Grafik?
Hast du den Monitor an einem anderen PC mal angeschlossen?

Hallo Fabian,

keine OnBoard Grafik. Der POST ertönt nicht. Aber - wird am Start eines Systems nicht zunächst die Grafikkarte noch vor dem Speicher überprüft? Oder läuft der POST Test durch und meldet auch spätere Ereignisse auch wenn schon am Start etwas nicht geklappt hat?

@ keine#ahnung
Ich habe schon ein paar Dutzend Rechner zusammengesetzt oder repairiert. Allerdings bin ich jetzt doch verblüft, weil das Mainboard neu ist.
Das Mainboard bekommt sehrwohl Strom, denn der CPU Lüfter, der Gehäuselüfter und der Chipsatz-Lüfter auf dem Mainboard drehen. Und alle sind an das MB angeschlossen. Somit ist das ein partiales Problem. Etwas funktioniert nicht, aber nicht alles.

Es gibt aber etwas was mir gerade eingefallen ist. Das ist schon so an die 2 Wochen her (seither liegt der Rechner auf dem Tisch im Keller) da ist aus dem Strom Steckplatz am Diskettenlaufwerk kurz mal Rauch aufgestiegen. Daraufhin habe ich das Stromkabel vom Laufwerk gelöst.

Das könnte natürlich der Verursacher sein. Das Diskettenlaufwerk.
Bitte warten ..
Mitglied: Bloodangel
22.05.2012 um 23:09 Uhr
Hallo vielleicht hilft dir das ja. Hatte ich schon sehr oft gehabt.

Einfach mal den Stromstecker ziehen und dann (in Echtzeit) 1min lang den Ein-Taster gedrückt halten.
Das hat nach meinen jetzigen technischen Verständniss her die Folge das auch wirklich jeder Kondensator und andere Teile komplett Strom bzw Spannungsfrei sind und nicht irgendeine Macke haben.
Ansonsten klingt das dann echt nach einen defekten Maineboard. Aber falls du an deinen Maineboard hängst da gibt es so einen Backofentrick :O) zur evtl. Wiederbelebung,ist aber nichts für die Dauer.

Grüße Falko
Bitte warten ..
Mitglied: kontext
23.05.2012 um 07:54 Uhr
GuMo BigSnakeye ...
... also wenn Rauch aus dem Rechner aufsteigt, ist das immer ein gutes Zeichen ;)

Ne - würde auch mal versuchen die Fehlerhafte Komponente (Diskettenlaufwerk, Kabelverbindung) abzustecken. Wenn es danach immer noch nicht funktioniert - dann hat das MB mit Sicherheit auch was abbekommen ... Gibt es irgendwelche Sichtbaren Schäden ?

Gruß
fabian (zanko)
Bitte warten ..
Mitglied: customer007
23.05.2012 um 09:45 Uhr
Guten Morgen BigSnakeye,

Wie ich lesen kann hast du dir neue Komponente besorgt.

Was ist es für ein Mainboard? Oder besser gefragt, kannst du deine Komponente detailiert auflisten? Viellecht kann man anhand einer Komponenten-Liste ein Fehler ausfindig machen.

Gruss
Bitte warten ..
Mitglied: rovo-win
23.05.2012 um 13:24 Uhr
Hi BigSnakeye,

RAM würde doch hoffentlich nicht den Bildschirm schwarz sein lassen oder?

genau das ist Dein Problem, hatte ich schon ca. 3-4 mal, dass die RAM Riegel zwar die
Richtigen sind die auch reinpassen, aber vom Board oder BIOS nicht erkannt werden.

Der Rechner gibt beim einschalten kein Piep von sich und Bildschirm bleibt schwarz.

Besorge Dir neue RAM-Riegel eines anderen Hersteller und Du wirst sehen es wird alles hell.


Gruß
rovo-win
Bitte warten ..
Mitglied: BigSnakeye
04.06.2012, aktualisiert um 08:22 Uhr
Hi rovo-win
hab mit 3 verschiedenen RAM Riegelsorten von verschiedenen versucht. Da ist nichts. Das Mainboard habe ich zurückgeschickt und warte auf Ersatz oder Erstattung. Dann kaufe ich halt ein anderes.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild
Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

CPU, RAM, Mainboards
Selfmade Rechner startet nicht - kein BIOS, kein Piep, kein Bild
gelöst Frage von manuibkCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe aktuell leider folgendes Problem zu dem ich keine Lösung mehr weiß. Ich bin gerade dabei ...

Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus
Frage von PronMasterCPU, RAM, Mainboards7 Kommentare

Hallo Zusammen, ich habe hier ein dezentes Problem und hoffe, dass mir hier jmd weiterhelfen kann. Ich wollte an ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 5 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server14 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...